lahmendes modem bei iMac 400

Dieses Thema im Forum "Hardware" wurde erstellt von dr.gonzo, 30. August 2003.

  1. dr.gonzo

    dr.gonzo New Member

    nach irrtümlicher Installation der guten alten APPLE TELEKOMSOFTWARE auf iMac 400, MacOS 9.21, bringt das interne Modem nur noch 33 kBit/sec , zuvor immer flotte 56 kBit.
    Wie kann es wieder schneller übertragen?
    Danke für Eure Tips!
     
  2. Lucas Galli

    Lucas Galli New Member

    hab zwar gerade kein os 9 running, aber check mal, ob unter apfelmenu -> kontrollfelder -> modem -> apple internal 56k v90 eingestellt ist!

    grüsse
    lg
     
  3. MacS

    MacS Active Member

    Dann schmeiss die schnell wieder runter! Apple sagt selbst, dass die Telecom-SW nur bis 8.6 lauffähig ist!
     
  4. MacS

    MacS Active Member

    Dann schmeiss die schnell wieder runter! Apple sagt selbst, dass die Telecom-SW nur bis 8.6 (oder war es sogar 8.1?) lauffähig ist!
     
  5. dr.gonzo

    dr.gonzo New Member

    habe Telekom-Software gleich wieder gelöscht. Kontrollfeld Modem zeigt das richtige an. Bleibt trotzdem bei 33kB.
     
  6. MacS

    MacS Active Member

    Bist du sicher, dass wirklich ALLES gelöscht ist? Kontrollfelder, Systemerweiterungen und vieles mehr??? Am besten das Installationsprogramm benutzen, das kann auch De-Installieren, hoffentlich dann auch wirklich restlos!

    M@rtin
     
  7. dr.gonzo

    dr.gonzo New Member

    habe Telekom-Software gleich wieder gelöscht. Kontrollfeld Modem zeigt das richtige an. Bleibt trotzdem bei 33kB.
     
  8. MacS

    MacS Active Member

    Bist du sicher, dass wirklich ALLES gelöscht ist? Kontrollfelder, Systemerweiterungen und vieles mehr??? Am besten das Installationsprogramm benutzen, das kann auch De-Installieren, hoffentlich dann auch wirklich restlos!

    M@rtin
     
  9. dr.gonzo

    dr.gonzo New Member

    habe Telekom-Software gleich wieder gelöscht. Kontrollfeld Modem zeigt das richtige an. Bleibt trotzdem bei 33kB.
     
  10. MacS

    MacS Active Member

    Bist du sicher, dass wirklich ALLES gelöscht ist? Kontrollfelder, Systemerweiterungen und vieles mehr??? Am besten das Installationsprogramm benutzen, das kann auch De-Installieren, hoffentlich dann auch wirklich restlos!

    M@rtin
     
  11. dr.gonzo

    dr.gonzo New Member

    habe Telekom-Software gleich wieder gelöscht. Kontrollfeld Modem zeigt das richtige an. Bleibt trotzdem bei 33kB.
     
  12. MacS

    MacS Active Member

    Bist du sicher, dass wirklich ALLES gelöscht ist? Kontrollfelder, Systemerweiterungen und vieles mehr??? Am besten das Installationsprogramm benutzen, das kann auch De-Installieren, hoffentlich dann auch wirklich restlos!

    M@rtin
     

Diese Seite empfehlen