Lahmer Bildimport in XPress 4.11

Dieses Thema im Forum "Software" wurde erstellt von Mindcracker, 29. April 2005.

  1. Mindcracker

    Mindcracker Decoder @ Work

    Es ist mal wieder Zeit für ein bisschen Nostalgie! ;)

    Bin grad bei der Arbeit und wir haben hier kleines bis mittelgroßes Problem:

    Uns kommt es so vor, als wird QuarkXPress immer lahmer, sobald in einem umfangreichen Dokument mit mehr als 30 hochauflösenden (300dpi) Bilder gearbeitet wird. Speziell das laden von Bilder dauert ewigkeiten (>1minute) um ein Bild zu plazieren.

    Ich denke das unser Netzwerk der Grund dafür ist, da wir ein ziemlich altes haben...
    was genau da aber am werkeln ist..keine Ahnung!? :confused:

    Alle Bilder liegen auf der Raid im Netzwerk...ich denke schon das nun mal das der Grund ist. Aber vielleicht gibts ja doch eine andere Lösung?

    Gearbeitet wird hier unter OS 9.2.2!

    Gruß
    Mindcracker
     
  2. grufti

    grufti New Member

    Ich vermute, dass die Abbildungen im .TIF Format sind.
    In EPS wandeln und schon macht es "flupp".

    Bei Tiff-Bildern muss sich Quark beim Laden das Übersichtsbild erzeugen, deshalb dauert es verhältnismäßig lang.
     
  3. Mindcracker

    Mindcracker Decoder @ Work

    Ja, es sind zum Teil TIFFs und auch JPGs.
    Beides im CMYK-Modus.

    Auch beim scrollen durch das Dokument, dauert es eine kleine Ewigkeit bis die Seite
    ohne Grauflächen angezeigt wird!

    Kann es Probleme geben, wenn alle Bilddaten als EPS abgespeichert werden?
     
  4. donald105

    donald105 New Member

    Sollte keine Probleme machen, im Gegenteil.

    Wenn's arg lange dauert mit dem Scrollen und der Bilddarstellung, mach Quark 4 zwischendurch einfach mal zu und starte es neu.
    Ich hatte auch häufiger den Eindruck, als hätte er sich an Bilddaten >überfressen<.
     
  5. grufti

    grufti New Member

    Probleme gibt es dabei keine, außer dass die Daten durch das bei einem EPS miterzeugte Übersichtsbild etwas größer werden.
    Auch die JPG würde ich umwandeln, damit gab es schon öfters mit Quark beim PS-Datenschreiben Probleme.
    Bei uns werden aus diesen Gründen alle Repros als EPS gemacht.

    Bis vor Kurzem hatte ich die noch gleiche Konstellation, "alter" Server 100 MBit Netz und 9.2.2. Daran liegt die lahme Geschwindigkeit also nicht. Quark solltest Du aber einen Arbeitsspeicher von ca. 85.000 KB zugewiesen haben.
     
  6. Mindcracker

    Mindcracker Decoder @ Work

    Danke für die Ratschläge...und wieder ein bissel schlauer! ;)

    Das mit den EPS werde ich beim nächsten anstehenden Dokument machen.
    Das jetzige "umrechnen"...neeeeee....da werd ich ja gaga!

    Also...VIELEN Dank die Herren!

    Gruß
    Mindcracker
     
  7. thosiw

    thosiw New Member

    Also ich würde auf die Jpegs tippen. Die machen den Quark immer elends langsam.

    Thosi
     
  8. thosiw

    thosiw New Member

    Über Stapelverarbeitung kein Problem (unter X). Unter 9 isses schon nerviger.

    Thosi
     
  9. suj arbeitet

    suj arbeitet dtp seelsorge

    Tipp: Beim EPS-Speichern Bildschirmdarstellung JPG, die seiht dann viel besser und nicht so pixelig aus :klimper:
     
  10. Mindcracker

    Mindcracker Decoder @ Work

    tjjaaahhhaaa....OS X!....das schweift hier noch in weiter ferne! ;(

    trotzdem danke...JPGS sind ab jetzt verbandt...und wie gesagt, dass mit den EPS werd ich beim nächsten Dokument nutzen!
     

Diese Seite empfehlen