Lahmes OS X

Dieses Thema im Forum "Hardware" wurde erstellt von Phil, 26. März 2001.

  1. Phil

    Phil New Member

    Ich habe OS X auf meinem iMac der 2. Generation (266 MHz, 192 MB Speicher) installiert, auf einer eigenen Partition. Alles läuft gut, aber tiiiriesch langsam. Die Bildschirmschoner z.B. kann ich nicht verwenden, da sich das Bild in ca. 30 sec-Rastern bewegt.
    Ist das normal?????
     
  2. DonRene

    DonRene New Member

    hi,

    ich hab nen G3/233 und bei mir ist das auch ziemlich behäbig. bildschirmschoner mach ihn aus auf "nie" stellen.
    - kein hintergrund bild verwenden

    ich denke man braucht da schon nen G4.

    rene
     
  3. rehkot

    rehkot New Member

    ich hab einen 350iMac, und ich find das es bei mir vieleivht nicht schnell aber doch normal läuft.
     
  4. apoc7

    apoc7 New Member

    Ich hab nen G4/400 mit 500 MB-ram und leider einer ATI-AGP GraKa.
    Bei 1600x1200 in MillionenFarben ist das ganze halt schon ein wnig zäh.

    ich dachte X sei schneller als 9.1 - isses aber nicht.

    Unter 9.1 geht alles fixer und schneller ....
     
  5. Patrick Peters

    Patrick Peters New Member

    Hab die gleiche Maschine, allerdings mit 640MB Ram und bin geteilter Meinung. Programmstarts sind langsam, vor allen der Internet Exploder startet so langsam wie Netscape unter 9.1. Das Handling mit den Progis und auch Netzwerkaktionen gehen besser von der Hand....

    Gruß Patrick
     
  6. Brendelino

    Brendelino New Member

    Hi!

    Ich habe das Pismo Powerbook 400 Mhz mit 192 MB RAM. Werde auf 256 MB aufrüsten.

    Mac OS X läuft nicht gerade berauschend schnell, aber es funktioniert alles, auch der Bildschirmschoner. Ich denke, daß Mac OS X am besten mit Multiprozessor oder einem schnellen G4 zur vollen Performance kommt.

    Die Jungs von www.Macgadet.de haben ganz schön über OS X abgelästert und sagten, daß es nicht unbedingt am Rechner, sondern unter Umständen auch am OS X selber liegt und sich nach oben hin an Geschwindigkeit nicht sehr viel ändert.

    Wer weiß, bin auf jeden Fall froh, wenn ein paar Programmupdates kommen, Explorer (ganz klar) und icab (das weniger) rasselt öfter ab!

    Gruß

    dreAm (der die alte OS Umgebung hässlich und primitiv gegen das neue OS findet) ;-)
     
  7. Macintosh

    Macintosh New Member

    Kann nicht klagen. Läuft auf meinem G3 400 und 192 Speicher etwas schneller als unter 9.1.
    Auch die alten Programme laufen in der Classic Umgebun wie immer.

    Macintosh
     
  8. wuta1

    wuta1 New Member

    Im Bericht über OS X ist an einer Stelle davon die Rede ; daß unter OS X die Speicherzuteilung automatisiert wurde , um bei Abstürzen nicht mehr das geasmte System mitzuziehen . Dadurch kommt es zu Geschwindigkeitsverlusten . ( Ist auch klar , wenn man vorher z.B den Speicher eines Programmes verdoppelt hatte , bekommt das nun natürlich auch weniger Speicher= also weniger Leistung. ) Wie gravierend der Abfall ist , weiß ich allerdings nicht . Habe nur ständig , vor allem im MAC OS X Forum auf apple support,von vielen aufgebrachten Usern gehört , daß X schneckenmässig rüberkäme.
    Habe noch 9.1
     
  9. mau

    mau New Member

    Hallo,

    normal is das nich!. Ich habe den Eindruck, daß OSX gegenüber der Beta-Version auch noch deutlich instabiler ist. Und schneller ist es auch nicht geworden. Auf einem G3/266 scheidet es als Brot- und Butter-System für Illustration, Reinzeichnung und EBV aus. Passend dazu ist die extreme Vergesslichkeit des OSX-(Final?). Das sieht alles ganz schön alt aus - wenn auch hübsch geliftet.

    Marco
     
  10. Michael_Mai

    Michael_Mai New Member

    ich habe so den Eindruck, das Apple unter enormen Zeitdruck stand! Apple versuchte, endlich was neues auf den Markt zu bringen, damit Apple absolut "in" ist und um das vertrauen der Kunden zu gewinnen. Ich glaube, der Schuß ging nach hinten los! Mal im ernst: NT auf dem Virtual PC 4 läuft fast schneller unter OS 9 wie OS X! Werde einfach mal abwarten und Kaffe trinken.

    Gruß

    Michael Mai
     
  11. Phil

    Phil New Member

    Ich habe OS X auf meinem iMac der 2. Generation (266 MHz, 192 MB Speicher) installiert, auf einer eigenen Partition. Alles läuft gut, aber tiiiriesch langsam. Die Bildschirmschoner z.B. kann ich nicht verwenden, da sich das Bild in ca. 30 sec-Rastern bewegt.
    Ist das normal?????
     
  12. DonRene

    DonRene New Member

    hi,

    ich hab nen G3/233 und bei mir ist das auch ziemlich behäbig. bildschirmschoner mach ihn aus auf "nie" stellen.
    - kein hintergrund bild verwenden

    ich denke man braucht da schon nen G4.

    rene
     
  13. rehkot

    rehkot New Member

    ich hab einen 350iMac, und ich find das es bei mir vieleivht nicht schnell aber doch normal läuft.
     
  14. apoc7

    apoc7 New Member

    Ich hab nen G4/400 mit 500 MB-ram und leider einer ATI-AGP GraKa.
    Bei 1600x1200 in MillionenFarben ist das ganze halt schon ein wnig zäh.

    ich dachte X sei schneller als 9.1 - isses aber nicht.

    Unter 9.1 geht alles fixer und schneller ....
     
  15. Patrick Peters

    Patrick Peters New Member

    Hab die gleiche Maschine, allerdings mit 640MB Ram und bin geteilter Meinung. Programmstarts sind langsam, vor allen der Internet Exploder startet so langsam wie Netscape unter 9.1. Das Handling mit den Progis und auch Netzwerkaktionen gehen besser von der Hand....

    Gruß Patrick
     
  16. Brendelino

    Brendelino New Member

    Hi!

    Ich habe das Pismo Powerbook 400 Mhz mit 192 MB RAM. Werde auf 256 MB aufrüsten.

    Mac OS X läuft nicht gerade berauschend schnell, aber es funktioniert alles, auch der Bildschirmschoner. Ich denke, daß Mac OS X am besten mit Multiprozessor oder einem schnellen G4 zur vollen Performance kommt.

    Die Jungs von www.Macgadet.de haben ganz schön über OS X abgelästert und sagten, daß es nicht unbedingt am Rechner, sondern unter Umständen auch am OS X selber liegt und sich nach oben hin an Geschwindigkeit nicht sehr viel ändert.

    Wer weiß, bin auf jeden Fall froh, wenn ein paar Programmupdates kommen, Explorer (ganz klar) und icab (das weniger) rasselt öfter ab!

    Gruß

    dreAm (der die alte OS Umgebung hässlich und primitiv gegen das neue OS findet) ;-)
     
  17. Macintosh

    Macintosh New Member

    Kann nicht klagen. Läuft auf meinem G3 400 und 192 Speicher etwas schneller als unter 9.1.
    Auch die alten Programme laufen in der Classic Umgebun wie immer.

    Macintosh
     
  18. wuta1

    wuta1 New Member

    Im Bericht über OS X ist an einer Stelle davon die Rede ; daß unter OS X die Speicherzuteilung automatisiert wurde , um bei Abstürzen nicht mehr das geasmte System mitzuziehen . Dadurch kommt es zu Geschwindigkeitsverlusten . ( Ist auch klar , wenn man vorher z.B den Speicher eines Programmes verdoppelt hatte , bekommt das nun natürlich auch weniger Speicher= also weniger Leistung. ) Wie gravierend der Abfall ist , weiß ich allerdings nicht . Habe nur ständig , vor allem im MAC OS X Forum auf apple support,von vielen aufgebrachten Usern gehört , daß X schneckenmässig rüberkäme.
    Habe noch 9.1
     
  19. mau

    mau New Member

    Hallo,

    normal is das nich!. Ich habe den Eindruck, daß OSX gegenüber der Beta-Version auch noch deutlich instabiler ist. Und schneller ist es auch nicht geworden. Auf einem G3/266 scheidet es als Brot- und Butter-System für Illustration, Reinzeichnung und EBV aus. Passend dazu ist die extreme Vergesslichkeit des OSX-(Final?). Das sieht alles ganz schön alt aus - wenn auch hübsch geliftet.

    Marco
     
  20. Michael_Mai

    Michael_Mai New Member

    ich habe so den Eindruck, das Apple unter enormen Zeitdruck stand! Apple versuchte, endlich was neues auf den Markt zu bringen, damit Apple absolut "in" ist und um das vertrauen der Kunden zu gewinnen. Ich glaube, der Schuß ging nach hinten los! Mal im ernst: NT auf dem Virtual PC 4 läuft fast schneller unter OS 9 wie OS X! Werde einfach mal abwarten und Kaffe trinken.

    Gruß

    Michael Mai
     

Diese Seite empfehlen