Lahmes PB 3400c

Dieses Thema im Forum "Software" wurde erstellt von thomasvilliger, 5. Februar 2003.

  1. thomasvilliger

    thomasvilliger New Member

    Mein PowerBook 3400c funktioniert immer noch ausgezeichnet als Schreibcomputer. Bis auf einen Hickser, der sich alle paar Minuten für 10 bis 20 Sekunden einstellt. Dann ist alles blockiert, nur der Mauszeiger lässt sich bewegen, aber es lässt sich nichts mehr anklicken. Nach diesen Sekunden funktioniert alles wieder normal. Ich verwende OS 8.6 und habe 150 MB RAM
    Woran liegt das?
    Anzufügen ist, dass ich das Prozessorrecycling schon lange abgestellt habe und eine artfremde Toshiba-Harddisk mit 6GB verwende. Eine Partitionierung plus eine Systemauffrischung brachte auch nix.
    Ist der Festplattentreiber zu alt? Es ist ein 3.02, aber von Toshiba.
    Vielen Dank für Hinweise.
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    woher hast Du 150MB RAm, ins 3400er gingen nur 128MB rein+16MB aufgelötet = 144MB.

    Habe eine 10 GB IBM travelstar verbaut und keinerlei Kummer, der festplattentreiber ist der von OS 9.1 und vorher als die 2GB Platte noch drin war der von 8.6.

    Schon mal die Schreibtischdatei erneuert, das PRAM zurückgesetzt, erste Hilfe oder DiskWarrior (zur Not auch Norton) über die Platte laufen lassen ?

    Hast Du Netscape installiert und dabei die Systemerweiterung "Idle Time" in den Systemordner geparkt ?
    Dann weg damit.
    Oder mal die Preferences durchgeschaut ob da ein Korken bei ist ?
    Oder einfach mal alle in einen Ordner verschoben den Du z.B. Preferences (Aus) benennst und dann neustarten und schauen ob dann die Aussetzer immer noch sind.

    Und erst mal "Willkommen in der Anstalt" ;-)

    Joern
     
  3. jasm

    jasm New Member

    ...oder schläft nur deine Platte ein und muss immer neu hochfahren (Stromsparkontrollfeld)?
     
  4. Schlawuzelbaer

    Schlawuzelbaer New Member

    Der Festplattentreiber ist nicht zu alt.
    Aber das Geräusch kommt von der Festplatte
    und zwar sind es die Lese- und Schreibköpfe. Ich würde schon einmal Datensicherung planen.
     
  5. systemdk

    systemdk New Member

    hatte ich bei nem wallstreet mit ner 30 GB Toshiba auch. platte geht irgendwie immer und dauernd in den standby-mode. hab's persöhnlich nicht hinbekommen, weder unter 9.x, noch 10.1.5 noch 10.2.3...
     
  6. thomasvilliger

    thomasvilliger New Member

    hallo Joern

    natürlich hattest du recht, es sind nur 144MB RAM, ich meinte so ungefähr 150.

    Vielen Dank für den Tipp mit den Preferences. Ich habe sie rausgeschmissen und das Problem scheint jetzt gelöst............
    ..........Wenn da nur nicht das nächste dran wäre. Mit den Preferences habe ich alle Daten über meinen e-mailer weggeschmissen. Die Daten meinen Termine, Adressen, e-mails etc. Ich verwende Entourage von microsoft und die Daten sind gut versteckt. Hast du mir auch dafür eine Lösung?
     
  7. MacGhost

    MacGhost Active Member

    Du hast doch hoffentlich nicht den alten Ordner bzw. den Inhalt entsorgt oder ??
    Wenn Du nun das System oben hast, dann kopiere die Dateien aus dem Preferences (Aus) Ordner in den Preferences Ordner, aber ersetze nichts.
    Sonst hast Du wenn Du Pech hast wieder die defekte Datei im System, mit Ausnahme was Micrososft oder Entourage im Namen hat.
    Dann suche nach dem Office 2001 Identitäten Ordner und sichere ihn !!!!
    Wenn dieser Ordner im Ordner Dokumente ist, dann mußt Du im Kontrollfeld "Allgemeine Einstellungen" einstellen das im Ordner Dokumente gespeichert werden soll.
    Wenn der Office 2001 Identitäten Ordner im Office Verzeichnis liegt, dann nichts ändern und Entourage starten.
    Ich hoffe nur das Du ihn noch nicht überbügelt hast, da Entourage / Outlook Express nicht nachfragt sondern einfach den alten Datenstamm überschreibt.

    Joern
     
  8. thomasvilliger

    thomasvilliger New Member

    Hoi Joern
    Deine Tips sind gut und hilfreich. Selbstverständlich habe ich die MS-Dateien schon überschrieben. Ich habe den Hickser wieder gefischt. Also nochmals von vorn. Ich hoffe, ich werde durch den Schaden noch klug.

    Vielen Dank aus der Schweiz. Übrigens liegt jetzt bei uns fast 30 cm Schnee. So viel hatten wir schon lange nicht mehr.

    Gruss
    Thomas Villiger, Elfingen, Fricktal, Schweiz
     
  9. MacGhost

    MacGhost Active Member

    Moin,

    der Hickser ist wieder da ?
    Kann es sein das es dann von Entourage kommt ?
    Das ist auch reichlich mächtig für das PB.
    Hast Du diese Erinnerungen aktiviert ?

    Ich hatte Entourage v.X hier mal unter OSX laufen und da war permanent ein CPU Last ohne das etwas gemacht wurde.
    Vielleicht ist das ähnlich ?
    War aber nur diese Trial und wurde daraufhin entsorgt.
    Auf meinem PB hatte ich den Claris Organizer und Claris Mail unter 8.6 im Einsatz.
    Das ist super schlank, schnell und hat auch alle Funktionen (nur nicht ganz so hübsch).
    Unter 9.1 aber zickig, daher nun den Palm Desktop und Outlook Express.
    Ein ware Zwickmühle, denn unter 8.6 läuft die WLAN Karte nicht so berauschend mit den Herstellertreibern unter 9.1 mit der Airportsoftware aber einwandfrei.

    Joern
     

Diese Seite empfehlen