LAN G4 + WIN98 Login Maske

Dieses Thema im Forum "Software" wurde erstellt von G4USA, 6. März 2002.

  1. G4USA

    G4USA New Member

    Hi Forum,
    Seit dem Wochenende bin ich endlich Besitzer meines ersten Macs :)
    Danke der vielen Beitraege zum Thema Vernetzung Mac und PC hab ichs als Mac-Neuling geschafft, die Verbindung Richtung PC mittels smb bis zur LogIn Maske herzustellen.
    Dort geb ich die workgroup an (oder auch nicht), den Usernamen (will er unbedingt haben) und lass das Passwort leer (da ich fuers freigegebene Verzeichnis keins verlange). Dann drueck ich Connect (sorry, English Version)und dann passiert ...nix :(
    Im Finder sind nur die beiden Menupunkte "Finder" und "Edit" aktiviert, klick ich dort drauf, kommt der Beachball und dreht sich eine Minute. Dann kommt dieses Standardfehlerfenster, was auch schon in den anderen Beitraegen erwaehnt war (Kein File Service an smb://....).

    PC laeuft auf Win98 (nicht SE), G4 Dual 1GHz mit Mac X,
    Verbindung ueber Hub, Dioden am Hub sind an, Ping von Win aus geht, da findet er die IP des Mac... in die andere Richtung gings nicht, wobei ich mir grad nicht sicher bin, ob ich keinen Tippfehler bei der IP hatte (sorry, war spaet letzte Nacht). Immerhin bringt er ja dieses LogIn Window, also muss da ja irgendwas sein...

    Koennt ihr mir helfen?

    Danke im voraus

    G4USA
     
  2. RaMa

    RaMa New Member

    hi

    kann dir nur den rat geben, die suche zu benutzen..das thema gibts sschon in allen varianten im forum :))

    ansonsten... wie läuft dein dual???

    ra.ma.
     
  3. G4USA

    G4USA New Member

    Hi ra.ma,
    soweit super, wobei du wahrscheinlich auf den Speed rauswillst ?! Sorry, dazu kann ich noch nix sagen, Adobe und Kollegen treffen erst Ende der Woche ein, dann wird verglichen. Zumindest beim Shutdown isser sauschnell :) Ne, ernsthaft, einfach genial. Wie konnte ich nur solange mit dem Umstieg warten ? Ich weiss, der Preis :(
    Wenn ich nicht gerade ueberm Teich waere , waers wohl wieder ne Dose geworden... aber das ist vorbei :)

    Back zum Problem: die Suche hab ich schon gequaelt, deshalb bin ich ja ueberhaupt erst bis zur Maske gekommen (thanks an alle)... aber in den Beitraege war meist die Rede von NT oder 2000 und dem einrichten eines Benutzers... was halt auf 98 nicht ganz zutrifft... und bei den wenigen 98ern tauchte mein Problem anscheinend nicht auf...

    G4USA
     
  4. RaMa

    RaMa New Member

    >>soweit super, wobei du wahrscheinlich auf den Speed rauswillst ?! Sorry, dazu kann ich noch nix sagen

    ich schon, yumm yumm sach ich nur...
    die ps performance is der hammer... :))

    nun zum problem...

    du kannst auch unter 98 user anlegen???
    versuch mal folgendes beim login
    gib deinen usernamen an
    und als domain WORKGROUP (is default)

    ra.ma.
     
  5. G4USA

    G4USA New Member

    >>du kannst auch unter 98 user anlegen???<<

    Nee, sorry, das wollte ich eben damit sagen :)

    >>ich schon, yumm yumm sach ich nur...
    die ps performance is der hammer... :)) <<
    Bin echt mal gespannt :)

    >>gib deinen usernamen an<<
    den Mac Usernamen ? Den schreibt er schon rein und damit funzts nicht...
    Fuer Win hab ich keinen Benutzernamen. Dort brauch ich mich auch nicht anmelden, er faehrt bis zum Desktop durch...
     
  6. RaMa

    RaMa New Member

    na dann simma schon beim fehler...

    du mußt unter 98 das netzwerk richtig installieren bzw einrichten...
    denn auch unter 98 kann man user anlegen und es kommt auch ein login fenster...

    in systemeinstellungen:netzwerk mußt du das tcp protokoll und die netzwerkkarte hinzufügen, deinen lokalen namen eingeben die workgroup...usernamen und passwort, neustarten dann sollte ein login fenster kommen...

    ich hoff ich bin jetzt soweit richtig, mach das freihändig...weil ich kein 98 bei der hand habe...

    ra.ma.
     
  7. G4USA

    G4USA New Member

    ok, mal schauen ob ichs hinkrieg (sitz grad im Office und ca. 11 Miles vom PC weg)...
    TCP ist eingerichtet, Netzwerkkarte auch, Netzwerk funktionierte vorher auch zwischen PC/PC...
    Lokaler Namen ist drin
    Workgroup ist drin
    Usernamen und PW nicht (war da noch ein Feld wo man das eingebn kann ?) , muss nochmal schauen.

    Das Loginfenster beim Hochzwirbeln kam bisher auch immer.. als dann die Sache mit dem Mac nicht ging, hab ich das rausgenommen (war nur Username drin, ohne Passwort)...
    Das werd ich heute abend nochmal ueberpruefen.

    Danke mal bis hierher !

    Gruss aus USA

    G4USA
     
  8. leClou

    leClou New Member

    ich würde mal sagen du hast auf dem PC Netbeui installiert! darum läuft auch der Ping nicht! du solltest reines TCP/IP haben! Sonst gibt es mit sicherheit Probleme!

    also: in der Netzwerkumgebung NUR TCP/IP als Protokoll und schon wird funzen!

    Gruss, LEClou
     
  9. G4USA

    G4USA New Member

    Netbeui habe ich nach dem durchlesen der aelteren Beitraege schon rausgeworfen... irgendjemand erwaehnte, dass WIN es immer nehmen wuerde, wenn es da waere... also weg damit :)
    Ping vom PC aus geht, sowohl selbstping (also findet er die Karte), als auch den Mac...
    werds aber nochmal alles ueberpruefen.

    Danke LEClou

    Gruss
    G4USA
     
  10. leClou

    leClou New Member

    Grins* ja, das habe ich gesagt!

    hast du 2 PC's im Lan? klappt dort die Kommunikation mit einander?

    Der Ping vom Mac auf den PC der klappt auch?

    Gruss, LeClou
     
  11. G4USA

    G4USA New Member

    Seit meinem Umzug hierher hatte ich 2 PCs aneinander haengen, erst ueber Hub, dann per Crossover.... irgendwie war die Verbindung aber seltsam... auf ein als Laufwerk angelegtes Verzeichnis konnte ich sauschnell zugreifen ... wenn ich aber die Netzwerkumgebung geoeffnet habe, dann hat er ewig gebraucht, bis die Ressourcen kamen... oder sie kamen erst nach dem 5 refresh....

    Jetzt haengen zur Zeit nur ein PC und der Mac am Hub... demnaechst soll da auch noch mein Laptop von der Firma (Win 2000) dran, aber das ist ne andere Geschichte und soll spaeter erzaehlt werden :)

    Der Ping vom Mac zum PC (man war ich ueberrascht, was fuer Tools der Mac doch alles hat - Newbie halt ) ging nicht.
     
  12. leClou

    leClou New Member

    Der Ping geht nicht? Seltsam! Aber über SMB kommt das Fenster zum Anmelden? Da könnte noch ein Problem mit der IP-Adresse sein! wie sehen die 2 denn aus. Nur die (höchstens 3-stellig) hinterste Zahl (die 4.) darf sich unterscheiden.

    Aber wenn ich das höre denke du hast mit dem User/password dass du eingibst einfach keinen Zugriff auf das freigegebene Directory auf dem PC!

    Vergib doch mal explizite lese- und schreibrechte für den User auf dem Sharing-window

    Gruss, LeClou
     
  13. G4USA

    G4USA New Member

    ueber SMB kommt das Anmeldefenster.
    die IPs sind nur hinten unterschiedlich , die Zahl .1 habe ich hinten nicht vergeben (auch aus irgendeinem Beitrag)
    Lese/Schreibrechte habe ich vergeben.
    Password habe ich garkeins im Windows eingegeben... somit kann ers ja eigentlich auch nicht verlangen...

    oki, das wird heute abend nochmal lustig :))

    Danke mal :)
     
  14. leClou

    leClou New Member

    ich verstehs langsam nicht mehr...

    das einzige, dass mir im augenblick noch in den sinn kommt, wäre ein aktiver firewall, der dich nicht auf den PC lässt!?

    ist das möglich?

    Gruss, LeClou
     
  15. G4USA

    G4USA New Member

    Du hast es :)
    Ungefaehr zur Zeit deines Beitrags sass ich zuhause und bin alles nochmal durchgegangen... die Firewall war eigentlich schon eingerichtet... nur hab ich die IPs und die Bezeichnungen nochmal geaendert ... das wars !
    Danke fuer die Hilfe LeClou :)
    Dir auch Ra.Ma. :)

    Und wenn ihr 2 mal in die Naehe von Philly kommt, das Fluessige geht auf meine Rechnung :)

    Gruss
    G4USA
     
  16. leClou

    leClou New Member

    So aus den Ferien zurück (na wenigstens aus dem verlängerten WE)...

    Freut mich, dass es geklappt hat...bei deinem Angebot (Tranksame!). kannst du mich jederzeit über irgendwelche dummen Probleme befragen, gell?

    Gruss, LeClou
     
  17. leClou

    leClou New Member

    So aus den Ferien zurück (na wenigstens aus dem verlängerten WE)...

    Freut mich, dass es geklappt hat...bei deinem Angebot (Tranksame!). kannst du mich jederzeit über irgendwelche dummen Probleme befragen, gell?

    Gruss, LeClou
     
  18. leClou

    leClou New Member

    So aus den Ferien zurück (na wenigstens aus dem verlängerten WE)...

    Freut mich, dass es geklappt hat...bei deinem Angebot (Tranksame!). kannst du mich jederzeit über irgendwelche dummen Probleme befragen, gell?

    Gruss, LeClou
     
  19. leClou

    leClou New Member

    So aus den Ferien zurück (na wenigstens aus dem verlängerten WE)...

    Freut mich, dass es geklappt hat...bei deinem Angebot (Tranksame!). kannst du mich jederzeit über irgendwelche dummen Probleme befragen, gell?

    Gruss, LeClou
     

Diese Seite empfehlen