LAN Verbindung

Dieses Thema im Forum "Software" wurde erstellt von rtuor, 23. August 2008.

  1. rtuor

    rtuor New Member

    Vielleicht kann mir irgend jemand helfen, auch wen das wohl nicht der richtige Ort ist... :-D Mein Nachbar hat ein PC mit Windows XP home. Die Lan Verbindung ist aktiviert und intakt und sendet empfängt auch mit einer guten Geschwindigkeit. Trotzdem findet Internet Explorer / Firefox die "richtige Schiene" nicht und er kann so nicht surfen etc. Bei Netzwerk habe ich sowohl mit automatisch wie auch manuell probiert.
    Geht nicht... Can somebody help me? Thanks!
     
  2. mac-christian

    mac-christian Active Member

    Das ist wohl das Problem, oder?

    Kannst du bitte deine Frage so stellen, dass ich (und andere) herauslesen können, was geht und was nicht geht? Und vor allem: Du schreibst "Mein Nachbar" hat Win XP - und danach schreibst du, ich habe... versucht.

    Was will er run / was willst du tun?
    Welche Einstellungen auf welchem System ha(s)t er / du gemacht?
    Was geht, was geht nicht?
    Sprichst du von LAN (Ethernet) oder von WLAN (drahtlos, Airport, WiFi, ...)?
    Gibt es einen Router, wenn ja welchen (Name/Modell)?

    Salids, Christian
     
  3. rtuor

    rtuor New Member

    hallo christian tschontschel da LAN e buca WLAN. il router ei in zykzel ni sco quels ha num?
    La lingia ei activa aber co tschentel jeu en tier il browser ch'el va silla schina da lan, el anfla buca quella colligiaziun. engraziel!
     
  4. DominoXML

    DominoXML New Member

    Hi rtour,

    vermutlich gibt es ein Problem mit dem DNS (Namensauflösung).

    Öffne mal unter XP die Komandozeile (Start-Ausführen und dann cmd.exe eingeben) und gebe dann "Ping www.heise.de" ein.
    Sollte dann keine entsprechende Antwort sondern ein "nicht gefunden" kommen, dann öffne die Netzwerkeinstellungen, gehe zu DNS und gebe z.B. 208.67.222.222 und/oder 208.67.220.220 ein.

    Dies sind die Adressen von OpenDNS, welche gleichzeitig hilfreich gegen DNS-Poisening (Phishing, Trojaner - Umleitung von Netzwerkverkehr) helfen.

    Wenn dies nicht hilft, dann gebe mal "tracert www.heise.de" ein und poste das Ergebnis hier.

    Normalerweise kann man aus dem Trace herauslesen wo es hängt.

    Gruß

    Volker

    P.S.: If my german is not applicable, let's try in english.
     
  5. rtuor

    rtuor New Member

    Danke Volker! ich werde deine Lösung morgen checken und mich wieder melden. Ich wünsche einen schönen Abend.
     
  6. mac-christian

    mac-christian Active Member

    L'adressa dil DNS sas / stos nudar el browser sez.

    Und jetzt auf deutsch weiter, damit die andern auch was verstehen.

    Es geht wohl um den drahtgebundenen Anschluss eines Win XP-Computers an einen ZyXel Router. Wenn auf der WAN-Seite seite alles stimmt, musst du nur noch sicherstellen, dass auch LAN-seitig alles klappt. Ich hab mal meine Einstellungen als Bild angehängt. Am besten aktivierst du auf dem Router DHCP und wählst beim PC die Option "Adresse automatisch beziehen", dann sollte alles von selber gehen.

    IE hat noch die Gemeinheit eingebaut, dass er vielleicht trotzdem über eine andere Verbindung gehen möchte, diese Einstellung musst du im IE selber machen. Mangels Win-PC kann ich aber jetzt nicht nachsehen, wie/wo man das macht.

    Giavischel ina biala sera ed ina buna notg,
    Christian
     

    Anhänge:

    • $LAN.png
      Dateigröße:
      25,8 KB
      Aufrufe:
      47
  7. rtuor

    rtuor New Member

    @Volker: Folgende Meldung folgt nach der Eingabe tracert www.heise.de.
    Der Zielname www.heise.de konnte nicht aufgelöst werden.

    @Christian: Engraziel fetg! Sorry, in tuppa damonda, aber wo aktiviere ich beim Router DHCP? Beim IE sind die Settings unter Internetoptionen zu machen. Bei DFÜ könnte ich zwischen verschiedenen Sachen aussuchen, bei LAN kommt nicht? Biala dumengia!
     
  8. DominoXML

    DominoXML New Member

    Hi,

    somit funktioniert die Namensauflösung nicht.

    Unter Win XP die Netzwerkverbindung aufrufen, dann Eigenschaften-Internetprotokoll(TCP/IP) und dann im unteren Bereich des Eingenschaften-Dialogs den DNS Server wie oben genannt eintragen.

    Üblicherweise wird der DNS-Server jedoch im Router eingetragen, welcher diesen aber meistens mittels DHCP vom Provider erhält.

    Ich überschreibe den DNS im Router bzw. auf den Rechnern jedoch meist mit "sicheren" Einträgen.

    Generell sollte beides gehen.

    Um zu erfahren, ob der Router überhaupt geht kannst du mit

    PING 193.99.144.85 mal austesten ob Du überhaupt ins Internet (hier die IP von Heise.de) kommst.

    Gruß

    Volker
     
  9. mac-christian

    mac-christian Active Member

    Siehe mein Bild von gestern abend: Im Bereich "LAN" kannst du auswählen
    DHCP = "Server/None/Relay". Stell auf "Server".
    Client IP Pool Starting address: irgendeine Adresse innerhalb deines logischen Netzes (du kannst z.B., wenn dein Router 172.16.0.1 ist, einfach mit ...0.2 weiter machen)
    Size of client IP Pool = Anzahl der zu verteilenden DHCP-Adressen (32 oder 64 ist vernünftig, mehr brauchts nur in grossen Umgebungen)
    Primary und Secondary DNS Server - DNS Serveradressen deines Zugangsproviders
    Remote DHCP Server: NONE (weil du ja den Router selber machen lässt).

    Richtig, ich erinnere mich schwach. Aber du kannst doch so was einstellen wie "immer diese Verbindung benutzen: ...". Und dann musst du eben nicht eine DFÜ-Verbindung wählen sondern die LAN-Verbindung.

    Ich muss mal sehen ob ich am Montag irgndwie an eine DOSe komme um das auszuprobieren.

    In einer Anleitung zu einem D-Link Gerät habe ich folgendes gefunden:

    Cordials salids, Christian
     
  10. rtuor

    rtuor New Member

    @Volker: Der Router scheint nicht zu gehen, zumindest nicht mit dem PC.
    An diesem Router ist aber auch noch ein iMac gehängt, der läuft einwandfrei!
    Why that? Ich wünsche einen guten Start in die neue Woche und vielen herzlichen Dank für die Hilfe!
     
  11. mac-christian

    mac-christian Active Member

    Was sind denn die Einstellungen des funktionierenden iMac in:

    * Systemeinstellungen / Netzwerk / Ethernet(integriert) / TCP/IP
    * Systemeinstellungen / Netzwerk / Ethernet(integriert) / PPPoE

    Christian
     

Diese Seite empfehlen