Landeseinstellungen....

Dieses Thema im Forum "Software" wurde erstellt von Macowski, 21. Oktober 2003.

  1. Macowski

    Macowski New Member

    sind unberechenbar.
    Immer häufiger verstellt sich mein System auf "englisch". Dieser Zustand wird aber immer auf andere Weise erreicht.
    Jetziger Zustand: Alles ok, nur das Datum zeigt Tue., 21:12 (aber erstaunlicherweise mit 24h Anzeige.)

    Aaaaaaaaaarghhhhhhhhhh, was ist DAS!!???
    Justament springt Tue auf Di um, obwohl das den ganzen Tag heute Bestand hatte. ??????

    Normaler geht die Sache aber anders vor sich. Erst verstellt sich in Excel das ., Dezimalsys, später zieht die Datumsanzeige nach. Oftmals hilft es auch nicht, alles neu einzustellen und einen Neustart zu tätigen.
     
  2. teorema67

    teorema67 New Member

    Das kann an korrumpierten Prefs liegen. Ich werfe immer eine ganze Serie von suspekten com.apple... und ...systempreferences und caches (weiß nicht die genauen culprits) 'raus, dann ist alles wieder OK. Ach ja, Zugriffsrechte reparieren!

    Zuletzt passierte das auf meinem PowerBook, nachdem ich Windows Media Player zum Webradio-Empfang genutzt hatte, weil swr3 keinen QT stream hat.

    Gruß!
    Andreas
     
  3. Macowski

    Macowski New Member

    com.apple.IntlDataCache.taid.501
    com.apple.IntlDataCache.sbdl.501
    com.apple.LaunchServices.LocalCache.csstore
    Desktop Pictures
    com.apple.FCacheLocalDomain
    com.apple.SoftwareUpdate
    com.apple.IntlDataCache.501
    com.apple.dock.iconcache.
     
  4. Macowski

    Macowski New Member

    Könnte es sich dabei z.B. um obige Dateien handeln?

    Soll/kann man die löschen? aus: -->Library -->Caches

    Ich würde das gerne, bevor Panther kommt, in Ordnung bringen u. habe auf dieser Ebene wirklich 0-Ahnung.
    :confused:
     
  5. gratefulmac

    gratefulmac New Member

    Der Cache wird neu angelegt, wenn Du das löschen willst.
     
  6. Macowski

    Macowski New Member

    Ich komme auf keinen grünen Zweig.
    Zugriffsrechte repariert, einen Cache Ordner geleert....

    Momentan startet das Sys im Festplattenordner gleich mit englischen Datumsangaben, während die Menüleistenuhr noch korrekt anzeigt. *extrem genervt* :crazy:

    Dabei lasse ich den ganzen Tag fast nur OfficeX u. Safari laufen.
     
  7. gratefulmac

    gratefulmac New Member

    Vieleicht ist es Office, welches diese Probleme verursacht.
    Lösch doch mal die plist von Office.
     
  8. Macowski

    Macowski New Member

    die WAS?
    (Es macht keinen Spaß zu zeigen, daß man keine Ahnung hat.) *verschämt*

    Mir ist so als wenns nach diesen OfficeUpdates 10.1.4/5 schlimmer geworden wäre....
     
  9. gratefulmac

    gratefulmac New Member

    In deiner library liegt ein Ordner mit dem Namen Preferences.
    Dort sind die Preferenzlisten der einzelnen Programme abgelegt, welche die Voreinstellungen gespeichert haben.
    Manche mögen korrupt werden, aus welchem Grund auch immer, und dadurch Unordnung in das Programm oder gar System bringen.
    Löscht man dies Liste (.plist), wird sofort vom System für das Programm eine neue .plist angelegt, welche dann ok ist.
    Nur kann es sein, das dann irgendwelche Voreinstellungen im Programm neu angelegt werden müssen.
     
  10. Macowski

    Macowski New Member

    Habe selbiges durchgeführt.....
    Ist jetzt erstmal korrekt gestartet, muß man mal abwarten.
    (Und vorher gleich zum Gravis panthern gehen.) :D

    *dankbarenblickzuwerf*
     
  11. Macowski

    Macowski New Member

    Übrigens:
    Bis jetzt läufts nach Wunsch.... Scheint geholfen zu haben. Nachhaltigen Dank an grate und andreas7 !
    :)
     
  12. Macowski

    Macowski New Member

    Könnte es sich dabei z.B. um obige Dateien handeln?

    Soll/kann man die löschen? aus: -->Library -->Caches

    Ich würde das gerne, bevor Panther kommt, in Ordnung bringen u. habe auf dieser Ebene wirklich 0-Ahnung.
    :confused:
     
  13. gratefulmac

    gratefulmac New Member

    Der Cache wird neu angelegt, wenn Du das löschen willst.
     
  14. Macowski

    Macowski New Member

    Ich komme auf keinen grünen Zweig.
    Zugriffsrechte repariert, einen Cache Ordner geleert....

    Momentan startet das Sys im Festplattenordner gleich mit englischen Datumsangaben, während die Menüleistenuhr noch korrekt anzeigt. *extrem genervt* :crazy:

    Dabei lasse ich den ganzen Tag fast nur OfficeX u. Safari laufen.
     
  15. gratefulmac

    gratefulmac New Member

    Vieleicht ist es Office, welches diese Probleme verursacht.
    Lösch doch mal die plist von Office.
     
  16. Macowski

    Macowski New Member

    die WAS?
    (Es macht keinen Spaß zu zeigen, daß man keine Ahnung hat.) *verschämt*

    Mir ist so als wenns nach diesen OfficeUpdates 10.1.4/5 schlimmer geworden wäre....
     
  17. gratefulmac

    gratefulmac New Member

    In deiner library liegt ein Ordner mit dem Namen Preferences.
    Dort sind die Preferenzlisten der einzelnen Programme abgelegt, welche die Voreinstellungen gespeichert haben.
    Manche mögen korrupt werden, aus welchem Grund auch immer, und dadurch Unordnung in das Programm oder gar System bringen.
    Löscht man dies Liste (.plist), wird sofort vom System für das Programm eine neue .plist angelegt, welche dann ok ist.
    Nur kann es sein, das dann irgendwelche Voreinstellungen im Programm neu angelegt werden müssen.
     
  18. Macowski

    Macowski New Member

    Habe selbiges durchgeführt.....
    Ist jetzt erstmal korrekt gestartet, muß man mal abwarten.
    (Und vorher gleich zum Gravis panthern gehen.) :D

    *dankbarenblickzuwerf*
     
  19. Macowski

    Macowski New Member

    Könnte es sich dabei z.B. um obige Dateien handeln?

    Soll/kann man die löschen? aus: -->Library -->Caches

    Ich würde das gerne, bevor Panther kommt, in Ordnung bringen u. habe auf dieser Ebene wirklich 0-Ahnung.
    :confused:
     
  20. gratefulmac

    gratefulmac New Member

    Der Cache wird neu angelegt, wenn Du das löschen willst.
     

Diese Seite empfehlen