Lange Boot-Zeit

Dieses Thema im Forum "Software" wurde erstellt von AOlbertz, 28. Mai 2004.

  1. AOlbertz

    AOlbertz New Member

    Moin,

    ich haben einen iMac G4 mit 1,25 Ghz und 750 MB Arbeitsspeicher mit OS 10.3.4. Der Rechner hat (nicht erst seit dem jüngsten Update) extrem lange Boot-Zeiten.

    Zum Ablauf: Erst wird der Bildschirm blau, nach einem Weilchen kommt eine Box mit einem Ablaufbalken. Das geht auch noch recht fix. Dann wird umgeschaltet auf Schreibtischhintergrund und das war es dann. Für anderthalb bis zwei Minuten kann ich meinen Desktop bewundern. Keine Festplattensymbole, kein Dock, keine auf dem Schreibtisch abgelegten Dateien - nur der Schreibtischhintergrund und der kleine bunte Ball. Mein Powerbook G3 startet sehr viel schneller. Bei dem gibt es diese Verzögerungen nicht.

    Kennt das jemand, was kann ich dagegen unternehmen? Kann es sein, dass ich versehentlich irgendein verstecktes Testprogramm aktiviert habe, dass in dieser Phase aktiv wird?

    Gruß
    Andreas
     
  2. macixus

    macixus Hofrat & Traktorist

    Check mal wie folgt:

    Systemeinstellungen > Netzwerk
    Zeigen > Netzwerk-Konfigurationen

    Es erscheint ein Fenster mit
    - Ethernet
    - Internes Modem
    - Bluetooth

    Je nachdem, was du nutzt, kommt ein Häkchen dran oder das Häkchen weg bei dem, was du eh nicht verwendest. Daneben kannst du die Reihenfolge der Netzwerkkonfigurationen per drag and drop verändern.

    Beispiel: ich nutze Ethernet und alles andere nicht.
    Demnach Häkchen nur bei Ethernet und Ethernet steht in der Reihenfolge ganz oben.

    Wenn du alles erledigt hast, auf "Jetzt aktivieren" klicken und fertig.

    Zweck der Übung: der Mac schaut beim Booten in deine Netzwerkkonfigurationen. Und je mehr angehakt ist, umso mehr "prüft" er diese auf bestehende Verbindungen. Und das dauert...
     
  3. Macziege

    Macziege New Member

    Moin,

    normal ist das bestimmt nicht, wenn s nicht möglich ist, die Ursache zu finden, hilft wohl nur eine Neuinstallation, clean install!!

    Gruß
    Klaus
     
  4. PeterG

    PeterG New Member

    Ist vielleicht AppleTalk aktiviert und er findet einen anderen Rechner nicht?
     
  5. AOlbertz

    AOlbertz New Member

    Moin,

    einer Eingebung folgend habe ich mal was versucht: Ich hatte mal die Software DataRecycler installiert. Ich kann mir vorstellen, dass die nach wie vor auf meine Festplatten rumspukt und irgendwelche Verzeichnisse sichert.

    Ich habe alles von dieser Software gelöscht, was der Finder finden konnt. Es gibt da aber ein paar unsichtbare Dateien, die ich nicht in den Papierkorb bekomme. Kann mir jemand verraten, wie ich die weg bekomme?

    Gruß
    Andreas
     
  6. AOlbertz

    AOlbertz New Member

    Moin,

    ich habe alles gelöscht, was irgendwie mit DataRecycler zu tun hat. Kein Erfolg

    Ich habe die Netzwerk-Konfigurationen neu geordnet. Immerhin, jetzt ist das Schreibtischbild nur noch 1:40 zu sehen und nicht mehr 2 Minunten. Ein echter Fortschritt, aber noch nicht wirklich befriedigend.

    Gruß
    Andreas
     
  7. m.schlegel

    m.schlegel New Member

    Hi, mein PowerBook braucht auch so um 1.30 min. finde ich auch ziemlich lang, habe aber auch keine Ahnung an was es liegt.
    Mein altes iBook läuft dagegen in 54 sec. hoch, das finde ich eigentlich nicht lustig.
    Ich steige glaube ich wieder auf G3 um, LOL.

    Gruß
    MS
     

Diese Seite empfehlen