langsame performence

Dieses Thema im Forum "Software" wurde erstellt von maurice, 26. August 2003.

  1. maurice

    maurice New Member

    hallo.

    seit einiger zeit macht mir mein powerbook g4 | 867 einige probleme. bei neustart dauert es ungefähr 6 einhalb minuten bis der Finder komlett steht. auch dann arbeitet das gerät sehr langsam. bei apfel+n sollte ja eigentlich SOFORT ein neues finderfenster öffnen und nicht erst ca. 10sek später. auch bei gewünschtem spaltenwechsel (meinetwegen `programme`) rödelt er sich halb zu tode.

    macjanitor, festplattendienstprogramm und fsck habe ich laufen lassen, was bei der performance insgesamt ca. 1,5 stunden gedauert hat.

    vielleicht kann mir jemand von euch einen qualifizierten rat geben.

    danke im voraus
    moe.
     
  2. Macci

    Macci ausgewandert.

    was sagt denn der System Profiler zum Arbeitsspeicher?
     
  3. maurice

    maurice New Member

    an dem kanns wohl nicht liegen? alle 768mb vorhanden!
     
  4. maurice

    maurice New Member

    noch wer ahnung, ausser macci?????
     
  5. macixus

    macixus Hofrat & Traktorist

    Überleg' mal, was du zu dieser Zeit installiert hast. Vermutlich liegt da der "Hund" begraben.

    Norton?
     
  6. gratefulmac

    gratefulmac New Member

    ark belasten können.
     
  7. maurice

    maurice New Member

    nix, das is der witz. aus dem ruhezustand ist alles wunderbar! nur bei komplett neustart läuft der finder saulahm!!!

    moe.

    ps. danke für jeden hinweis
     
  8. gratefulmac

    gratefulmac New Member

    Bist Du ein moe.-Fan ?
     
  9. maurice

    maurice New Member

    TOP! habe nachgesehen! prozessor monitor: alles im grünen, max. belastung der cpu bei diversen prozessen 5,irgendwas

    moe.
     
  10. gratefulmac

    gratefulmac New Member

    Mach mal nichts anderes als ein Finderneustart.
    Vieleicht hakt es bei dem Teil .
    Entweder über "sofort beenden" oder

    mit kill PIDFinder über das Terminal
     
  11. maurice

    maurice New Member

    habe jetzt nochmal alles ausprobiert und neu gestartet!

    das powerbook braucht ziemlich genau 10 minuten bis es sich hochgefahren hat und der finder nochmal ca. 5-6 minuten bis sich alles "ausgerödelt" hat. das gebläse springt auch bei normaler finderarbeit an?

    im top ist aber keine nennenswerte cpu-belastung zu erkennen!!!!


    was kann das bloß sein, ich krieg hier gleich nen anfall!!! ;(

    moe.
     
  12. maurice

    maurice New Member

    kann es sein, dass das eingerichtete aber nicht verfügbare bluetooth diese startprobleme hervorruft???

    moe.
     
  13. gratefulmac

    gratefulmac New Member

    Trennen wir mal das Finderproblem vom Hochstartproblem.
    Als Erstes denk ich beim ewigen Startvorgang an Netzwerk.
    Hast Du mehrere Einstellungen in Netzwerk aktiviert ?
    Wenn ja, dann deaktiviere Alle die du nicht nutzt und ziehe dajenige an die oberste Stelle, welches Du zur Zeit nutzt.

    Zweitens, kann es auch ne Kernelerweiterung für irgendeine Hardware sein, welche vom System nicht erkannt wird.
    Dann mal alles abstecken, was nicht Original Apple ist und testen.
     
  14. gratefulmac

    gratefulmac New Member

    Sehe gerade bluetooth.
    Daran kann es auch liegen.
    Deaktivieren.
     
  15. maurice

    maurice New Member

    danke greatfullmac.

    versuche mal alle deine vorschläge und gebe morgen mal bescheid obs gefunkt. hat


    besten dank bis hierhin

    moe.
     
  16. Raphi

    Raphi New Member

    Vielleicht ne ganz simple Ursache:

    wenn die Festplatte (fast) voll ist, stellt MacOS komische Sachen an - hatte ich auch schon mal:
    langsame performance, Voreinstellungen bis hin zur Landessprache gehen einfach verloren usw.
     
  17. maurice

    maurice New Member

    hallo.

    15gb von 40gb frei, also festplatte noch "fast" lehr!!!


    hat jemand noch tips, sonst werde ich das system neu aufsetzen....

    moe.
     
  18. maurice

    maurice New Member

    ich habe das problem gefunden.

    nach einigem überlegen, fiel mir ein ja doch ein progrämmchen zum test aufgespielt zu haben.

    in der letzten maclife wurde die vollversion von "fortyTWO", einem dvd konverter, mitgeliefert!

    das programm entfernt und das powerbook rennt und rennt und rennt und rennt...........!


    trotzdem ein dank an alle helfer!

    moe.
     
  19. Lakks

    Lakks New Member

    oh. dann mucc ich mal gucken was ich hier falsches installiert hab...
    Is zwar nicht sooo langsam wie deines war aber trotzdem 'n bissel lahmarschig.
     
  20. maurice

    maurice New Member

    habe noch mal die ganze sch... durch.

    problem liegt nach meinung des apple technikers vor ort an der festplatte selbst oder am festplatten contoller. pb ist erstmal wieder an apple zurück.... REPARATUR!!!

    moe.
     

Diese Seite empfehlen