Langsamer Safari Browser

Dieses Thema im Forum "Software" wurde erstellt von hfeldkamp, 22. Februar 2011.

  1. hfeldkamp

    hfeldkamp Member

    hallo alle anwesenden, ich habe ein Problem und hoffe das mir hier jemand helfen kann. Es dauert immer unheimlich lange, bis sich die Seiten aufbauen, ich habe eine schnelle DSL Verbindung. Manchmal muss ich den Browser mehrmals zumachen und wieder öffnen bis sich die Startseite aufbaut. Bitte wer kann mir helfen oder einen Tip geben.
    Grüße hfeldkamp
     
  2. MacS

    MacS Active Member

    Safari Cache löschen und/oder Safari zurücksetzen.
     

    Anhänge:

  3. hfeldkamp

    hfeldkamp Member

    hallo MacS, vielen Dank für Deine schnelle Antwort, habe es auch gleich ausprobiert.
    Leider hat es nich den gewünschten Effekt gehabt, es hat sich leider nichts verändert.
    Grüße hfeldkamp
     
  4. MACaerer

    MACaerer Active Member

    Es könnte sich bei dir um das bekannte DNS-Problem mit Safari zu handeln. Lösungsansätze findest du u. a. HIER.

    MACaerer
     
  5. hfeldkamp

    hfeldkamp Member

    danke für die Info, werde es heute Abend wenn ich zu Hause bin gleich ausprobieren.
    Gruß hfeldkamp
     
  6. MacS

    MacS Active Member

    Das war die Sache mit den Fritzboxen und der Firmware, wenn ich mich recht erinnere! Hast du denn eine Fritzbox mit einer betagten Firmware? Wenn nicht, dann liegt dein Problem wo anders!

    Ganz generell: bei fast allen Providern sollte man den/die DNS nicht angeben, da beim Verbindungsaufbau der Provider diesen zuweist. Wenn man einen Router hat, sollte das Feld am Router leer bleiben, natürlich auch beim Mac, oder hier den Router eintragen, der das dann an den DNS weiterreicht. Wer keinen Router hat, lässt das Feld am Mac frei.
     

Diese Seite empfehlen