LANGSAMER SEITENAUFBAU IM INTERNET

Dieses Thema im Forum "Software" wurde erstellt von Macfreak, 20. März 2002.

  1. Macfreak

    Macfreak New Member

    Also ich bin total verzweifelt, seit cirka 2 Wochen wird meine Internetverbindung
    immer langsamer und langsamer, egal welches Betriebssystem (hatte 9.1, dann 9.2 und jetzt X) und egal welcher Browser (habe Netscape, IE, Oper) probiert.

    Die Downloadrate ist ok, ich habe 20-30kb/sec und das ist ok fuer Chello (Oesterreich)
    jedoch das Surfen wird ohne dass ich irgendetwas tue immer langsamer, die Seiten brauchen mittlerweile bis zu 10 Sekunden (.at Seiten !!!!)

    Ich vermute dass es an meinem Mac liegt, das Patchkabel habe ich naemlich schon getauscht. Gibt es irgendwo einen CACHE der vielleicht voll ist ???
    Ich habe den Mac aber schon ueber 1,5 Jahre u. hatte noch nie so ein Problem

    Da ich mal einen Windoze 2000 Rechner angeschlossen hatte u. der Seitenaufbau dort
    noch vor ein paar Tagen gut funktioniert hatte, gehe ich davon aus dass es nur bei meinem Macintosh so ist.
    Im Moment verwende ich MAC OS X.3 und habe weder eine Firewall noch einen Virenscanner !
    Weiters habe ich auch keine sonderbaren, extremsaugenden Internetprogramme laufen, nur IE, Opera, ICQ, Mail....

    ICH BIN TOTAL VERZWEIFELT u. FUER JEDEN RATSCHLAG
    SEHR DANKBAR !!!

    Simone aus Oesterreich/Wien
     
  2. goldfinger

    goldfinger New Member

    Limewire oder edonkey abschalten.
     
  3. macixus

    macixus Hofrat & Traktorist

    Kann jetzt nur zu IE was sagen: in den Optionen hast du die Möglichkeit, den Cache zu leeren. Sollte man ab und zu zum refreshen machen.

    Schau mal, wieviele Seiten sich dein IE merken soll (je mehr je langsamer). Das gleiche gilt für die History (je weiter zurück je langsamer).

    Bei den anderen Browsern ist es ähnlich, mal durch die Einstellungen wandern und überflüssiges ändern.
     

Diese Seite empfehlen