Langsamer Seitenaufbau

Dieses Thema im Forum "Software" wurde erstellt von blueflamemaker, 28. Oktober 2007.

  1. blueflamemaker

    blueflamemaker New Member

    Seit einigen Tagen ist mein Seitenaufbau in Safari und in Camino extrem langsam. Die Downloadgeschwindigkeit ist aber normal. Auch wenn ich über Windows, sowohl Bootcamp als auch Parallels surfe ist die Geschwindigkeit normal, denke also dass es eine Mac OS X Einstellung sein muss.
    Kann mir bitte jemand helfen


    Danke
     
  2. Macziege

    Macziege New Member

    Welcher Rechner, welches Os X?
     
  3. blueflamemaker

    blueflamemaker New Member

    ich habe ein MacBook mit Intel Prozessor und OS X 10.4.10
     
  4. Macziege

    Macziege New Member

    Wurden mit dem Festplattendienstprogramm Volume und Rechte repariert? Das sollte man erst einmal machen.
     
  5. blueflamemaker

    blueflamemaker New Member

    ja habe ich repariert, hat aber nix geholfen. Ich habe auch schon die Firewall ausgestellt, den Cache geleert, es bringt alles nix...
     
  6. rony25

    rony25 New Member

    Ich würde mal alle Schriften, welche nicht für das System benötigt werden, deaktivieren.
     
  7. blueflamemaker

    blueflamemaker New Member

    kann es denn an den Schriften liegen wenn es bis vor einer Woche wunderbar funktioniert hat?
     
  8. rony25

    rony25 New Member

    Weiss es auch nicht. War nur ein Vorschlag, da ich auch schon mal Schriftenprobleme hatte und sich dies dann auch auf Safari ausgewirkt hatte.
     

Diese Seite empfehlen