langsamer start bei os x

Dieses Thema im Forum "Hardware" wurde erstellt von kickner, 10. Februar 2003.

  1. kickner

    kickner New Member

    auf meinem g4/400 agp dauert es beim hochfahren bestimmt eine minute, in dieser zeit dreht sich das rädchen auf dem grauen bildschirm mit dem apfel. dann fährt der mac relativ schnell hoch. weiss jemand was das sein könnte?
     
  2. macixus

    macixus Hofrat & Traktorist

    Kein Grund zur Besorgnis.

    Einmal wird in dieser Zeit der eingebaute Speicher überprüft (je mehr RAM desto länger Zeit), zum anderen dauert es, bis der Unix-Unterbau seine zigtausene Bestandteile "zurechtschüttelt".

    Abhilfe: nicht mehr ausschalten, sondern den Ruhezustand wählen. Der Stromverbrauch unterscheidet sich nur minimal vom "Aus" (denn auch wenn der Mac aus ist, ist er nicht aus, sofern du nicht den Stecker ziehst).
     
  3. kickner

    kickner New Member

    in os 9 habe ich den speichertest ausgeschaltet, wie geht das in x?
    das problem mit dem langen start habe ich übrigens nur bei dem 400er, bei anderen x-macs geht der start schneller.
     
  4. macixus

    macixus Hofrat & Traktorist

    Das geht in X nicht, da die Speicherverwaltung das OS vornimmt.

    Schau mal in deine Netzwerkeinstellungen und da bei "Zeigen" > "Netzwerkkonfigurationen".

    Da sollte nur da ein Häkchen gesetzt sein, was du nutzt, also entweder Modem oder Ethernet oder....
    Wenn per Häkchen beide oder mehr aktiviert sind, checkt der Mac auch beide oder mehr - und das dauert.
     
  5. morty

    morty New Member

    hi,
    hast du viele schriften auf deinem rechner ?
    das war es bei mir mal, hab dann mal ausgemistet und seid denn geht es sehr viel schneller

    gruß, morty
     
  6. kickner

    kickner New Member

    ja, aber auf dem 9er system, muss ich aber mal nachschauen, klingt gut, danke.
     
  7. peter_bey

    peter_bey New Member

    Sicherlich ist bei Dir das Ehternetzwerk aktiviert. Über Systemeinstellungen -> Netzwerk -> Option "Zeigen: Netzwerkkonfiguration" -> Ethernet deaktivieren. Danach startet er wesentlich schneller. Bei Bedarf läßt sich Ethernet während des Betriebes wieder aktivieren.
     
  8. morty

    morty New Member

    X greift auf alle schriftordner von 9 auch zu und wenn es dann dort sehr viele sind, dann läd X die eben auch erst alle, oder kontrolliert, hatte ich auch mal, dank macixus Hilfe, habe ich es dann schnell abschalten können.

    gruß, morty

    über eine Rückmeldung würde ich mich sehr freuen
     
  9. kickner

    kickner New Member

    ja, das ist aktiviert, habe einen ethernet laserwriter II. aber vielleicht sollte ich den wirklich nur bei bedarf einschalten ? auch ein guter tipp.
    danke
     

Diese Seite empfehlen