lanware router konfig. unter 0S 921

Dieses Thema im Forum "Hardware" wurde erstellt von much75, 25. September 2003.

  1. much75

    much75 New Member

    liebes forum
    hat jemand erfahrung, oder weiss wie das mit diesem oder anderen routern funktioniert, vorallem unter 921?
    ich habe zwar ein handbuch pdf dabei aber schon unter dem ersten punkt scheiterts, soll mich naemlich bei einer ip nummer via browser einloggen aber das geht schon nicht.

    also
    tdsl modem dann in wan-buchse, von router zum mac.
    meine befuerchtung ist ja, dass der router nur unter X laeuft, aber bei der beschreibung des routers hiess es untersteutzt mac und auch ppp-protokoll.

    bin ich so doof oder liegts an einer kleinigkeit?
    (der router funkt, weil ich damit ausdrucken kann, aber ich komm nicht damit ins netz)
    bitte um hilfe

    andreas
     
  2. Florian

    Florian New Member

    Schalte im Netzwerk-Kontrollfeld auf DHCP, dann klicke diesen Link: http://192.168.1.1/

    Schon solltest Du den Router konfigurieren können!

    Gruß,
    Florian
     
  3. much75

    much75 New Member

    danke (auch fuer deine schnelle mail)

    kannst du mir sagen, was ich dann bei dem tcpip feldern eintragen muss, wenn ich auf ethernet-dhcp umschalte, zb die client id?
    die ip adresse der telekom?

    ich hab gerade versucht, das feld leer zu lassen, aber da geht nichts.

    (dumme frage, das ethernet kabel vom modem kommt schon in die wan buchse, das ethernet kabel zum rechner kann ich irgendwo reinstecken?)

    danke
    andreas
     
  4. Florian

    Florian New Member

    Dein Verkabelung scheint richtig (Modem in WAN, Rechner in Dose 1-4).

    Am Rechner selbst stellst Du nur DHCP ein, sonst nichts - keine Eintragung.

    Am Router gibst Du Deine Zugangsdaten ein und stellst ihn auf PPPoE, fertig ist die Basiskonfiguration.

    Gruß,
    Florian
     
  5. much75

    much75 New Member

    funkt nicht

    remote access feld lasse ich die einstellungen die ich vorher auch hatte fuer das tdsl modem und dessen einstellungen.
    gehe ich menuepunkt raccess->tcpip, habe ich momentan ppp und ppp (wird vom server geliefert)

    dann habe ich die moeglichkeit ppp und dchp server (funkt nicht)
    oder ethernet und dchp server, mit feld freilassen

    in beiden methoden bekomme ich keinen internetzugang

    ???

    andreas

    oder brauche ich gar keinen internetzugang um die ip nummer fuer den router aufzurufen?
     
  6. Florian

    Florian New Member

    Ab jetzt geht nicht mehr Dein Rechner, sondern der Router online.
    Den Rechner stellst Du, wie oben beschrieben NUR auf Ethernet/DHCP. Sonst nichts, keine Zugangsdaten, dafür ist jetzt der Router zuständig.

    Mit DHCP kann der Rechner mit dem Router kommunizieren. http://192.168.1.1/ ruft den Router auf (ohne online zu gehen). Jetzt gibst Du dem Router Deine Zugangsdaten.

    Jetzt kannst Du online gehen!
     
  7. much75

    much75 New Member

    ein erfolgreicher neustart brachte mich endlich zu der seite/ ipnummer des router aber jetzt...































    AAHHAHAHAHHHAHHAHAHHAHHAHHAHHAHHHHAHHHHHAAAHHAAHHAHAHAHHAHHAHAHAHAHHAHAHHAHAHHAHAHAHAHHAHAHAHHAHAHAHHAHAHAHAHHAHAHAHAHHAHAHAHHAHAHHAHAHAHHAHAHAHAHHAHAHAHAHHAAHHAHAHHAHAHHAHHHAHHAHAHHHHHHHHHHHHHH

    sagt er immer unter status disconnected, na schoen!! super und auch so super erklaert.
    naja denk ich mir gehe ich doch mal ins forum und frage den lieben florian, aber auch wennich immer umstoepsle zu meinem tdsl modem was vorher noch ging, tcpip auf ppp ppp stellen geht nicht mehr benutzer unbekannt pruefung fehlgeschlagen, na super, super super super. und jetzt ? jetzt geh ich mit nem telefon modem ins netz danke lanware!

    hilfe hilfe hilfe
    wie bekomme ich den disconnect status auf connected, gehe ich einfach auf ne url oder wie funktioniert das?
    hilfe hilfe hilfe

    andreas
     
  8. Florian

    Florian New Member

    1) Keine Panik! Ruhig bleiben - der Lanware funktioniert wunderbar. Hektik und Ärger verursachen Fehler. Vielleicht solltest Du erst mal 'ne Runde um den Block gehen?

    2) Wieder ruhig? Gut, dann weiter im Text: Öffne das Konfigurationsmenü des Routers. Ganz oben findest Du den Punkt "SetUp Wizard". Wähle diesen.

    Die erste Frage (ISP-Information) beantwortest Du mit JA, die zweite (Host Name) mit NEIN. Drücke den NEXT-Button.

    Nächste Frage: static IP-Adress: NEIN. Drücke den NEXT-Button.

    Nächstes Feld: PPPoE. User Name (T-online? Dann ist der User-Name Anschlußkennung/T-online-Nummer/Mitbenutzernummer/@t-online.de, alles hintereinander weg. Passwort zweimal eingeben. Drücke den NEXT-Button.

    Frage nach DNS-Adress: NEIN. Drücke den NEXT-Button.

    Frage nach Deiner Zeitzone: kannst Du selbst beantworten.

    Drücke den Finish-Button. Jetzt hast Du es geschafft.
    Unter Status/Status kannst Du den Connect-Button drücken und wirst online sein!

    Herzlichen Glückwunsch,
    Florian
     
  9. much75

    much75 New Member

    soweit komme ich auch, aber click->connect tut sich gar nichts ;(

    seit dem funktioniert auch nicht mein normaler tdsl anschluss mehr, jetzt bin ich wie gesagt via modem drin, und das macht keinen spass, vielleicht sollte ich mehrmals um den block gehen.
    frage, was macht eigentlich dieser router?
    wenn ich ihn configuriere, muesste er eigentlich, wenn ich auf eine internetadresse klicke dort hingehen, aber er zeigt nur "disconnected" an!
    was ist mit dem remote access kontrollfeld, was steht da eigentlich drin, normalerweise meine konfig. fuer tdsl, und bei router, wo sag ich dem router, ab mit dir ins netz immer ueber den browser mit der ipnummer?
    kann das nicht etwas leichter sein, warum ist die banane krumm?
    ich checks nicht!

    die sachen habe ich alle so eingetragen (im pdf von lanware steht die ersten zwei fragen mit nein zu beantworten, aber ich hab ja jetzt schon beides gemacht)
    scheisse

    andreas
     
  10. Florian

    Florian New Member

    Vielleicht ist durch die vielen Versuche der Router abgestürzt (sollte nicht vorkommen, kann aber. . .) Trenne doch mal den Router ein paar Sekunden vom Netz und stecke ihn wieder ein.

    Und jetzt?
     
  11. much75

    much75 New Member

    lanware hat keinen guten stand bei mir!

    ist ja auch eigentlich ganz easy. tnetbox, splitter, ethernetkabel zu tdsl modem, ethernetkabel zu router, ethernetkabel von router zu apple, okay so weit so gut.
    (spielt das eine rolle, dass das ein lan modem ist in einem wan steckplatz?)

    dann gehe ich in remote access, lass mal alle felder leer, menue: modem tdsl modem angewaehlt, tcpip ethernet und dchp.
    gehe ich via browser, auf meine 192.168.1.1 kommt auch das router interface, trage ich bei meister propper_pppoe alle tdsl daten ein, und der browser sagt guten tag alles okay (was mich ein bisschen wundert, ist die verneinung der automatischen verbindung), also gehe ich auf status, moeglichkeit connect und disconnect, und was macht der router wenn ich auf connect gehe... gar nichts!! einfach gar nicht er laedt neu, das wars! sick der lan fuck you!

    das ober-erstaunliche ist, dass mein normaler tdsl anschluss auch nicht mehr funktioniert, schlaegt immer die benutzerverwaltung fehl. trotz umstellen von tcpip auf ppp ppp. sick der lan, da muss doch was falsch laufen, modem auch schonan und aus geschalten, 17 neustarts hinter mir, router auch schon an und aus geschalten.

    was soll das alles

    wer reicht mir einen strohhalm

    andreas
     
  12. much75

    much75 New Member

    also, wie man sehen kann, hab ichs gestern nacht erneut versucht, auch mit ein und ausschalten des router und des modems.

    fuck u, dachte ich mir, muss ich halt mit dem telefonmodem ins netz gehen.
    also bevor ich ins bett ging hat sich der rechner auch noch aufgehaengt, dann hab ich einfach den router ausgestekct und auch das modem...


    mach ich heute morgen, espressi...lalal denke mir das wird sicher ein scheiss tag, weil ich nicht weiss, wo ich den fehler suchen soll, mach den rechner an. denk mir noch ah, ethernetkabel ist alles noch dran, weiss gar nicht, warum ich nochmal auf ethernet dchp umgestellt habe, wollt noch mal via browser auf ipnummer des routers zugreifen, da ich gestern n haufen preferences weggeschmiessen habe, geht der browser auf, apples homepage und der ROUTER GEHT AUF EINMAL, ICH HAB GEDACHT ICH WERDE WAHNSINNIG, ICH DACHTE BITTE BITTE LADE WEITER, BEIM ROUTER STADN "CONNECTED" ;))))))) ich schwoer ich hab nicht veraendert bei den einstellungen, ich schwoer!!!!!
    jetzt alles wieder gut!

    dir, florian vielen vielen dank

    andreas
     
  13. Florian

    Florian New Member

    Bitte - und herzlichen Glückwunsch!

    Noch ein Tip am Schluß: wenn Du den Router fertig konfiguriert hast (incl. Firewall-Einstellungen etc.) solltest Du die Einstellungen sichern (Menü/BackUp).

    Der Lanware schreibt dann alle Deine Einstellungen in eine kleine Datei, die Du bei Bedarf wieder zurückspielen kannst.

    Gruß,
    Florian
     
  14. much75

    much75 New Member

    haettest du dazu auch nen tip, wuerde mir das ganze erleichtern, als obzgl. einstellungnen, backup auch ein guter tip, danke

    gruss andreas

    ps: ist doch schon komisch, dass das ding jetzt laeuft und vorher nicht? mac lebt
     
  15. Florian

    Florian New Member

    Remote Management: Disabled
    NAT : Enabled
    Hacker Attack Protect : Enabled
    Block Hacker Scan: Enabled
    UPnP Services : Disabled
    DMZ Host IP Address : Disabled

    wäre schon mal ein Anfang. Aber es kommt halt sehr darauf an, was Du mit Deinem Rechner machst. Wenn Du selbst Content anbietest, geht diese Einstellung z.B. nicht, da Dein Rechner quasi "unsichtbar" ist. Um ihn "sichtbar" zu machen, müßtest Du den "Block Hacker Scan" abschalten, bzw. mit DMZ arbeiten.

    Gruß,
    Florian

    PS: Und niemals das Häkchen bei "Passwort merken" setzen!
     
  16. much75

    much75 New Member

    war in einer besprechung

    ja, dann werd ich die einstellungen so verweden.
    mille grazie...
    aeh, den router nehme ich momentan nur entsprechend eines hubs her, um damit rechner drucker und dslmodem zu verbinden.

    wie du ja gesagt hast, wenn ich andere rechner mitdranhaengen lasse, muss ich
    "Um ihn "sichtbar" zu machen, müßtest Du den "Block Hacker Scan" abschalten, bzw. mit DMZ arbeiten.
    ", ich nehme an, dann koennen andere rechner im netzwerk den router via browser auch abrufen, gibt es dann soetwas via master/slave, means kann ich als admin connect/disconnect einstellen?

    gruss+a
     

Diese Seite empfehlen