1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

LaserWriter 320 druckt nur verschoben

Dieses Thema im Forum "Software" wurde erstellt von gasmac, 11. Dezember 2002.

  1. gasmac

    gasmac New Member

    Ich habe einen LaserWriter 320 an mein iBook mit einer LocalTalk-Bridge (Asante) unter System 10.1.4 angeschlossen. Drucken klappt - jedoch ist der Druckbereich ca. 1,7 cm nach oben verschoben. Das Problem tritt unter allen Programmen auf und läßt sich nicht durch Änderungen des Seitenformates etc. beheben. Auch unter System 10.2. tritt das Problem auf. Unter Classic druckt der LaserWriter dann allerdings korrekt.
    Hat jemand ein ähnliches Problem gelöst.
     
  2. gasmac

    gasmac New Member

    Ich habe einen LaserWriter 320 an mein iBook mit einer LocalTalk-Bridge (Asante) unter System 10.1.4 angeschlossen. Drucken klappt - jedoch ist der Druckbereich ca. 1,7 cm nach oben verschoben. Das Problem tritt unter allen Programmen auf und läßt sich nicht durch Änderungen des Seitenformates etc. beheben. Auch unter System 10.2. tritt das Problem auf. Unter Classic druckt der LaserWriter dann allerdings korrekt.
    Hat jemand ein ähnliches Problem gelöst.
     
  3. gasmac

    gasmac New Member

    Ich habe einen LaserWriter 320 an mein iBook mit einer LocalTalk-Bridge (Asante) unter System 10.1.4 angeschlossen. Drucken klappt - jedoch ist der Druckbereich ca. 1,7 cm nach oben verschoben. Das Problem tritt unter allen Programmen auf und läßt sich nicht durch Änderungen des Seitenformates etc. beheben. Auch unter System 10.2. tritt das Problem auf. Unter Classic druckt der LaserWriter dann allerdings korrekt.
    Hat jemand ein ähnliches Problem gelöst.
     

Diese Seite empfehlen