Laserwriter 4/600 unter OS 9

Dieses Thema im Forum "Software" wurde erstellt von Yanka, 16. Januar 2003.

  1. Yanka

    Yanka New Member

    Hi Forum!

    Folgendes Problem: Ein Laserdrucker 4/600 mit seriellem Anschluss hängt an einem Druckerserver, der das Signal in Ethernet umwandelt. Alles lief einwandfrei, doch seit dem Update von 9.0 auf 9.2.2 (musste sein) eben nicht mehr. Der Drucker ist bereits in der Druckerauswahl nicht zu finden.

    Mir fällt nichts ein - wer kann mir helfen oder Denkanstöße geben?

    Liefe das ganze unter X 10.2? Der Druckerserver hat keine eigene Software.

    Yanka
     
  2. Florian

    Florian New Member

    Ich habe einen 4/600 am iMac unter 10.2 problemlos in Betrieb. Unter 9.1 ebenso.

    Ich tippe mal auf ein Einstellungsproblem:
    Ist AppleTalk aktiviert?
    Ist die entsprechende PPD vorhanden?
    Ist der neueste Laserwriter-Treiber (Vers. 8) installiert?

    Toi, toi, toi,
    Florian
     
  3. Yanka

    Yanka New Member

    Ja.
    Ja.
    Ja.

    Das ist ja genau das Problem. Scheinbar stimmt alles.

    Yanka
     
  4. Lukas M.

    Lukas M. New Member

    Kabel?
    Auch wenn sie vorhin gingen, mal probeweise alle austauschen.

    Nur als Beispiel: Ich habe einen LWSelect 360 über AsantéTalk. Jahrelang ging es problemlos, nachdem ich jedoch iBook mit OS X gekauft habe und ein Netzwerklein eingerichtet habe, auf einmal (quasi mitten im Drucken) bei gleichbleibender Konfiguration nicht mehr. Dann habe ich das gewöhnliche alte LocalTalk Kabel durch ein neues abgeschirmtes, das ursprünglich AsantéTalk beilag, ersetzt. Hat geholfen.
     
  5. Florian

    Florian New Member

    Dann gib uns doch mal ein paar Infos:
    - Welcher Rechner?
    - Was ist denn Dein "Druckerserver"? Ein Asante oder ein Farallon (Typ)? Funktioniert ein anderes Gerät an ihm? (Falls er zwei Ethernet-Ausgänge hat, mal die Schnittstellen tauschen)
    Was sagen die Leuchtdioden auf dem "Server"?

    Gruß,
    Florian
     
  6. Yanka

    Yanka New Member

    Rechner: G4 400, System 9.2.2
    Zum Printerserver kann ich nichts sagen, steht keine Firma drauf, ist halt so ein kleiner grauer Kasten.

    Mehr kann ich wirklich nicht sagen, ist nicht mein Computer.

    Yanka
     
  7. iLig

    iLig Member

    Hallo,
    da der 4/600 ja kein ein/aus schalter hat, kannst du mal probieren den Drucker für 'ne Viertelstunde vom Stromnetz zu nehmen, und dann probierst du es noch mal. Hat bei auch schon völlig unbegreifliche Fehler beseitigt. Und bei mir läuft der Drucker auch an MacOS X und 9.2.2

    Ps. bei der Bridge vielleicht auch mal probieren.
     
  8. Yanka

    Yanka New Member

    Rechner: G4 400, System 9.2.2
    Zum Printerserver kann ich nichts sagen, steht keine Firma drauf, ist halt so ein kleiner grauer Kasten.

    Mehr kann ich wirklich nicht sagen, ist nicht mein Computer.

    Yanka
     
  9. iLig

    iLig Member

    Hallo,
    da der 4/600 ja kein ein/aus schalter hat, kannst du mal probieren den Drucker für 'ne Viertelstunde vom Stromnetz zu nehmen, und dann probierst du es noch mal. Hat bei auch schon völlig unbegreifliche Fehler beseitigt. Und bei mir läuft der Drucker auch an MacOS X und 9.2.2

    Ps. bei der Bridge vielleicht auch mal probieren.
     
  10. Yanka

    Yanka New Member

    Rechner: G4 400, System 9.2.2
    Zum Printerserver kann ich nichts sagen, steht keine Firma drauf, ist halt so ein kleiner grauer Kasten.

    Mehr kann ich wirklich nicht sagen, ist nicht mein Computer.

    Yanka
     
  11. iLig

    iLig Member

    Hallo,
    da der 4/600 ja kein ein/aus schalter hat, kannst du mal probieren den Drucker für 'ne Viertelstunde vom Stromnetz zu nehmen, und dann probierst du es noch mal. Hat bei auch schon völlig unbegreifliche Fehler beseitigt. Und bei mir läuft der Drucker auch an MacOS X und 9.2.2

    Ps. bei der Bridge vielleicht auch mal probieren.
     
  12. Yanka

    Yanka New Member

    Danke an alle: das serielle Druckerkabel war kaputt, nur diese alten Kabel habe ich nicht mehr so reichlich. :D

    Yanka
     

Diese Seite empfehlen