LaTex-Dokumente sind kaum lesbar...

Dieses Thema im Forum "Software" wurde erstellt von JFK2003, 7. Oktober 2004.

  1. JFK2003

    JFK2003 New Member

    ...wenn ich sie gerade gesetzt habe.

    Servus! Arbeite mich in diesen Tagen in LaTex ein, habe allerdings ein Problem: wenn ich eine PDF-Datei von irgendwoher lade (z.B. die LaTex-Anleitung) und sie mit der Vorschau betrachte, sieht das ganze toll aus - glatt, weich, wie mit Dove eingeschmiert. :party:

    Halte ich ein von mir gesetztes Dokument dagegen, ist das unter exakt gleichen Ansichtsvorraussetzungen ziemlich hässlich. Zum Vergleich gibt´s den Anhang (links fremd, rechts meins), beides auf 100 % geöffnet mit der OSX-Vorschau.

    Kann mir da wer helfen? Arbeite mit TexShop...

    Grüße, vielen Dank, Joachim
     
  2. JFK2003

    JFK2003 New Member

    Warum klappt das mit der Datei nicht? :eek:
     
  3. JFK2003

    JFK2003 New Member

    Ja, ist hier denn kein LaTeX-Liebhaber? ;( :crazy:
     
  4. SRALPH

    SRALPH New Member

    nun ja.... dieses problem kenne ich nicht, aber zeig mal deinen code! arbeitest du mit vorlagen? mit welchem editor schreibst du?

    RALPH
     
  5. faustino18

    faustino18 New Member

    Ich arbeite auch bisweilen mit latex, aber so sah es bei mir bislang nie aus. Gottseidank. Also wie meine Vorredner schon gesagt hat: Kofiguration, Details, Welche Programme usw.?

    Bye
    Patrick
     
  6. JFK2003

    JFK2003 New Member

    Hallo,

    ich versuche mich einfach mal an genauen Angaben. Wenn Ihr mehr braucht - bitte melden, ich kenn mich in der Richtung noch wirklich gar nicht aus.

    Rechner:

    Powerbook G4 Ti. 867 Mhz, 768 MB Ram, OS 10.3.5

    Software:

    ich bin genau dieser Anleitung von unimac.switch.ch gefolgt, exakt und Schritt für Schritt. Habe also LaTex selber, Ghostscript-8 und einige Vorlagen drauf. Mein Editor ist TexShop (neueste Version).

    Text:

    Schon der erste, simpelste Text aus dem Tutorial wird bei mir dermaßen grauslig dargestellt. Bei

    kommt bei mir das hier heraus. Meine Einstellungen sind dabei alle der Standard, den TexShop vorgibt.

    Was könnte das denn wohl sein? ;(

    Grüße, danke schon einmal, Joachim
     
  7. hofmeyer

    hofmeyer New Member

    Ich denke mal das liegt an der dpi Einstellung der Dokumente. PDFs sind zum Lesen am Rechner gedacht und haben wahrscheinlich 72dpi oder irgendwas in der Richtung, was sich mit einem normalen Monitor oder Display verträgt- LaTeX Dokumente sind zum Ausdrucken gedacht und arbeiten mit höherer dpi Zahl, daher müssen die Dokumente in der Vorschau interpoliert werden. Das sieht dann oft schlecht aus. Hast Du mal ein Dokument gedruckt?

    Friedhelm
     
  8. christiansmac

    christiansmac New Member

    ich denke mal, dass du dies installiert hast: TeX-fat.dmg. Wenn nicht, solltest du es mal machen...
    Bei TeXShop am besten "LaTeX" unter "Setzen" aktivieren. In den Einstellungen den Ghostscript Distiller aktiviert haben und TeX als Standartbefehl. Sollte dann gehen. Ach ja und gleich ins PDF setzen, nicht über dvi
     
  9. christiansmac

    christiansmac New Member

    Ich weiß jetzt nicht, ob du das Problem schon behoben hast, oder ob du mit LaTeX überhaupt noch nutzt, aber die Lösung ist folgender Befehl:
    \usepackage[applemac]{inputenc}
    Das Problem des schlechten Setzens hatte ich gerade auch...
     
  10. JFK2003

    JFK2003 New Member

    Ups, das passiert, wenn man seine eigenen Artikel vergisst...

    Das Problem ist durchaus noch aktuell - ich probier´s mal aus und berichte dann, vielen Dank! :)
     

Diese Seite empfehlen