Lauter "A" in der Menüleiste vom Finder?

Dieses Thema im Forum "Software" wurde erstellt von Enpeze, 3. September 2008.

  1. Enpeze

    Enpeze New Member

    Ich habe leider ein Problem mit meinem OSX. Gestern hab ich mein ibook G4 abgedreht und heute wieder gestartet. Normaler Start - aber leider fand ich lauter "A" in der Menüleiste statt den Punkten "Finder", "Ablage", "Bearbeiten" usw. (Also "AAAAA" ersetzt "Ablage"). Ebenso wurden alle Dateinamen auf meinem Schreibtisch und alle im Betriebssystem mit "AAAA" ausgetauscht.

    Könnte mir jemand bei diesem Problem einen sachkundigen Rat geben? Ich danke im Voraus. Kann man dieses Problem lösen ohne gleich das Betriebssystem neu aufsetzen zu müssen?
     
  2. TomPo

    TomPo Active Member

    Welche Reparaturversuche wurden denn bereits unternommen?
    Festplattendienstprogramm (HD prüfen, Rechte reparieren), Onyx (Caches löschen bzw allgemein das System etwas entrümpeln), Finder-Prefs gelöscht? Sicherer Startvorgang (SHIFT-Taste gedrückt halten)?. iRemove .DS_Store files hilft die unsichtbaren Dateien zu entsorgen.
    Einfach mal alles durchprobieren.
     
  3. DominoXML

    DominoXML New Member

    Hi,

    hast Du mit irgendwelchen Tools das System optimiert bzw. mit Schriften experimentiert?

    Wenn ja, dann vermute ich mal eine defekte, oder falsch eingestellte Systemschrift.

    Mögliche Abhilfe(n):

    - Installieren des letzten Combo-Updates
    - Wiederherstellung der Schriften aus einem Backup
    - Reparatur der Schriften mit Programme/Schriftsammlung

    Vorher kannst Du erst mal testen ob es nur deinen Account betrifft.
    Erstelle mal einen neuen Account und wechsle in diesen und schaue, ob der Fehler auch hier vorliegt.

    Gruß

    Volker
     
  4. MacS

    MacS Active Member

    Genau das waren auch meine ersten Gedanken! Vernute auch, dass an den Schriften rumgespielt wurde. Jedenfalls sind das so typische Erscheinungen, wenn man am System "runschraubt"...
     
  5. Enpeze

    Enpeze New Member

    Korrupte Schrift erscheint mir auch am logischsten. Wegen Wiederherstellung der Schriften aus einem Backup fehlt mir allerdings der Plan. Ich habe nie meine Schriften gebackuped und weiß auch nicht wo ich funktionierende Systemschriften herkriege. Sind die auf der Systemdisk oben und damit normal wie ein Font per Schriftendienstprogramm installierbar? Oder muß ich irgendeinen Trick dafür anwenden?

    Wegen Account. Leider betrifft es alle accounts am Rechner.
     
  6. Enpeze

    Enpeze New Member

    ich hab nix runschraubt...ganz sicher. :biggrin:
     
  7. DominoXML

    DominoXML New Member

    Die Systemschriften liegen hauptsächlich unter System/Library/Fonts bzw. Library/Fonts, wobei letztere seit Leopard einen "Selbstwiederherstellungsmechanismus" haben.
    Wenn man sie löscht, werden sie aus entsprechenden Packages automatisch wiederhergestellt.

    Sofern Du Time Machine einsetzt, werden die Fonts wie das ganze System automatisch gesichert und können dann einfach wiederhergestellt werden.

    Oft reicht aber auch ein Reparieren der Schriften.

    Zum Reparieren von Schriften:

    Programme-Schriftsammlung öffnen, "Alle Schriften" markieren und mit "Apfel" + A alle markieren.
    Hiernach "Ablage-Schriften überprüfen" klicken.

    Die Schriften sollten sich aber auch über die System-DVD installieren bzw. laden lassen.

    Hier eine Aufstellung der Leo Systemfonts: http://support.apple.com/kb/HT1642
     
  8. Enpeze

    Enpeze New Member

    Vielen Dank. Diese Infos sind äußerst praktisch. Ich hab zwar kein Leo auf meinem G4 aber Tiger. Da sollte es doch ähnlich gehen oder? Ich versuchs auf jeden Fall so wie Du es beschrieben hast.
     

Diese Seite empfehlen