lautsprechen unter windows

Dieses Thema im Forum "Software" wurde erstellt von chris90, 15. November 2009.

  1. chris90

    chris90 New Member

    hallo
    kann mir jemand helfen? ich habe bei meinen imac jetzt windows xp installiert aber die lautsprecher werden da nicht erkannt habe auch mal probiert externe anzuschließen wurden auch nicht erkannt
    weiß jemande was ich da machen muss damit die laufen
    danke
     
  2. geebee

    geebee New Member

    Da wäre zunächst die Frage - virtuell oder nativ?

    Hast Du die Apple Treiber instaliert? Wenn nein die OSX Instalations CD einlegen während Windos läuft - die CD wird erkannt und die Treiber instaliert...
     
  3. chris90

    chris90 New Member

    ich habe den treiber von apple nochmal installiert und es geht immer noch nicht
    mein imac erkennt aber die lautsprecher auch nicht
    weiß jemand warum er die nicht erkennt???
    danke
     
  4. MACaerer

    MACaerer Active Member

    Habe ich das jetzt richtig verstanden? Die Lautsprecher deines iMac gehen auch unter MacOs nicht? Gehe doch mal in die Systemeinstellungen "Ton" und schaue was unter "Ausgabe" angewählt ist. Falls nichts angewählt ist bzw. wenn sich die internen Lautsprecher nicht anwählen lassen könnte es ein Problem mit der Kopfhörerbuchse geben. Nimm dann doch mal einen Kopfhörer oder ein Kabel mit dem 3,5mm-Klinkenstecker und stecke in einige male raus und rein. Vielleicht behebt das dein Problem.

    MACaerer
     
  5. chris90

    chris90 New Member

    danke für die antwort aber unter mac os geht es problemlos da gehen auch kopfhörer
    also gehen halt nur nicht unter windows xp
     
  6. MACaerer

    MACaerer Active Member

    Ach so, dann habe ich deine Bemerkung in Posting#4 falsch interpretiert. Ich habe ebenfalls auf einem iMac unter BootCamp Win XP installiert und der Ton funktioniert hier einwandfrei. Du hast schon ein XP mit Servicepack2 (oder höher) verwendet?
    Möglicherweise hat dein Problem ganz banale Ursachen. Klicke doch mal auf die Lautsprechersymbol in der Symbolleiste rechts unten. Möglicherweise ist dort das Häkchen bei "Ton aus" aktiviert.

    MACaerer
     

Diese Seite empfehlen