Leo-Installation ist im Gange und nichts passiert???

Dieses Thema im Forum "Software" wurde erstellt von Mycelle, 1. Januar 2008.

  1. Mycelle

    Mycelle New Member

    Gutes Neues Jahr und hallo,
    seit 11.30Uhr laeuft nun schon die Installations-DVD im IMac G5. Seit Klicken auf Neustart hat sich nichts mehr getan, ausser dass der Bildschirm mittelgrau ist, das bunte Balli sich dreht und Arbeitsgeraeusche aus dem DVD-Laufwerk zu hoeren sind.
    Da stimmt doch etwas nicht?

    Gruss

    Anna
     
  2. Mathias

    Mathias New Member

    Original-DVD oder selbstgebrannt? Versuche doch mal den Mac mit gedrückter alt-Taste neu zu starten, wähle dann als Startvolume die DVD und halte sofort danach Apfel und v gedrückt. Danach startet das System im Textmodus und du siehst bei welchem Prozess das System hängt.
     
  3. Mycelle

    Mycelle New Member

    Das geht nicht, dieser beschriebene Neustart.
    Es ist eine Original-DVD, heute ausgepackt.
     
  4. Mathias

    Mathias New Member

    Du kannst direkt nach dem Neustart alt nicht gedrückt halten? :confused:
     
  5. Mycelle

    Mycelle New Member

    Doch, koennte die alt schon gedrueckt halten, aber wie soll ich denn den Neustart machen?
     
  6. Mathias

    Mathias New Member

    Also: Mac ausschalten (Einschaltknopf lange genug gedrückt halten). Dann den Einschalt-Knopf drücken und sofort danach auf der Tastatur die alt-Taste gedrückt halten.
     
  7. Mycelle

    Mycelle New Member

    Also, das hat jetzt geklappt, aber das 2. mit Apfel und v nicht. Die InstallationsDVD laesst sich nicht auswaehlen. Reagiert nichts.
    Ist noch der runde Pfeil und der gerade Pfeil zu sehen und Mac HD
     
  8. Mathias

    Mathias New Member

  9. Mycelle

    Mycelle New Member

    ja, so sieht es aus. mit den pfeiltasten ging es jetzt.
    es ist nun hellgrau, der apfel in der mitte und das raedchen dreht.
    dann wurde es blau
    Vielleicht war ich nicht schnell genug mit v und Apfel?
    Jetzt ist es wieder dunkelgrau mit buntem Raedchen
     
  10. Mathias

    Mathias New Member

    Du musst nach dem Drücken der Enter-Taste sehr schnell sein. Am besten hältst du die Finger der linken Hand bereits auf den Tasten Apfel und v und drückst sofort nach Enter die Tasten Apfel und v gemeinsam.
     
  11. Mycelle

    Mycelle New Member

    Jetzt ging es. Und wie versteht man das alles?
     
  12. Mycelle

    Mycelle New Member

    Nachdem die ganze Schrift kam, kam wieder blau, dann der mittelgraue Zustand mit drehendem Ball
     
  13. Mycelle

    Mycelle New Member

    Soll ich es besser lassen mit dem Leopard?
    Aber ich brauch ihn eigentlich, weil der neue ipod ihn braucht.
    Mist.
    Das gibt es doch gar nicht.
    Wo kann denn der Haken liegen?
     
  14. Mycelle

    Mycelle New Member

    Hab es eben noch einmal probiert. Da kam dann der hellgraue Hintergrund und der Apfel. Basta, mehr passierte nicht.
    Ausser, dass es dazu sehr laut rauschte.
    Ratlos...
     
  15. Macfan

    Macfan New Member

    Hast Du irgendeine Systemerweiterung von Logitech auf dem Rechner? Das ist ein typisches Leo-Problem, dass du da hast. Am besten nochmal neu installieren und die Option archivieren wählen.
     
  16. Mathias

    Mathias New Member

    Das ist ja wirklich merkwürdig. Hast du einen anderen Mac um die DVD zu testen? Vielleicht ist die DVD defekt? :rolleyes:
     
  17. Mycelle

    Mycelle New Member

    Hab keine fremden Systemerweiterungen.
    Auf dem anderen Computer (Macbook Pro) hab ich es eben probiert. Da geht es, da moechte ich es aber gar nicht...
     

Diese Seite empfehlen