Leopard auf der neuen imac (2009)-Generation?

Dieses Thema im Forum "Software" wurde erstellt von ipod, 28. November 2009.

  1. ipod

    ipod New Member

    Hallo zusammen,

    weiß zufällig jemand, ob Leopard (10.5) auf den neuen imacs (21,5" und 27") läuft? Ich habe diesbezüglich von verschiedenen Apple-Händlern verschiedene Auskünfte erhalten. (Allen voran allerdings die Frage: "Warum sollte man das tun?") Ich würde das tun wollen, damit ich mich nicht mit den Snow-Leopard-Problemen mit alten Programmen herumschlagen muss. ;-)

    Vielleicht gibt es hier noch andere Angsthasen wie mich und hat das schon ausprobiert....
     
  2. MACaerer

    MACaerer Active Member

    Nein, das wird wohl nicht gehen. Grundsätzlich kann man davon ausgehen, dass die Macs immer mindestens die Systemversion benötigen, die bei der Markteinführung der Geräte installiert wurde. Und da die neuen iMacs eben mit 10.6 ausgeliefert werden geht 10.5 nicht.

    MACaerer
     
  3. MacS

    MacS Active Member

    Lieber iPod,

    diese Frage wurde am gleichen Tag in ähnlicher Form schon einmal gestellt und beantwortet, und auch das war nicht das erste Mal zu dem Thema! Bitte also auch mal die Suche bemühen. Auch wenn die Ergebnisse auf ältere Artikel und ältere Hardware hinweisen, so sollte dir klar sein, dass in fast allen Fällen die MacOS-Version mindestens benötigt wird, die beim Kauf des Rechners dabei war. Mit anderen Worten, Versionsnummer runter geht nie, rauf immer!

    Hier der inhaltliche Beitrag vom gleichen Tag (ich gehe davon, dass du nicht unter anderem Namen 2 Posts losgetreten hast!): http://www.macwelt.de/forum/showthread.php?t=694094
     

Diese Seite empfehlen