Leopard auf MacMini = Nichts geht mehr

Dieses Thema im Forum "Software" wurde erstellt von cditsch, 29. Februar 2008.

  1. cditsch

    cditsch New Member

    Versuche, mittlerweile zum 5. Mal, 10.5 auf meinem MacMini zu installieren. Klappt auch anscheinend alles Problemlos bis der Neustart zum abschliessen der Installation kommt. Dann geht nämlich nichts mehr. Graues Startbild, rotierendes Symbol unter dem Apfel und das ist alles. 1 Stunde warten, 3 Stunden warten, egal.
    Alles was ich machen kann ist, Rechner aus, Alt-Taste drücken, wieder mit der Installation von vorne beginnen. GRRRR

    Weiss wer Rat?
     
  2. DominoXML

    DominoXML New Member

    Hi,

    ich kenne das Problem in der Form nicht, habe aber schon mehrfach feststellen können das der Leo bei nicht kompatiblen oder defektem RAM extrem instabil wird bzw. sich Updates etc. nicht sauber installieren lassen und zu einem "verkorksten" Rechner führen.

    Mein Vorschlag wäre zunächst den Hardwaretest von der Leo-DVD auszuführen. (Beim starten die D-Taste gedrückt halten).

    Um beim RAM auf Nummer sicher zu gehen sollte hier der erweiterte Test durchgeführt werden.

    Gruß

    Volker

    P.S: Wilkommen im Forum.
     
  3. cryangl

    cryangl New Member

    kann es sein das der Arbeitsspeicher Kaputt ist obwohl der Hardwaretest nichts ans licht bringt. Ich weiß die Frage gehört hier nicht hin , aber du scheinst dich damit auszukennen.
     
  4. cditsch

    cditsch New Member

    Thx für den Tip nur klappt das leider nicht. Mit der D-Taste lande ich nach 2 Minuten nur im Install-Menu, kein Hardwaretest.
    Im Install-Menu gibts dann nur die üblichen Tool wie Startvolume, HD-Dienstprogramm, Sys-Profiler usw.
    Der intel-Mini hat ausreichend RAM (2GB) und alles was das Herz begehrt. Das Ding ist mir ein Rätsel, auf baugleicher Kiste läuft das ohne Probleme. Wunderwelt der Technik!

    OMG! Ich will mit der Kiste nicht zu Gravis oder MacHouse!!!

    Christian

    P.S.
    Thx 4 Welcome ;)
     
  5. S-PoD

    S-PoD New Member

    Hast du zufällig die Neue Alutastaur von Apple? Bei dem Mac Mini funktionieren nämlich mit der Neuen Tastatur nicht alle Startbefehle und du landest vielleicht deshalb gleich wieder im Installations Menü
     
  6. Macziege

    Macziege New Member

    Hast Du vor der Installation mit dem FestplattenDienstProgramm Volumen und Rechte geprüft und ggf, repariert?
     

Diese Seite empfehlen