Leopard installiert: Kamera klappt nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von iMacfux, 14. Dezember 2007.

  1. iMacfux

    iMacfux New Member

    Nach der Installation von 10.5 geht meine Kamaera nicht mehr. Weis jemand, was ich machen kann? Wie kann ich die Kamera testen?

    Unter aMSN und Skype wird kein Bild mehr angezeigt.

    Bei der Installation wurde aber noch ein "Schnappschuss" von mir aufgenommen.


    Danke.
    Walter
     
  2. MacS

    MacS Active Member

    Neustart mit PRAM-Reset schon durchgeführt?
     
  3. iMacfux

    iMacfux New Member

    Danke, aber wie geht ein PRAM-Reset?

    Danke

    Walter
     
  4. lasseboo

    lasseboo New Member

    rechner einschalten, umgehend gleichzeitig diese tasten drücken:

    alt - apfel - p - r

    grosse hände sind von vorteil ...


    gruss
     
  5. MacS

    MacS Active Member

    Sowas und viele andere nützliche Tipps findest du auch in Hilfe des Finders!
     
  6. iMacfux

    iMacfux New Member

    Danke, ich habe einen Reset gemacht, aber es erscheint immer noch keine Kamera.

    Es muss irgendwas mit den Netzwerk-Rechten zu tun haben. Ich habe aber keine Ahnung, was. Aufgrund eines Hinweises habe ich Airport deaktiviert und ein Netzwerkkabel vom iMac an ein Notebook angeschlossen. Danach den iMac rutnergefahren und wieder gestartet, da ging die Kamera.

    Aber nach dem nächsten Neustart war es wie vorher: die Kamera funktioniert nicht.

    Bin ich denn der einzigste, der auf einem iMac den Leo installiert hat und die Kamera funktioniert nicht? Oder anders gefragt: funktioniert denn bei allen die Kamera???

    Danke.

    Walter
     
  7. maceddy

    maceddy New Member

    bei mir geht die iSight auch nicht wenn ich Eyetv gestartet habe, umgekehrt kommt von Eyetv die Fehlermeldung > Fehlende USB-2 - Bandbreite..

    OS 10.5.1

    werde es morgen mal unter 10.4.11 testen.


    maceddy
     
  8. iMacfux

    iMacfux New Member

    Hallo Maceddy,

    bei mit klappte die Kamera unter 10.4 problemlos...erst seit dem Umstieg auf 10.5 habe ich das Problem.

    Danke.
    Walter
     
  9. MacS

    MacS Active Member

    Das hat nix mit dem Netzwerk zutun! Die Kamera wird über den USB-Controller im Mac gesteuert.

    Vorschlag: schalte den Mac aus und zieh für paar Stunden (über Nacht) den Netzstecker raus! Und morgen fährst du den Rechner neu hoch und berichtest!
     
  10. iMacfux

    iMacfux New Member

    So, nun kann ich endlich berichten, dass das Problem bei mir gelöst ist. Und zwar wie folgt:

    nach dem ich leider keinen erfolgreichen Tipp im Forum bekommen habe, habe ich bei Apple-Care angerufen.

    Die Dame zeigte sich zunächst sehr kompetent. Ich musste alle Kabel lösen, 1 Minute warten, Kabel wieder anschließen und direkt einen Reset machen. Und zwar den, wo man die Apfel-, Alt-, P- und die R-Taste gleichzeitig drückt, und zwar so lange, bis das der Startton mindestens 2 mal gekommen ist (also nur Kabel raus und über Nacht warten, bringt es nicht).

    Dann funktionierte die Kamera wieder. Erst mal kam Freude auf...

    Aber: nach dem nächsten Neustart funktionierten die drahtlose Maus und die Tastatur nicht mehr. Denn der Reset deaktiviert Bluetooth. Und ohne Maus und Tastatur macht der iMac eigentlich keinen richtigen Spaß...:D

    Also nochmals bei Apple-Care angerufen. Anderer Mitarbeiter am Telefon. Hat sich entschuldigt, dass seine Kollegin nicht nachgefragt hat, ob ich Kabelmaus und Tastatur habe oder alles kabellos.

    Ich habe dann eine andere Maus an den USB-Anschluss gesteckt, Rechner wieder runter- und hochgefahren, und dann in der Systemsteuerung Bluetooth wieder aktiviert.

    Prima, jetzt klappte die Maus, die Tastatur und auch die Kamera. Was will man mehr... Es kam wieder Freude auf.

    Aber halt!!! Jetzt funktionierte der Drucker nicht mehr.

    Wieder bei Apple-Care angerufen und dort teilte man mir mit, dass es für den HP 1018 keinen Treiber gibt. Und nun komme ich zu der eigentlichen Ursache: Ich habe mir vor ein paar Tagen im Internet aufgrund eines Hinweises einen Treiber geladen. Der HP 1018 funktionierte dann auch. Aber die Kamera nicht mehr. Und da der Gebrauch von Kamera und Drucker nicht zeitlich hinter einander lag, habe ich auch keinen Zusammenhang konstruiert.

    Lösung des Problems: ich habe mit meiner Tochter den Drucker getauscht, die hat einen HP 1015, für den gibt es einen Mac-Treiber und nun klappt alles. Na ja, bisher jedenfalls...

    Danke allen, die mit helfen wollten.



    Gruß
    Walter
     
  11. mac_heibu

    mac_heibu Active Member

    Ganz nebenbei: Hast du oben eigentlich mal irgendwo erwähnt, um was für eine Kamera es sich handelt?
    Eingebaute iSight, externe iSight, andere Kamera am USB-Anschluss. Selbst ob es eine "Filmkamera" oder "Photokamera" ist, muss man sich erschließen …
     
  12. MacS

    MacS Active Member

    Das hatte dir aber lassobo schon vorher vorgeschlagen, aber das hast du wohl im ersten Schritt falsch gemacht.

    PRAM löschen gehört zu den grundlegenden Dingen eines Mac-Users. Diese Tastenkombi gibt es, seit ich den ersten Mac hatte, also vor 18 Jahren, und sehr wahrscheinlich noch viel früher... Allerdings ist das kein Allheilmittel, aber wenn man die Bedeutung des PRAMs kennt, kann man so einige Probleme aus dem Weg räumen.

    In den Zusammenhang solltest du dir mal die Mac-Hilfe im Finder anschauen und nach Tastaturbefehle suchen.

    Auch auf den Seiten von Apple unter Support findest du Hinweise, auch mit Hintergrund-Infos!
     
  13. iMacfux

    iMacfux New Member

    Hallo MacS,


    danke für den Hinweis.

    Ich bin erst seit ca. 4-5 Wochen Mac-User und kann jeden Tipp gebrauchen. Bislang bin ich nicht auf die Idee gekommen, wenn die Kamera nicht funktioniert, unter "Tastaturbefehle" zu suchen.

    Danke.


    Walter
     

Diese Seite empfehlen