Leopard und das Mailproblem

Dieses Thema im Forum "Software" wurde erstellt von MacMaccerson, 8. November 2007.

  1. MacMaccerson

    MacMaccerson New Member

    Bon soir!

    Ich habe seit meinem Wechsel auf Leopard mit dem Mail-Versand ein seltsames Probelm. Zuhause kann ich über meinen W-Lan Router problemlos meinen 1&1 IMAP Account abgleichen. Ganz normal e-Mails empfangen und versenden.

    In meiner Bürogemeinschaft hänge ich über LAN (Ethernet) im Netz. Dort kann ich lediglich via IMAP Mails empfangen. Verschicken geht NICHT. Aber erst seit Leopard. Mit Tiger ging alles problemlos.

    Die Fehlermeldung lautet: "Die Verbindung zum Sever smtp.1und1.de über Port 25 ist fehlgeschlagen.

    Via Telnet kann ich aber eine ganz normale Verbindung zu stmp.1und1.de / Port 25 aufbauen. Und wie gesagt, wenn ich zuhause bin funktioniert auch wieder alles einwandfrei.

    Ich habe auch schon versucht -wie im anderen Thread erwähnt- Den Ordner Mail mit meinen alten Daten zu überschreiben. Doch der Mail-Ordner im Ordner Previous System ist nahezu leer und die com.apple.mail.plist gar nicht erst vorhanden.

    Hat irgendjemand eine Idee, an welchen Einstellungen es liegen könnte?

    Gruß in die Runde!
     
  2. mac_heibu

    mac_heibu Active Member

  3. MacMaccerson

    MacMaccerson New Member

    Ja, das habe ich schon gelesen. Bei mir funktioniert es aber leider noch nicht. Deshalb der Post. Ich bin nahezu am verzweifeln ;-(

    Und werde wohl wieder auf Tiger "downgraden" müssen ;-(

    Es sei denn es findet sich noch jemad, der mir helfen kann...

    Hilffffäääää!
     
  4. maceddy

    maceddy New Member

    Das Problem habe ich unter Leopard auch, meine Lösung ist -

    ich kopiere mir die mail.plist von Tiger nach Leopard, dann läuft es erstmal
    wieder. Diesen Vorgang habe ich in den letzten Tage mehrmals gemacht. Warum dieser Fehler immer wieder auftritt - keine Ahnung.


    maceddy
     
  5. MacMaccerson

    MacMaccerson New Member

    Aber woher soll ich diese Datei nehmen? Ich habe ja kein Tiger mehr installiert?! Siehe Posting oben.. ;-(
     
  6. maceddy

    maceddy New Member

    Da ist dann schlecht.

    maceddy
     
  7. Harry Caul

    Harry Caul New Member

    Seit dem Upgrade auf Leopard läuft Mail bei mir gar nicht mehr. D.h. es stürzt ab, bevor auch nur das Mail-Fenster angezeigt wird.

    Habe die Prefs gelöscht, dann mal verschiedene Dateien aus Library/Mail entfernt, z.B. die IMAP-Ordner, dann aber auch andere und auch mal alle, auch Prefs von einem Tiger-System in den Prefs-Ordner kopiert; alles ohne Erfolg. Bekomme Mail nicht mal gestartet.

    Weiß jemand, was ich tun kann, um Mail wieder startklar zu machen, auch wenn ich meine Emails verliere. Habe zum Glück noch einen Tiger-Rechner, auf dem die IMAP-Emails ohnehin noch vorhanden sind. Wollten den zwar auch auf Leopard bringen, aber das laß ich jetzt erstmal, bis das Mail-Problem gelöst ist.

    Harry
     
  8. Kar98

    Kar98 New Member

    Komisch. Auch das Mail-Problem tritt bei mir nicht auf. Mache ich irgendwas falsch?
     
  9. maceddy

    maceddy New Member

    Ja, wenn Du schreibst was Du falsch machst haben wir die Lösung. :D


    maceddy
     
  10. Kar98

    Kar98 New Member

    Habe statt einem Upgrade beim Installieren "Erase&Install" gewählt, und anschließend mit dem Migration Assi meine Dokumente, 3rd-Party-Apps und Einstellungen rübergezogen.
     

Diese Seite empfehlen