Leopard und das Netzwerk

Dieses Thema im Forum "Software" wurde erstellt von Satinav, 18. November 2007.

  1. Satinav

    Satinav Cthulhus Advokat

    Hallo!

    Irgendwas hat Leopard im Moment gegen mein Netzwerk. Zwar komme ich in das mittels WEP verschlüsselte Netzwerk problemlos rein, und kann auch Surfen, aber andere Computer sehe ich nicht- nichtmal mich selbst.

    Gehe ich über Computer und dann auf Netzwerk ist dieser Ordner leer. Das ist um so ärgerlicher, da so kein Datenaustausch mit anderen Systemen im Netzwerk möglich ist.

    Vielen Dank im Voraus,
    Marcel
     
  2. Kar98

    Kar98 New Member

    Schon 10.5.1 installiert?
     
  3. Satinav

    Satinav Cthulhus Advokat

    Hmm... Bis eben war ich mir absolut sicher das getan zu haben :confused:

    Aber nun seh ich, dass es doch nicht so ist... So lädt er nun (Ich hasse diese lahme Leitung :meckert: ).
     
  4. MacS

    MacS Active Member

    Du solltest unbedingt die Verschlüsselung wechseln! WEP bietet keinen Schutz. Die Verschlüsselung ist nach noch nicht mal 60 Sekunden geknackt, häufig schon noch schneller! Du solltest WPA oder WPA2 nehmen!!!
     
  5. Satinav

    Satinav Cthulhus Advokat

    Danke für den Hinweis betreffend des Netzwerks, ich werde entsprechend umstellen. :D

    Das Update ist nun installiert, s hat sich aber nichts geändert, das Netzwerk verhält sich weiterhin vollkommen inexistent, im Odner Netzwerk werden 0 Objekte angezeigt, unter Informationen sind keine Verfügbar.
    Wie gesagt, ich kann mich einwählen über den AirPort (nur WEP, siehe unten) und auch ins Netz mit dem MacBook, kein Problem, aber andere Freigaben und Computer sehe ich nicht, es ist leer.

    Ich kann Netzwerk auch nicht bei den Findereinstellungen in der Seitenleiste anzeigen lassen, es fehlt dort einfach unter den Auswahlmöglichkeiten (im Tiger ging das noch).

    Was zur Hölle ist da los? :meckert:

    UPDATE bezüglich WPA:
    Das Einstellen von WPA ist leider nicht möglich, da es Leopard leider unmöglich ist sich in ein WPA-Netzwerk ein zu wählen. Das Passwort wird schlichtweg niemals akzeptiert, egal wie es lautet. Es ist dabei unabhängig, ob die Verschlüsselung WPA1, WPA2, oder WPA1 + WPA2 ist.
     
  6. MacS

    MacS Active Member

    Die Verschlüsselung musst du natürlich am Router einstellen, nicht an den Clients! Die Clients müssen nur die Verschlüsselung beherrschen!
     
  7. Kar98

    Kar98 New Member

    Sehr sonderbar. Unter 10.5 waren die anderen Computer im Netzwerk kurz mal sichtbar, dann nie wieder. Dasselbe dann bei 10.5.1:

    [​IMG]

    Ist jetzt auch wieder weg. Strange.
     
  8. Satinav

    Satinav Cthulhus Advokat

    :D Ich weis, ich habe es natürlich am Router mit 20stelligem Passwort aus Buchstaben und Zahlen eingestellt, das hat Leopard aber nicht interessiert. Nach der Umstellung im Router brach die Netzwerkverbindung erwartungsgemäß zusammen, bei der Neueinwahl wollte er ein Passwort, ich gab das Passwort das ich vorher festlegte ein, er erklärte es aber jedes mal für falsch. :shake:

    Nun ist aber im Moment nicht meine Netzwerksicherheit meine größte Sorge, sondern die mangelnde Möglichkeit irgendetwas zwischen PC und Mac aus zu tauschen. :teufel:

    Was Kar98 beschreibt hört sich meinem Problem gleich, bzw. ähnlich an. Ich hatte die Probleme auch mal kurz unter Tiger, damals hab ich einen FTP benutzt (umständlich, aber ging), das tue ich jetzt auch, aber es währe schon cool, wenn ich von meinem Mac auf meinen Vista-PC zugreifen könnte, und nicht nur von dem aus auf den Mac.
     
  9. Plexington

    Plexington New Member

    habe nun seit gestern auch einen imac und habe das tiger runter gehaun und den mitgelieferten leo drauf gehaun. unter dem tiger konnte ich noch problemlos das netzwerk einzusehen und netzwerk mounts waren auch nach einem neustart noch da. jetzt unter leo sehe ich weder was im netzwerk noch bleiben manuell hergestellte verbindungen zu einem server da. nur unter "orte" verknüfte netzwerk ordner bleiben bestehen und dessen windows freigabe wird beim ersten zugriff wieder gemountet. alles sehr schlecht im moment und ich hoffe dass man das problem irgend wie beheben kann ...

    grüße
    plexi
     

Diese Seite empfehlen