1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Leuchtende Ladebuchse am PB

Dieses Thema im Forum "Hardware" wurde erstellt von Idefix6, 16. November 2003.

  1. Idefix6

    Idefix6 New Member

    Habe hier das PB 12 Combo 867 mHz. Und teste gerade ein Yoyo Netzteil eines iBook´s daran. Scheint zu funken. Zumindest wird das Netzteil warm und der Akku wird Anzeigemäßig geladen. Wunderlich ist nur das der Leuchtring an der Ladebuchse des PB´s nicht leuchtet.? Weiß jemand näheres ???:confused: :eek: :
     
  2. Idefix6

    Idefix6 New Member

    Oder ist das Netzteil eventuell gar nicht von einem iBook ? Es hat diesen kleineren Stecker.:confused:
     
  3. tanzblume

    tanzblume New Member

    Schon mal auf die Ausgabedaten des Netzteils geschaut? Ich habe festgestellt, daß das Netzteil vom alten PB andere Werte als das des neuen PBs. Muß aber sagen, daß ich in Physik nie so aufgepaßt habe. Aber ich sehe deshalb davon ab, andere Netzteile anzuschließen. Vielleicht wird ja der Akku geladen, aber der Stecker kann Dir deshalb nicht zeigen, wie der Ladezustand ist.
     
  4. WoSoft

    WoSoft Debugger

    Der "Leuchtring" ist eine LED, die im Stecker des Netzteils steckt. Ältere Netzteile haben die Diode nicht, laden aber trotzdem.
    cu
    Peter
     
  5. Idefix6

    Idefix6 New Member

  6. Idefix6

    Idefix6 New Member

    Habe hier das PB 12 Combo 867 mHz. Und teste gerade ein Yoyo Netzteil eines iBook´s daran. Scheint zu funken. Zumindest wird das Netzteil warm und der Akku wird Anzeigemäßig geladen. Wunderlich ist nur das der Leuchtring an der Ladebuchse des PB´s nicht leuchtet.? Weiß jemand näheres ???:confused: :eek: :
     
  7. Idefix6

    Idefix6 New Member

    Oder ist das Netzteil eventuell gar nicht von einem iBook ? Es hat diesen kleineren Stecker.:confused:
     
  8. tanzblume

    tanzblume New Member

    Schon mal auf die Ausgabedaten des Netzteils geschaut? Ich habe festgestellt, daß das Netzteil vom alten PB andere Werte als das des neuen PBs. Muß aber sagen, daß ich in Physik nie so aufgepaßt habe. Aber ich sehe deshalb davon ab, andere Netzteile anzuschließen. Vielleicht wird ja der Akku geladen, aber der Stecker kann Dir deshalb nicht zeigen, wie der Ladezustand ist.
     
  9. WoSoft

    WoSoft Debugger

    Der "Leuchtring" ist eine LED, die im Stecker des Netzteils steckt. Ältere Netzteile haben die Diode nicht, laden aber trotzdem.
    cu
    Peter
     
  10. Idefix6

    Idefix6 New Member

  11. Idefix6

    Idefix6 New Member

    Habe hier das PB 12 Combo 867 mHz. Und teste gerade ein Yoyo Netzteil eines iBook´s daran. Scheint zu funken. Zumindest wird das Netzteil warm und der Akku wird Anzeigemäßig geladen. Wunderlich ist nur das der Leuchtring an der Ladebuchse des PB´s nicht leuchtet.? Weiß jemand näheres ???:confused: :eek: :
     
  12. Idefix6

    Idefix6 New Member

    Oder ist das Netzteil eventuell gar nicht von einem iBook ? Es hat diesen kleineren Stecker.:confused:
     
  13. tanzblume

    tanzblume New Member

    Schon mal auf die Ausgabedaten des Netzteils geschaut? Ich habe festgestellt, daß das Netzteil vom alten PB andere Werte als das des neuen PBs. Muß aber sagen, daß ich in Physik nie so aufgepaßt habe. Aber ich sehe deshalb davon ab, andere Netzteile anzuschließen. Vielleicht wird ja der Akku geladen, aber der Stecker kann Dir deshalb nicht zeigen, wie der Ladezustand ist.
     
  14. WoSoft

    WoSoft Debugger

    Der "Leuchtring" ist eine LED, die im Stecker des Netzteils steckt. Ältere Netzteile haben die Diode nicht, laden aber trotzdem.
    cu
    Peter
     
  15. Idefix6

    Idefix6 New Member

  16. Idefix6

    Idefix6 New Member

    Habe hier das PB 12 Combo 867 mHz. Und teste gerade ein Yoyo Netzteil eines iBook´s daran. Scheint zu funken. Zumindest wird das Netzteil warm und der Akku wird Anzeigemäßig geladen. Wunderlich ist nur das der Leuchtring an der Ladebuchse des PB´s nicht leuchtet.? Weiß jemand näheres ???:confused: :eek: :
     
  17. Idefix6

    Idefix6 New Member

    Oder ist das Netzteil eventuell gar nicht von einem iBook ? Es hat diesen kleineren Stecker.:confused:
     
  18. tanzblume

    tanzblume New Member

    Schon mal auf die Ausgabedaten des Netzteils geschaut? Ich habe festgestellt, daß das Netzteil vom alten PB andere Werte als das des neuen PBs. Muß aber sagen, daß ich in Physik nie so aufgepaßt habe. Aber ich sehe deshalb davon ab, andere Netzteile anzuschließen. Vielleicht wird ja der Akku geladen, aber der Stecker kann Dir deshalb nicht zeigen, wie der Ladezustand ist.
     
  19. WoSoft

    WoSoft Debugger

    Der "Leuchtring" ist eine LED, die im Stecker des Netzteils steckt. Ältere Netzteile haben die Diode nicht, laden aber trotzdem.
    cu
    Peter
     
  20. Idefix6

    Idefix6 New Member

Diese Seite empfehlen