Lexmark-Drucker schmiert

Dieses Thema im Forum "Software" wurde erstellt von Macowski, 29. November 2002.

  1. Macowski

    Macowski New Member

    (Ich selbst habe nicht das Prob. u. schreibe nur für den kl. Sohn meines Nachbarn.)
    Der Lexmark Z55 (unter Win) soll ein verschmiertes Druckbild aufweisen. Die Hotline hat den Tip gegeben, auf der Seite http://www.usbman.com folgendes runterzuladen:
    via usb 2.0 2.42 Win 98SE/ME
    Ich wollte ihm das runterladen, bekomme aber trotz DSL nur DatenÜ'raten von 0.8kb.
    Würde dieser Patch (oder wer weiß was das ist) überhaupt etwas nützen, zumal er mit XP arbeitet (u. sicher auch nicht usb 2.0 hat)?
    Oder ist das nicht viel eher ein HardwareProb?
    Danke für eingehende Hilfe.
    mfg

    PS. zu Anfang hat er tadellos gedruckt. 5 Mon. alt
     
  2. philoact

    philoact New Member

    mmmh, ist das eine Unternehmerstrategie oder ist es Zufall, dass mein Lexmark X83 nach ca. 5 Monaten seit einigen Tagen vermehrt anfängt zu schmieren? Andererseits, könnte ich mir vorstellen, demnächst die Patrone auszuwechseln, damit sollte das schmieren verschwinden, da die Patrone sowieso fast lehr is'.
     
  3. Macowski

    Macowski New Member

    Dank Dir. oder könnte es sein, daß ein Update von 98 auf xp dieses Ungemach bereitet?
    Die Patronen scheinen noch nicht leer zu sein.
     
  4. philoact

    philoact New Member

    Wenn dem so ist kann es immer zu treiber problemen kommen, allerdings: wenn du 5 monate brauchst un die patronen sind noch NICHT lehr können aber trotzdem die düsen beschädigt sein ;) !

    (TIPP): Installier nochmals 98 und probiers, sonst von der garantie gebrauch machen odere teure patronen kaufen!
     

Diese Seite empfehlen