Lide 20 Knöpfe unter OSX nutzen!

Dieses Thema im Forum "Hardware" wurde erstellt von Macsimpsons, 4. Oktober 2003.

  1. Macsimpsons

    Macsimpsons New Member

    Hallo!
    Die drei Knöpfe (Scan, Copy, Mail) funktionieren bei mir leider nicht. Habe auch schon mit den Einstellungen in der CanoScan Toolbox herum gespielt. Bei einigen anderen Usern gehn die Buttons jedoch.
    Gibts da was zu beachten?!
     
  2. MiniMac

    MiniMac New Member

    So weit ich weiß, funken die Knöpfe auf Scannern bei keinem OS X-User ... weil uns die Hersteller im Stich lassen!

    mM
     
  3. Crashdummy

    Crashdummy New Member

    Hallo
    Lade die hier den ScanGear-Treiber runter:
    http://www.versiontracker.com/dyn/moreinfo/macosx/14167
    Vorher aber hier , wenn noch eine ältere Version vorhanden , die Toolbox 4.1.2.1x installieren.
    http://support.canon.de/
    Beim ScanGear-Treiber 7.0.1 handelt es sich um eine englische Version , tut der Funktion aber keinen Abbruch. Ganz im Gegenteil , die Buttons am Scanner funzen jetzt.
     
  4. Macsimpsons

    Macsimpsons New Member

    Installer springt und beendet sich auch gleich wieder!
     
  5. Crashdummy

    Crashdummy New Member

    Hallo
    Die Toolbox ist aber installiert ?? sonst funzt es nicht !
    Schau doch mal hier ob es mit dem hier besser läuft:
    http://www.usa.canon.com/html/canonindex.html


    Sollte die Toolbox installiert sein , dann versuche vorher den "alten" ScanGear-Treiber aus dem Plug-In Ordner (in Toolbox-Ordner) zu entfernen und dann den neuen installieren .
     
  6. Macsimpsons

    Macsimpsons New Member

    Es hat geklappt!
    Schuld war der neue Stuffit Expander 8.0, der die sit Datei nicht ordentlich dekomrimiert hat! Habe den Installer dann mit einer älteren Version ausgepackt und dann ließ sich das ScanGear Plug-In auch ordentlich installieren. Na ja, vom neuen SE 8.0 hört mann ja auch derzeit nichts gutes!
     
  7. AndreasG

    AndreasG Active Member

    Und wenn es trotz allem nicht klappt, kannst Du es mit VueScan versuchen, der unterstützt neuerdings auch Buttons auf den Scannern, sogar mein uralter Umax Astra wird unterstützt, Canon's Lide-Scanner sowieso.

    Gruss
    Andreas
     
  8. Macsimpsons

    Macsimpsons New Member

    Hallo!
    Die drei Knöpfe (Scan, Copy, Mail) funktionieren bei mir leider nicht. Habe auch schon mit den Einstellungen in der CanoScan Toolbox herum gespielt. Bei einigen anderen Usern gehn die Buttons jedoch.
    Gibts da was zu beachten?!
     
  9. MiniMac

    MiniMac New Member

    So weit ich weiß, funken die Knöpfe auf Scannern bei keinem OS X-User ... weil uns die Hersteller im Stich lassen!

    mM
     
  10. Crashdummy

    Crashdummy New Member

    Hallo
    Lade die hier den ScanGear-Treiber runter:
    http://www.versiontracker.com/dyn/moreinfo/macosx/14167
    Vorher aber hier , wenn noch eine ältere Version vorhanden , die Toolbox 4.1.2.1x installieren.
    http://support.canon.de/
    Beim ScanGear-Treiber 7.0.1 handelt es sich um eine englische Version , tut der Funktion aber keinen Abbruch. Ganz im Gegenteil , die Buttons am Scanner funzen jetzt.
     
  11. Macsimpsons

    Macsimpsons New Member

    Installer springt und beendet sich auch gleich wieder!
     
  12. Crashdummy

    Crashdummy New Member

    Hallo
    Die Toolbox ist aber installiert ?? sonst funzt es nicht !
    Schau doch mal hier ob es mit dem hier besser läuft:
    http://www.usa.canon.com/html/canonindex.html


    Sollte die Toolbox installiert sein , dann versuche vorher den "alten" ScanGear-Treiber aus dem Plug-In Ordner (in Toolbox-Ordner) zu entfernen und dann den neuen installieren .
     
  13. Macsimpsons

    Macsimpsons New Member

    Es hat geklappt!
    Schuld war der neue Stuffit Expander 8.0, der die sit Datei nicht ordentlich dekomrimiert hat! Habe den Installer dann mit einer älteren Version ausgepackt und dann ließ sich das ScanGear Plug-In auch ordentlich installieren. Na ja, vom neuen SE 8.0 hört mann ja auch derzeit nichts gutes!
     
  14. AndreasG

    AndreasG Active Member

    Und wenn es trotz allem nicht klappt, kannst Du es mit VueScan versuchen, der unterstützt neuerdings auch Buttons auf den Scannern, sogar mein uralter Umax Astra wird unterstützt, Canon's Lide-Scanner sowieso.

    Gruss
    Andreas
     

Diese Seite empfehlen