LimeWire 3.5.8 und Java 1.4.1

Dieses Thema im Forum "Software" wurde erstellt von Eiskalte Frau, 23. Oktober 2003.

  1. Laut der Lime Wire Website brauch' ich Java 1.4.1, damit LimeWire unter X.2.6 und später (ich hab' X.2.8) läuft.
    Aber Java 1.4.1 kann ich nirgendwo mehr finden!

    Wenn ich Lime so installiere, dann kommt nach der Einrichtung des Programms eine Fehlermeldung. Ich kann es also nicht einmal starten.

    Wer weiß Rat?
     
  2. MacAndy

    MacAndy New Member

  3. sissifan

    sissifan New Member

    Bei mir läuft Limewire ohne 1.4.1. Hab 1.4.1 extra nicht aufgespielt, weil manche Programme damit nicht liefen.
     
  4. "Genitiv ins Wasser, weil´s Dativ ist..."

    :D ;( :D ;( :D ;( :D ;( :D ;(

    Zum Downloaden geht's aber trotzdem nicht...
     
  5. Was soll ich denn jetzt machen?
    Der Fehler besteht weiterhin!

    Java 1.4.1 steht nicht zum Downlod zur Verfügung...
     
  6. sissifan

    sissifan New Member

    Schick mir mal ne Mail - dann schick ich Dir das 1.4.1.
     
  7. Seltsam... als ich später Safari dann nochmal öffnete, fing er plötzlich von slebst mit dem Java Download an...
    außerdem hab' ich nun eine andere Lime Wire Version gesogen, denn die auf deren Website schien veraltet! Die neuere hab' ich bei versiontracker gefunden!
    Nun läuft's!

    Danke trotzdem!
     
  8. ...nicht mehr!;(

    Jetzt hab' ich Java 1.4.1 doch noch draufgespielt ud nun geht Lime Wire (3.6.6) nicht mehr!
     
  9. frankwatch

    frankwatch Gast

    eieiei, immer diese p2p-probleme, wo es doch so viele davon gibt, die p2p-progs, meine ich und viel schlankere...ähem ;-)
     
  10. ;( ;( :angry:

    Nun glaub' ich, dass das mit QuickTime 6.4 zusammenhängt, welches sich mit Java 1.4.1 nicht verträgt.
    Vermutlich muss ich wieder auf QuickTime 6.3 downgraden...

    was meint ihr?
     
  11. frankwatch

    frankwatch Gast

    heiland sackra, was dieses nutella aber auch alles so anrichtet... *g*
     
  12. ks23

    ks23 Ohne Lobby

    Hey Eiskalte... probier doch mal GiftboX aus ;)

    Gruss
    Kalle
     
  13. Delphin

    Delphin Weltverbesserer

    Hallo,

    danke, ich schaue mich gerne mal Giftbox an.

    Zu Quicktime6.4-Java1.4.1 gibt es ein kleines Update von 1.6 MB, steht in der Softwareaktuallisierung.

    Delphin
     
  14. Bei Giftbox läuft aber nicht gerade viel...
    um genau zu sagen: gar nix.
     
  15. ks23

    ks23 Ohne Lobby

    Dann schau mal hier rein.

    Gruss
    Kalle
     
  16. Vielen Dank!

    Leider scheint sich das Poblem mit Java 1.4.1 trotzdem auszuweiten.
    Denn als ich vorher in den Dienstprogrammen unter Java mal nachsehen wollte, was da so los st, meldete sich der Computer plötzlich ab. Ich konnte mich dann zwar wieder ganz normal anmelden, doch das war schon komisch.

    Und wenn ich Acqisition starte, erscheint eine Meldung, dass ich Java 1.4.1 installieren muss, dabei hab ich das schon längst getan.

    Ich hab's nun auch schon mit QT 6.3 (Downgrade) sowie 6.4 probiert. Außerdem gab es da ein extra JavaUpdate für QT... das hab' ich auch draufgehaun. Aber nichts davon zeigt Wirkung...

    ...Keine Ahnung, was da los ist...
     
  17. ks23

    ks23 Ohne Lobby

    Komisch ich hab auch alle Updates drauf, hab aber keine Probleme. Hab sogar noch das alte 10.2.8 drauf.

    Würde Java 1.4.1 nochmal installieren. Schmeiss mal deine Softwareaktuallierung an, vielleicht findet die was ;)

    Gruss
    Kalle
     
  18. Alles negativ..

    ;(
     
  19. Soll ich X.2.8 einfach nochmal neu installieren?
    Geht das? Einfach so über das bestehende X.2.8er?
     

Diese Seite empfehlen