Limewire schmiert immer unerwartet ab!

Dieses Thema im Forum "Software" wurde erstellt von jensf, 16. August 2004.

  1. jensf

    jensf New Member

    und das seit 10.3.5 (Glaube ich)
    nach einiger Zeit, mal 1 Stunde, mal 3 oder so
    hat da jemand erfahrung an was das liegt?
    vielen Dank

    Jens
     
  2. robdus

    robdus warum gibt es Köln?

    muss da nicht noch so eine Java-Komponente aktualisiert werden??? Musst mal nach aktueller Java Software suchen. Gruß.
     
  3. jensf

    jensf New Member

    was meinst du? wo suchen?
    auf der limewire-site?
     
  4. nanoloop

    nanoloop Active Member

    Starte Softwareaktualisierung in den Systemeinstellungen, dann siehst du ob da noch ein Java-Update für dich ansteht.
     
  5. jensf

    jensf New Member

    ach so
    nein nix, habe alles
    es ist wirklich seit 10.3.5, so en mist
     
  6. tYPOmAC

    tYPOmAC New Member

    Hi,

    hab auch 10.3.5 und
    benutze LimeWire 4.0.8

    Davor hatte ich 10.3.4
    und LimeWire 4.0.5

    Jeweils ohne Probleme.

    Vielleicht hast du gar kein
    LimeWire-Problem, sondern
    ein Allgemeines mit deiner
    Internet-Verbindung.


    Gruß
    tYPO
     
  7. jensf

    jensf New Member

    habe leider nur Limuewire 4.0
    das update krieg ich glaube nur auf der limewire site als
    registrierter Benutzer
    vielleicht liegts an dem?
    lime wire verabschidet sich aus unerklärlicher Grunden mit dem Meldefenster "...wurde unerwartet beendet"
    hast du mir einen tip für 4.08?

    danke
     
  8. nanoloop

    nanoloop Active Member

  9. jensf

    jensf New Member

    super! vielen Dank
    aber jetzt hab ich kein "pro" mehr

    mal testen wie es läuft
     
  10. nanoloop

    nanoloop Active Member

    Warum hattest du Pro, warst aber nicht registriert?

    :confused:
     
  11. jensf

    jensf New Member

    da hat mir wohl limewire was auf die platte geschuggelt
     
  12. jensf

    jensf New Member

    also limewire schmiert mir immer noch ab, seit 10.3.5
    habe hier mal die letzten Zeilen aus der Fehlermeldung.
    Kann da bitte einer was mit anfangen?
    im Verzeichnis ApplicationsEnhancer habe ich silk und WindowShadeX
    liegt an einem der beiden?

    vielen Dank jens

    /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.framework/Versions/A/CarbonSound
    0x912e0000 - 0x912f7fff com.apple.LangAnalysis 1.5.4 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
    0x91320000 - 0x913defff ColorSync /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/ColorSync
    0x91460000 - 0x91473fff com.apple.speech.synthesis.framework 3.2 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x914a0000 - 0x91509fff com.apple.htmlrendering 1.1.2 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering.framework/Versions/A/HTMLRendering
    0x9153a000 - 0x91555fff libjava.jnilib /System/Library/Frameworks/JavaVM.framework/Versions/1.4.2/Libraries/libjava.jnilib
    0x91560000 - 0x91619fff com.apple.QD 3.4.65 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
    0x94723000 - 0x94971fff libjvm.dylib /System/Library/Frameworks/JavaVM.framework/Versions/1.4.2/Libraries/libjvm.dylib
    0xc0000000 - 0xc000efff com.unsanity.ape 1.4.1 /Library/Frameworks/ApplicationEnhancer.framework/Versions/A/ApplicationEnhancer
     

Diese Seite empfehlen