LimeWire und AirPort

Dieses Thema im Forum "Hardware" wurde erstellt von CosmicAlien, 30. Dezember 2001.

  1. CosmicAlien

    CosmicAlien New Member

    LimeWire findet so gut wie keine Hosts, ich habe meist max 5 mit nur ein paar hundert MB (maximal !)

    Dies seit dem ich über AirPort verstöpselt bin.

    Vorher, noch ganz regulär übers Kabel, klappte es deutlich besser.

    Muß ich irgendwelche Ports umleiten, oder wie könnte die Basisstation dabei stören ? Es ist die alte Basisstation und ich bin mit DSL und DHCP IP Vergabe unterwegs.

    Tobias
     
  2. SRALPH

    SRALPH New Member

    hi tobias,
    wie hast du deine station mit mac os x für dsl eingerichtet,ich verzweifle an dieser station?
    RALPH
     
  3. CosmicAlien

    CosmicAlien New Member

    Ist doch sehr einfach, im Admin Tool trägst Du Deine Zugangskennung und das Passwort für DSL ein, fertig !

    Ich habe fürs Routing auf mehrere Rechner einfach die IP Vergabe über DCHP genommen, sonst ist da nix zu beachten.

    -----

    Das Problem lag an der LimeWire Version die ich habe, eine etwas ältere (1.8) läuft wesentlich besser.

    Tobias
     
  4. baltar

    baltar New Member

    Hi,

    Wenn man DCHP nimmt, hat man kein richtiges Netz für LW.

    Testen kann man das bei den LW Verbindungen. Kein Incoming.

    Wenn man z.b. 4 Verbindungen eingestellt hat, sollte mind. 1 Incoming dabei sein.

    Ev. Testen ob die IP welche der Airport vom Netz bekommt einfach bei LW eingeben. Wenn Incoming möglich, hat man auch richtiges Netz.

    Bei meinem Router (Vigor 2200) ging LW erst richtig, nachdem ich die LW Ports weitergeleitet habe u. die Dynaische IP eingetragen hatte.

    War mir letzten Endes zuviel u. für LW u. Co nutze ich jetzt richtiges Netz (also Vigor nur als Switch)

    MfG

    Frage: Hat man mit dem Airport "richtiges" Netz oder nicht???
     

Diese Seite empfehlen