Limewire will nicht starten!

Dieses Thema im Forum "Hardware" wurde erstellt von abc, 23. März 2002.

  1. abc

    abc New Member

    Cannot launch Java application
    The main class "com.zerog.lax.Lax" could not be loaded

    Diese fehlermeldung erscheint jedesmal wenn ich Limewire starten will.
    Habs gestern mal deinstalliert, und die aktuelle Version aus dem Netz geholt, doch es war das gleiche

    Weiss jemand rat?
    Vielen Dank im Voraus

    gruss, abc
     
  2. DonRene

    DonRene New Member

    hast du da die neuste 2.24? wenn ja könnte es sein das du auch die neuste java version von appple brauchst, die kam vor kurzem raus.

    bei mir unter 10.1.3 java 1.31 ( neu) und lw 2.24 funzts.
     
  3. abc

    abc New Member

    hallo,

    ich weiss nicht welche version ich genau habe, ist jedenfalls die neueste. Und am Java Update kanns nicht liegen, hab ich bereits installiert gehabt. Es könnte höchstens sein dass es seit dem nicht mehr geht.

    Gruss, abc
     
  4. DonRene

    DonRene New Member

    hast du noch ne ältere version? dann versuch die mal.
     
  5. DonRene

    DonRene New Member

    oder versuch mal fern oder myster die sind 2 andere gnutella apps
     
  6. abc

    abc New Member

    werd ich machen
     

Diese Seite empfehlen