Linke Spalte des Finder-Fenster verliert sein Gedächtnis.

Dieses Thema im Forum "Software" wurde erstellt von spektra, 19. Oktober 2004.

  1. spektra

    spektra New Member

    Seit meinem letzten Security-Update spinnt bei mir die Linke Spalte des Finder-Fensters.

    Ich habe dort ein paar Order reingeschoben (als Link), die jeweils ein spezielles Icon aufweisen.
    Nun haben aber zwei Ordner ihr spezielles Icon einfach verloren und zeigen das gewöhnliche Ordner-Symbol an. Ich habe schon mehrmals versucht die zwei Ordner zu löschen und neu anzulegen ... aber leider immer vergeblich:crazy:
    Wenn sie neu angelegt werden, erscheint ganz kurz ihr zugeordnetes Icon ... nach zwei Sekunden ist es aber schon weg und das normale Ordner-Icon taucht dort auf.

    Woran kann das liegen ... und wie kann ich das Gedächtnis der Linken-Spalte wieder auffrischen???

    Über "root" lässt sich da leider auch nichts anpassen.
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … sind das "systemnahe" Ordner?
    z.B. mein Papierkorb behält sein von mir verpasstes Icon nur bis zur Neuanmeldung bzw. Neustart.
    Der "/Library/Packages hingegen behält es auch dann noch.
    Lediglich DiscWarrior meckert dann ein bisschen.
     
  3. spektra

    spektra New Member

    Nein, keine systemnahen Ordner. Von den zwei Ordnern ist einer der Sprach-Ordner, wo ich alle Sprachaplikationen hinengelegt habe und der andere ist ein Allerlei-Ordner wo sich so diverse kleine Tools darin verstecken ... allerdings keine Apple-Programme und auch nichts Systemartiges. Den beiden Ordnern habe ich einfach mein persönliches Icon aufgehalst, was jetzt von der Linken Spalte einfach nicht im Alias behalten wird:angry:
     
  4. mpb

    mpb New Member

    Solltest Du etwa „Labels X“ installiert haben - der Bug wäre bekannt.
     
  5. spektra

    spektra New Member

    WOW, mpb, da hast du wahrscheinlich ins Schwarze getroffen. Label X ist installiert und alles funktionierte bis zum letzten Security-Update aber einwandfrei.

    - Kannst du mir etwas über den Bug erzählen? -Und gibt es da vielleicht schon eine Lösung ... ausser natürlich "Label X über den Jordan zu knallen???
     
  6. spektra

    spektra New Member

    ... habe gerade dem Lable X das "enabled" entzogen und neu gestartet. Obwohl Label X nicht mehr aktiv ist ist das Problem mit der Linken-Fensterdarstellung immer noch vorhanden;( ;( ;(

    ...evtl. weitere Tipps???? Ideen????Ratschläge????Ideen????
     
  7. mpb

    mpb New Member

    Du musst Labels X das "enabled" entziehen und im APE Manager das Kreutzchen bei Labels X wegmachen.
    Dann musst Du die generischen Ordner aus der Spalte entfernen und neu reinlegen - manchmal musste ich das mehrfach hintereinander machen. Aber es funktioniert! Dann kannst Du Labels x wiederbeleben - die Ordner werden einige Zeit ihr Icon behalten bis es wieder so weit ist.
     
  8. spektra

    spektra New Member

    judihui:)
    Danke dir vielmals "mpb" jetzt habe ich es nochmals versucht Label X auszuschalten und siehe da, beim zweiten Anlauf hat es geklappt.
    Beim ersten Mal hatte ich vergessen das Label X im APE-Manager auszuschalten, deshalb passierte da gar nichts.

    Ich werde nun wohl auf dieses Haxies verzichten lernen müssen .. oder mal mich auf ein Update dieses Tools vertrösten.

    Jedenfalls tausend Dank für die super Hilfe!!!
     

Diese Seite empfehlen