Little JoeCard 250 auf MacOS 9.1???

Dieses Thema im Forum "Software" wurde erstellt von ilovemac, 27. Juni 2001.

  1. ilovemac

    ilovemac New Member

    Hallo,

    weiß jemand, ob die Little JoeCard 250 auch unter MacOS 9.1 läuft?
     
  2. ilovemac

    ilovemac New Member

    Bisher weiß ich nur, daß die Metaboxtreiber offiziell nur OS 8.6 unterstützen. Metabox behauptet aber, man könne auch die Treiber von Sonnet oder Powerlogix nehmen. Stimmt das???
     
  3. woS

    woS New Member

    ich habe die Little Joe in einem 7500 unter 9.1 mit dem Sonnet Treiber am laufen. Der Rechner stürtzt nach meinen Erfahrungen nicht merklich öfter als früher ab! Der backside cache wird auch aktiviert (merkt man an den benchmarcs...
    woS
     
  4. ilovemac

    ilovemac New Member

    Kannst Du die LittleJoe also generell empfehlen?
     
  5. ilovemac

    ilovemac New Member

    Hallo,

    weiß jemand, ob die Little JoeCard 250 auch unter MacOS 9.1 läuft?
     
  6. ilovemac

    ilovemac New Member

    Bisher weiß ich nur, daß die Metaboxtreiber offiziell nur OS 8.6 unterstützen. Metabox behauptet aber, man könne auch die Treiber von Sonnet oder Powerlogix nehmen. Stimmt das???
     
  7. woS

    woS New Member

    ich habe die Little Joe in einem 7500 unter 9.1 mit dem Sonnet Treiber am laufen. Der Rechner stürtzt nach meinen Erfahrungen nicht merklich öfter als früher ab! Der backside cache wird auch aktiviert (merkt man an den benchmarcs...
    woS
     
  8. ilovemac

    ilovemac New Member

    Kannst Du die LittleJoe also generell empfehlen?
     

Diese Seite empfehlen