Live-Report: "Ich lerne Mac OS X"

Dieses Thema im Forum "Software" wurde erstellt von Schaumberger, 15. Oktober 2003.

  1. Schaumberger

    Schaumberger Wurschthaut, alte

    Hallo zusammen,

    ich habe gerade meinen neuen G4 1,25 DP ausgepackt und die Systemsoftware (10.2.6) (hoffentlich richtig) installiert! Ich hab mit dem Xer system noch keinerlei Erfahrung und werde jetzt mal sehen wie das alles so funzt!

    Erster Schreck:
    In dem Fenster "Systemeinstellungen" läuft irgendwas verkehrt: Wenn ich zwischen den diversen "Rubriken (Z.B., Startvolume, Schreibtisch o.ä.) hinundherwechsle (Ohne irgendwelche Einstellungen vorzunehmen!) bleibt der "vorherige" Fensterinhalt (also Rollbalken, Parameter, Hinweise etc. ) im Fenster zu sehen und überlagert sich mit dem neuen. -> Chaos, man kann fast nix mehr lesen! Dasgeht auch nach Schliessen und erneutem Öffnen des Fensters "Systemeinstellungen" nicht weg, erst nach Neustart.

    Frage an den erfahrenen MacOsX Checker: Ist das ein Bug in meiner Sys-Version, kommt sowas öfter vor?
     
  2. Zwetschgenfleck

    Zwetschgenfleck New Member

    Hmm, ist mir noch nie passiert... update doch mal auf 10.2.8
     
  3. Schaumberger

    Schaumberger Wurschthaut, alte

    Ha!! Schnell mal neu installiert, und schon gehts wieder! Jetzt blitzen alle Fenster wieder so wie´s (vermutlich) sein soll!

    Ist hier im Forum schon mal angesprochen worden, aber trotzdem nochmal die NAchfrage:

    Der Start-Up Tusch des MacOs bläst mich jedes mal fast aus dem Stuhl, bzw. den Mini-Lautsprecher aus seiner Halterung. Irgendwelche Tips wie man den leiser stellen kann? (Ausser Kopfhörer dran stöpseln ;-))
     
  4. Macci

    Macci ausgewandert.

    Lautstärke vor dem Ausschalten runterdrehen...
     
  5. Schaumberger

    Schaumberger Wurschthaut, alte

    Und gleich noch ne Frage:

    Laut Macsimus 10 goldenen Regeln darf man an der Ordnerstruktur in X ja so gut wie gar nichts ändern. Kann ich trotzdem in meinem User-Verzeichnis z.B. den Ordner Musik (der ja nur für MP3´s da sein soll) löschen, bzw. ihn auf eine andere Partition verschieben?
     
  6. MacELCH

    MacELCH New Member

    Natürlich, am besten legst Du Dir einen symbolischen Link auf Deine andere Platte.
     
  7. Singer

    Singer Active Member

    Hallo, Schaumberger,

    im user-Verzeichnis kannst Du, soweit ich weiß, schalten und walten wie Du willst. Macixus´ Tip in dieser Richtung bezieht sich auf alle anderen Ordner.

    Wenn Du die mp3-Dateien verschiebst, dann findet iTunes sie erst mal nicht. Du mußt iTunes dann zeigen, wo Du sie hingelegt hast, z.B. indem Du sie via drag&drop auf iTunes ziehst. Das sollte genügen, damit iTunes wieder im Bilde ist.
     
  8. Schaumberger

    Schaumberger Wurschthaut, alte

    Vielen Dank für die Antworten. Das mit den Musik-Daten hat geklappt (nachdem ich gemerkt hab, dass ich in den I-Tunes Voreinstellungen den Speicherort neu definieren kann...)
    Jetzt werd ich mich mal ans Treiber und Programme Installieren machen und sehen, was die Mac OS X welt noch so für Überraschungen in petto hat. ;-)
     
  9. morty

    morty New Member

    hi,
    du kannst doch in iTunes einstellen, wo das programm die mp3 ablegen soll, einfach mal in den Einstellungen nachschauen.
    kannst auch jedes Stück wo anders ablegen, also ist dann nur noch der Verweis im System, die Lieder können auch auf verschiedene FP verteilt liegen ...

    ciao,morty
    viel Spaß mit dem Rechner
     
  10. Schaumberger

    Schaumberger Wurschthaut, alte

    Danke, Danke...
    So, jetzt ist erstmal das nötigste an Software installiert! Bisher lief ja alles ziemlich rund.

    Gegen Ende der Woche bekomme ich noch eine zusätzliche (interne) Platte, und ein bisschen Speicher (256 MB Grundaustattung? – Super Apple!!).
    Bis dahin hab ich noch einiges vor:

    • mein alter Mac muss mit dem Neuen verbunden werden um meine ganzen Daten rüberschaufeln zu können, (Juhuhh, mein erstes Netzwerk!!)

    • Drucker, Scanner, PCI-Grafikkarte einrichten.

    Ich werd beizeiten berichten, wie´s so geht.
     
  11. petervogel

    petervogel Active Member

    glückwunsch zum neuen!

    ich habe seit zwei wochen den gleichen rechner nur steht er bei mir im moment in der ecke, da ich mit aufträgen so zugeknallt bin, dass ich leider keine zeit habe das teil einzurichten.

    hast du auch den mit superdrive?

    mal ein paar fragen, die mich interessieren.

    lautstärke: ist bei mir völlig ok, gab ja viel schlechtes zu lesen, auch von den ganz neuen. wie ist es bei deinem?

    hast du den dual boot? wenn ja, wie richtest du deine platten ein? da gab es nämlich in den apple discussion foren einen beitrag eines dual besitzers, der seine platte platt gemacht hat, um sie zu partitionieren und dann das system neu aufzuspielen. als alles neu gemacht war hat er fest gestellt, dass der rechner unter osx genauso leise war wie vorher, aber unter OS 9 plötzlich viel lauter war als unter dem ursprungs os 9.

    PCI grafik: hast du auch die radeon 7000 pci? die werde ich auch aus meinem alten in den neuen übernehmen, um daran den zweit moni zu betreiben. muss man dafür unter 9 die treiber installieren oder sind die bei 9.2.2 schon dabei? für panther braucht man sie nicht.

    scanner: was für einen scsi hast du denn? und welche scsi karte? ich habe die adaptec 2906, konnte aber noch nicht testen, ob mein scanner (heidelberg) damit geht.

    yo, berichte mal, denn ich werde vor dem wochenende nichts daran machen können und bis dahin solltest du ja schon eingerichtet sein. wir müssen ja nicht die gleichen fehler zwei mal machen;-))

    netzwerk: hatte den neuen mit dem alten schon mal kurz vernetzt und das geht ganz ordentlich vom speed her. brauchst für die direkte anbindung an den anderen ein crossover ethernet kabel. wenn du einen switch hast dann genügen zwei normale ethernet.

    viel spass und erfolg beim einrichten!

    grüsse
    Peter
     
  12. macixus

    macixus Hofrat & Traktorist

    *schaumbergersehrwohlwollendnotier*
    *ausdemmannwirdwas*

    Glückwunsch zum Neuen! :D
     
  13. billy idol

    billy idol New Member

    "Macsimus"

    herrlich! ;-))))
     
  14. Schaumberger

    Schaumberger Wurschthaut, alte

    Sersn!
    Jaja Herr Macixus, so ne Aufstellung von Benimmregeln sollte man mal in die Apple Manuals reinschreiben. Als überzeugter Anti-Techniker weiss ich sowas sehr zu schätzen. Vielen Dank nochmal für die Mühe...


    @ Petervogel:

    Leider hab ich nur das Combo, das DVD-Brennen wird aufgrund eines immensen Haushaltsloches vermutlich erst der kommenden Generation gegönnt.

    Lautstärke: Da hatte ich ja schon größte Bedenken, muss aber nach den ersten paar Betriebsstunden sagen: Das normale Betriebsgeräusch ist vollkommen im Grünen Bereich, nur das Combo-Drive ist unter Vollast sehr deutlich hörbar. Insgesamt ist der Neue sehr (!) viel leiser als mein alter G3 300 B/W (->Staubsauger) (Ich hab bis jetzt aber auch noch nix gemacht was den Prozessoren irgendwie Schweiss auf die Stirn treiben könnte, vielleicht kann der Lüfter ja auch anders...)

    Mein G4 kann unter 9 booten, meine Platte ist jetzt so aufgeteilt:
    15 GB: OS X & Apps
    5 GB Os 9 & Os 9 Apps
    60 GB Dokumente
    Ob das jetzt sehr geschickt ist kann mangels Erfahrungswerten nicht sagen. Ich habe meine Dokumente halt gern auf einem Extra Volume.

    Das mit der Grafikkarte (Radeon 7000 PCI) werd ich hoffentlich bald rausfinden, ich denke mal das die in beiden Os´ohne Extra Treiber funktionieren müsste.

    Ich kriege einen USB-Scanner (Epson). Da müssten die entsprechenden Treiber dabeisein.
    SCSI brauch ich nicht mehr. Ich hab zwar noch ne ältere Formac-SCSI karte, aber das Experiment werd ich mir schenken...

    Leider werd ich auch erst am WE dazukommen an dem neuen weiterzubasteln. Wenn sich was Aufregendes tut, werd ichs posten
     
  15. petervogel

    petervogel Active Member

    danke für die info!

    die formac scsi karte kannst du dir wirklich schenken. es gibt eh keine treiber für osx und meine erfahrung ist, dass ein mac mit einer formac pci karte gar nicht unter osx hochfährt.

    peter
     
  16. Schaumberger

    Schaumberger Wurschthaut, alte

    Hallöle,

    Der nächste Schritt ist gemacht: Ich habe grade meinen Speicher (2x 512) und eine zusätzliche Festplatte eingebaut.

    Wie immer, erstmal ging gar nix mehr:

    Nach Einbau der Platte fuhr sich der Rechner nicht mehr hoch, -> Flink ins MW Forum gekuckt (>Staun!> Sachen wie Master/Slave kannte bisher nur von Lilo Wanders) und die Jumper auf der HD Rückseite geändert, schon funzt es!!


    Jetzt kanns dann mal losgehen: 1250 MB RAM, fast 200 GB Plattenplatz...ROCK N ROLL!!!
     
  17. 667

    667 New Member

    zweiter monitor:
    mein händler hat mir gesagt ein zweiter monitor geht ohne extra grafikkarte, weil die eingebaute radeon 9000 einen dualmonitorbetrieb erlaubt, ich brauch nur einen adapter und der kostet 29,- euro

    hab ebenfalls g4 1,25 bestellt, leider noch nicht geliefert bekommen
     
  18. Schaumberger

    Schaumberger Wurschthaut, alte

    Ja ich weiss, die zweite Graka ist im Prinzip doppelt gemoppelt,
    aber ich wollte mir die 40 Euro (Cancom Preis) für nen Adapter sparen.
     
  19. Schaumberger

    Schaumberger Wurschthaut, alte

    Das hatte ich mir so gedacht...

    Meine tolle Zweit-Grafikkarte (ATI Radeon 7000 Mac PCI) läuft irgendwie nicht so wie es sein soll.
    Wird der Rechner im 9er System gestartet, ist im Kontrollfeld Monitore (nach Installation der entsprechenden ATI-Treiber) alles ganz normal einzustellen. Funktioniert alles wie gewohnt.

    Unter OS X bietet mir das Kontrollfeld Monitore für den zweite Monitor (-> Radeon 7000) nur zwei Möglickeiten der Bildschirmauflösung an (1x 60, 1x 65 Hz oder so ähnlich) Die anderen ("normalen") Varianten kann ich nicht auswählen.
    Ich habe auch unter X die neuesten Treiber von ATI installiert, aber das bringt nix.

    Hatte jemand schon mal ähnliche Probleme?
    Bin dankbar für jeden Vorschlag!


    PS: @petervogel:

    Ich muss, fürchte ich, die etwas voreilige Beschreibung der Lautstärke meines G4 etwas korrigieren: Seit dem die zweite Platte drin ist ist er ungefähr doppelt so laut! Dem Geräusch nach, kann das auch nicht die Platte sein, es scheint einfach nur der Lüfter heftiger zu arbeiten. Naja, (knirsch) von angenehm leise kann man jetzt nicht mehr sprechen.... (Werd ich das gute Stück doch UNTER den Tisch verbannen müssen)
     
  20. petervogel

    petervogel Active Member

    hast du das system neu aufgespielt, um partitionieren zu können oder ist es noch die original installation?

    bei der radeon 7000 weiss ich auch nicht weiter. bei mir konnte ich unter 10.2 auf meiner alten kiste zwar nur 75 Hz einstellen, aber das ist besser als 60. mit 60 kann man ja nicht gescheit arbeiten.
     

Diese Seite empfehlen