Löschen von Dateien

Dieses Thema im Forum "Software" wurde erstellt von romacasa, 8. Oktober 2002.

  1. romacasa

    romacasa New Member

    Jetzt muss der Leser denken, dieser Schreiber ist total bescheuert. Na ja, vielleicht...
    Das Problem ist nun mal, daß ich OSX 10,2 installiert habe, mit der Option, die Festplatte zu Formatieren im UNIX-Dateisystem. Das System an sich läuft prima, jedenfalls bis jetzt.

    Nach der Installation des Betriebsystems habe ich AppelWorks6 installiert. Da ich nun vorwiegend mit Word arbeite, brauche ich AWorks nicht, also in den Papierkorb damit.

    Jetzt kommts: Alles ist gelöscht, bis auf die sch... Datei, die immer nur die Fehlermeldung hervorbringt: Diese Datei sei schreibgeschützt etc. Ich habe keine Zugriffsrechte etc.

    Ich bin nun mal der einzige und alleinige Benutzer meines iMac 700 (new).

    Wie bekomme ich nun diese Datei von der Festplatte? Ctrl und Schift-Taste zu halten, und dann den Papierkorb lehren hilft auch nichts.

    Wie kann ich mich als Administrator so einloggen, daß solche Fragen gar nicht mehr auftauchen?

    Gruss Romano
     
  2. Russe

    Russe New Member

    hi
    leg die datei aus dem papierkorb raus, starte dann mit os 9 und lösch sie von hier aus.
    benutze os x nur zum testen, aber so sollte es gehen.
    oder als root anmelden, liest man jedenfalls oft.

    russe
     
  3. kawi

    kawi Revolution 666

    das wird wohl nicht gehen denn:

    > mit der Option, die Festplatte zu
    > Formatieren im UNIX-Dateisystem

    Ja und von OS 9 aus sind Platten mit Unix Dateisystem nicht sichtbar ;-)

    Batchmod von www.versiontracker.com downloaden und amit löschen, oder die Forumsuche benutzen ... das Problem von nicht löschbaren dateien taucht hier alle paar Einträge auf, es gibt also GENUG Lösungen wie z.B. über das terminal ect, pp
     
  4. TomPo

    TomPo Active Member

    Die Datei aus dem Trash holen und auf dem Desktop ablegen. Datei auswählen (ein Klick auf´s Icon) und dann Befehl+i (oder Maus-rechts-klick). Im sich auftuenden Infofenster runter zur Zeile "Eigentümer & Zugriffsrechte". Öffnen und auf das Schloß klicken. Den Eingentümer in "deinen Namen(Ich)" ändern, und bei Gruppe "staff(Ich)". Jetzt erfolgt eine Passwortabfrage. Ist das korrekt eingegeben, Fenster schließen, Datei wieder in den Trash und entleeren.
    Hat bei mir stets den gewünschten Erfolg gezeigt.
     

Diese Seite empfehlen