lösung für PSE 3.0/4.0 bei abstürzen - neuer account

Dieses Thema im Forum "Software" wurde erstellt von Logos, 26. Juli 2007.

  1. Logos

    Logos New Member

    hallo,

    problem war, dass plötzlich PSE 3.0 und PSE 4.0 auf G5/tiger nicht vollständig starteten sondern mitten drin abstürzten.
    Phänomen ist im forum bekannt. Aber woran es genau liegt weiß niemand.

    ich habe mir folgendermaßen geholfen:
    neuen Account angelegt: dann zuerst PSE 3.0 von der CD installiert. PSE 3.0 startet und arbeitet ordentlich.
    Dann PSE 4.0 nochmals online runtergeladen. Installiert und gestartet. Alles ok.

    Auf dem neuen account kann ich nun PSE3.0 und 4.0 aufrufen. Habe zuerst 3.0 gehabt und dann auf 4.0 per online aufgestockt. ich meinte jetzt bei meinem Problem es wäre besser zuerst 3.0 von der CD zu installieren und dann 4.0 online runterladen, weil vielleicht irgendwelche Dateien wichtig sind.

    Was ich abr immer noch nicht weiß ist, warum die beiden versionen nur auf dem neu angelegten Account laufen und nicht auf dem alten.

    wer findet den teufel im Detail??
    hatte alles mögliche probiert: zugriffsrechte überprüfen/reparieren. PSE 3.0 neu installiert. .plist dateien gelöscht und anschließend alles was adobe hieß in appl.support., preferences etc pp.


    noch einen Zusatz : habe gesehen, dass PSE 3,0 und PSE 4.0 beim installieren im alten account die Dateien -Photoshop Element 3.0 Paths-
    und -PSE 4.0 Paths- nicht anlegen. Hat die Störung im alten account damit was zu tun?

    gruß-
     

Diese Seite empfehlen