Lösungen für iMovie-Export

Dieses Thema im Forum "Software" wurde erstellt von morannon, 3. Januar 2003.

  1. morannon

    morannon New Member

    Hallo zusammen

    Beim Export von Filmen aus iMovie (Version 2.1.2 und vermutlich auch frühere Versionen; MacOS X 10.2.3) habe ich zwei Probleme beobachtet:

    a) Trotz guter Bildqualität des exportierten Films weist die Tonspur Lücken auf oder verläuft nicht synchron zur Videospur.
    b) Ab und zu wird der Ton auf ein Clip-Ende hin ausgeblendet resp. auf einen Clip-Anfang hin eingeblendet, obwohl bei der Tonspur in iMovie nichts derartiges definiert worden ist.

    Da offenbar viele iMovie-Benutzer dasselbe Problem haben, möchte ich hier mögliche (und hoffentlich universelle) Lösungen posten (vgl. dazu auch das apple-eigene iMovie-Forum unter http://discussions.info.apple.com/ , woher diese Lösungen stammen):

    a) Vor dem Export die Geschwindigkeitsanzeige unbedingt auf "1x" setzen! Bei mir hat dieses Vorgehen das oben unter a) beschriebene Problem behoben. Auch habe ich beobachtet, dass sich die für das Exportieren benötigte Zeit fast verdoppelt hat gegenüber der Einstellung "20x"!
    b) Man doppelklickt die defekte Tonspur, aktiviert "Audio einblenden" und/oder "Audio ausblenden" und setzt die Werte auf "00:00". Auf diese Art sind alle meine Tonspuren wunschgemäss exportiert worden.

    Einen schönen Abend!
    Gruss aus der Schweiz
    Andreas
     
  2. hoffmicha

    hoffmicha New Member

    Hallo Andreas

    >b) Ab und zu wird der Ton auf ein
    > Clip-Ende hin ausgeblendet...

    Das Problem habe ich auch und wollte mal am Wochenende den Fehler suchen. Dank Deiner Hilfe werde ich es schnell reparieren können. Dann werde ich Tip "a" auch gleich testen.

    Vielen Dank für den Tip

    Michael
     
  3. morannon

    morannon New Member

    Hallo Michael

    Ich wollte mich erkundigen, ob der Export aus iMovie geklappt hat. Ich habe meinen Weihnachtsfilm mittlerweile problemlos mit iDVD brennen können.
    Gestern habe ich übrigens etwas entdeckt: Apple hat in iDVD weit mehr Themen integriert, als tatsächlich im Programm aufgeführt sind (ctrl-Klick auf das Programm-Icon)! Es sind zwar keine animierten Themen darunter, aber der grosse Teil ist durchaus brauchbar. Ich habe leider keinen einfachen Weg gefunden, diese Themen zu aktivieren. Beholfen habe ich mir nun damit: Ich habe einen Themen-Favoriten angelegt und dort (via ctrl-Klick) die Graphik-Files durch die der Apple-Themen ersetzt (inklusive Umbenennung).

    Noch einen schönen Tag!
    Andreas
     
  4. hoffmicha

    hoffmicha New Member

    Hallo Andreas

    Das Problem "a" (Tonaussetzer) habe ich nicht gehabt (Einstellung 20x).

    Mein Problem konnte ich mit Ein- bzw. Ausblenden auf 00:00 setzen beheben.
    Übrigens hatte ich das Problem noch nicht vorher gehabt, erst seit "Jaguar" auf der Platte ist gibt es Problem mit iMovie.

    Werde eh wieder auf OS 9 zurückgehen, da OS Zäh(n) mir viel zu langsam zum arbeiten ist.

    Mit iDVD habe ich noch nicht gearbeite - Kein Superdrive.

    Viele Grüße
    Michael

    Michael
     

Diese Seite empfehlen