Logic pro 6.4.3 unter tiger?

Dieses Thema im Forum "Software" wurde erstellt von f.winnacker, 2. August 2005.

  1. f.winnacker

    f.winnacker New Member

    Liebe Leute,
    nachdem jetzt alle so vom tiger schwärmen, überlege ich auch den Umstieg. Leider konnte ich aber weder auf der Restseite von Emagic noch auf der Apple-Seite herausbekommen, ob Logic Pro 6.4.3 noch unter tiger läuft, denn ich bin eigentlich nicht scharf auf das Upgrade nach Logic Pro 7.
    Ich bin auf eine Antwort genauso gespannt, wie darauf, wie man an die Information kommt.
    Danke im voraus für die Hilfe
     
  2. BorDeauX

    BorDeauX Member

    Es läuft ohne Probleme.

    Einfach mal eine Suchmaschine benutzen. Google z.B.... habe
    >"logic 6.4.3" +tiger< eingegeben und schon kam der Link zu einem Logic-Forum, in dem viele viele Antworten waren, die besagen, dass es läuft. ;)

    Allerdings kann ich dir Logic 7 nur empfehlen. Wenn´s der Geldbeutel zulässt, lohnt sich das Upgrade.
     
  3. f.winnacker

    f.winnacker New Member

    Hallo BorDeauX,
    die Antwort kam ja echt schnell und hilfreich - war schon mal in Google unterwegs und habe mich auch direkt bei einem Forum angemeldet, um in Zukunft selber an solche Antworten zu kommen.
    Vielen Dank und Gruss
    f.winnacker
     
  4. hekarl

    hekarl frisch nanophil

    Hallo f.winnacker,
    Im Prinzip richtig –dass es läuft.
    Aber ganz so ohne Probleme, wie unter Panther läuft es nicht…
    Man muss zwar nicht gleich verzweifeln, aber es gibt da ein paar Bugs, auf die man vorbereitet sein sollte.
    Auch richtig, dass man in Foren Antworten darauf bekommt; mehr jedenfalls, als auf den offiziellen Seiten dazu. Die Themen und Beiträge in einschlägigen Foren (z.B. Logicuser.de) listen auf, was es für Problemchen hier und da gibt. (Über „wenn alles läuft“ wird ja dann eher weniger dikutiert ;-)
    Dort habe ich auch meine Informationen her.

    Ich kann die Bugs jetzt nicht alle aus dem Kopf aufzählen, … ähem…es sind auch nicht allzu viele…
    z.B. stürzt Logic komplett ab, wenn man versucht, die Metronom-Einstellung aufzurufen.
    Es gibt einige kleinere Darstellungsfehler beim Event-Editor z.B., die aber die Funktionen nicht weiter stören.
    Audiodateien per drag & drop ins Arrange oder das Audiofenster gezogen erscheinen dort zwar, lassen sich z.B. per Time&Pitch-machine bearbeiten, erklingen aber bei der Wiedergabe nicht. Erst wenn man sie per Befehl „Audiodatei anmelden“ auswählt und importiert, sind sie auch abhörbar.
    Darüberhinaus beendet sich Logic öfter mal selbst…,was es vordem auch nicht getan hat. :-(

    Ich habe genau den Schritt auch getan– und eigentlich auch keinen triftigen Grund, auf L7 upzudaten.
    Mein Fazit: Bisher gings noch mit dem Arbeiten; ich habe mich mit den Querelchen arrangiert. Falls du professionell damit arbeitest, solltest du es erst (von einem externen System z.B.) testen, ob du damit leben kannst. Ansonsten Finger weg vom Tiger oder auf L7 updaten (was übrigens auch nach neuestem Hörensagen aus meiner Logic-Crack-Bekanntschaft sehr lohnend, aber trotzdem nicht völlig Bug-frei sein soll).
    Falls du nur ab und zu semiprofessionelle Dinge damit machst (wie ich), mag es auch unter Tiger erträglich gehen, wenn man die bekannten Bugs umschifft.

    Viele Grüße hekarl
     
  5. hekarl

    hekarl frisch nanophil

    Update
    Zitiere mich aus gegebenem Anlass mal gleich selbst:
    (was recht ist, soll auch recht bleiben; deshalb…)
    Jetzt geht es. Auf einmal. Wochen- ja monatelang ging das bei mir nicht; ich bin fast bekloppt geworden. Habe wissentlich nichts verändert…also kein Programm-Update o.ä.
    Plötzlich funktioniert das mit den Audiodateien so, wie es soll: Also auch per drag & drop ins Arrange Fenster,…und: Spielt.
    Nehme also den obigen Bug Report zurück um der Wahrheit Genüge zu tun. Es muss an was anderem gelegen haben.
    Gruß H.
     
  6. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Essentiell. :teufel:
     

Diese Seite empfehlen