Logitech Cordless Desktop MX, Tastatur nicht unterstützt

Dieses Thema im Forum "Hardware" wurde erstellt von smartfiles, 9. November 2003.

  1. smartfiles

    smartfiles New Member

    So ist es zumindest bei mir. Die Maus hat die volle Unterstützung und wird auch als MX700 erkannt. Die Tastatur wird als eine ältere graue in den Systemeinstellungen dargestellt und somit stehen nicht alle Sondertasten zur Verfügung oder sind wirr belegt.
    Ansonsten ist dem Kit nichts auszusetzen.
    Betreibe das ganze für mein iBook 500, das so im Büro für Schreibarbeiten noch zu Ehren kommt.

    Habt ihr eine ähnliche Konfiguration ohne diese Probleme?

    Danke für Eure Antwort
    smartfiles
     
  2. smartfiles

    smartfiles New Member

    . . . mit dem Treiber. Der Logitech Support konnte helfen. Ich musste den Empfänger und die Tastatur reseten:

    1. Entnehmen Sie die Batterien aus der Tastatur.
    2. Lassen Sie die Batterien für ca. 15 Minuten draußen, dadurch wird ein Reset durchgeführt.
    3. Legen Sie die Batterien wieder ein.
    4. Beim hochgefahrenem PC drücken Sie für ca. 20-30 Sekunden den Connect-Knopf am Empfänger, dadurch wird ein Reset im Empfänger durchgeführt.
    5. Stellen Sie eine Verbindung zwischen Empfänger und Tastatur her.

    Dieses Verfahren hatte dann auch geklappt und das Teil wird richtig erkannt. Leider ist dieser Reset nirgends umschrieben, da kein Handbuch mitgeliefert wird und die Onlinehilfe auch nicht direkt dazu Auskunft gibt

    Gruss smartfiles
     
  3. affenschwanz

    affenschwanz @ffenschwanzerl

    hab da ne meldung von dir bekommen, ich soll auch ma was dazu sagen.. :)
    weiss da aber nicht recht was.. da ich noch nie einen reset machen musste..
    bei mir gabs lediglich das problem, dass er die Tastatur und Maus nicht als Logitech erkannte, und ich somit nur 1maustaste hatte..
    Abhilfe bei meinem Problem war ein aktueller Treiber von der logitech homepage..
    So das wars... zufrieden? :)
    Gruss
     
  4. smartfiles

    smartfiles New Member

    Besten Dank für Deine Antwort

    Ich hätte nicht geglaubt, dass mir Logitech so schnell antworten würde. Und als ich gesehen habe, dass Du auch so eine Tastatur einsetzt, war es naheliegend mal dich zu fragen.

    Gruss smartfiles
     
  5. smartfiles

    smartfiles New Member

    So ist es zumindest bei mir. Die Maus hat die volle Unterstützung und wird auch als MX700 erkannt. Die Tastatur wird als eine ältere graue in den Systemeinstellungen dargestellt und somit stehen nicht alle Sondertasten zur Verfügung oder sind wirr belegt.
    Ansonsten ist dem Kit nichts auszusetzen.
    Betreibe das ganze für mein iBook 500, das so im Büro für Schreibarbeiten noch zu Ehren kommt.

    Habt ihr eine ähnliche Konfiguration ohne diese Probleme?

    Danke für Eure Antwort
    smartfiles
     
  6. smartfiles

    smartfiles New Member

    . . . mit dem Treiber. Der Logitech Support konnte helfen. Ich musste den Empfänger und die Tastatur reseten:

    1. Entnehmen Sie die Batterien aus der Tastatur.
    2. Lassen Sie die Batterien für ca. 15 Minuten draußen, dadurch wird ein Reset durchgeführt.
    3. Legen Sie die Batterien wieder ein.
    4. Beim hochgefahrenem PC drücken Sie für ca. 20-30 Sekunden den Connect-Knopf am Empfänger, dadurch wird ein Reset im Empfänger durchgeführt.
    5. Stellen Sie eine Verbindung zwischen Empfänger und Tastatur her.

    Dieses Verfahren hatte dann auch geklappt und das Teil wird richtig erkannt. Leider ist dieser Reset nirgends umschrieben, da kein Handbuch mitgeliefert wird und die Onlinehilfe auch nicht direkt dazu Auskunft gibt

    Gruss smartfiles
     
  7. affenschwanz

    affenschwanz @ffenschwanzerl

    hab da ne meldung von dir bekommen, ich soll auch ma was dazu sagen.. :)
    weiss da aber nicht recht was.. da ich noch nie einen reset machen musste..
    bei mir gabs lediglich das problem, dass er die Tastatur und Maus nicht als Logitech erkannte, und ich somit nur 1maustaste hatte..
    Abhilfe bei meinem Problem war ein aktueller Treiber von der logitech homepage..
    So das wars... zufrieden? :)
    Gruss
     
  8. smartfiles

    smartfiles New Member

    Besten Dank für Deine Antwort

    Ich hätte nicht geglaubt, dass mir Logitech so schnell antworten würde. Und als ich gesehen habe, dass Du auch so eine Tastatur einsetzt, war es naheliegend mal dich zu fragen.

    Gruss smartfiles
     
  9. smartfiles

    smartfiles New Member

    So ist es zumindest bei mir. Die Maus hat die volle Unterstützung und wird auch als MX700 erkannt. Die Tastatur wird als eine ältere graue in den Systemeinstellungen dargestellt und somit stehen nicht alle Sondertasten zur Verfügung oder sind wirr belegt.
    Ansonsten ist dem Kit nichts auszusetzen.
    Betreibe das ganze für mein iBook 500, das so im Büro für Schreibarbeiten noch zu Ehren kommt.

    Habt ihr eine ähnliche Konfiguration ohne diese Probleme?

    Danke für Eure Antwort
    smartfiles
     
  10. smartfiles

    smartfiles New Member

    . . . mit dem Treiber. Der Logitech Support konnte helfen. Ich musste den Empfänger und die Tastatur reseten:

    1. Entnehmen Sie die Batterien aus der Tastatur.
    2. Lassen Sie die Batterien für ca. 15 Minuten draußen, dadurch wird ein Reset durchgeführt.
    3. Legen Sie die Batterien wieder ein.
    4. Beim hochgefahrenem PC drücken Sie für ca. 20-30 Sekunden den Connect-Knopf am Empfänger, dadurch wird ein Reset im Empfänger durchgeführt.
    5. Stellen Sie eine Verbindung zwischen Empfänger und Tastatur her.

    Dieses Verfahren hatte dann auch geklappt und das Teil wird richtig erkannt. Leider ist dieser Reset nirgends umschrieben, da kein Handbuch mitgeliefert wird und die Onlinehilfe auch nicht direkt dazu Auskunft gibt

    Gruss smartfiles
     
  11. smartfiles

    smartfiles New Member

    So ist es zumindest bei mir. Die Maus hat die volle Unterstützung und wird auch als MX700 erkannt. Die Tastatur wird als eine ältere graue in den Systemeinstellungen dargestellt und somit stehen nicht alle Sondertasten zur Verfügung oder sind wirr belegt.
    Ansonsten ist dem Kit nichts auszusetzen.
    Betreibe das ganze für mein iBook 500, das so im Büro für Schreibarbeiten noch zu Ehren kommt.

    Habt ihr eine ähnliche Konfiguration ohne diese Probleme?

    Danke für Eure Antwort
    smartfiles
     
  12. smartfiles

    smartfiles New Member

    . . . mit dem Treiber. Der Logitech Support konnte helfen. Ich musste den Empfänger und die Tastatur reseten:

    1. Entnehmen Sie die Batterien aus der Tastatur.
    2. Lassen Sie die Batterien für ca. 15 Minuten draußen, dadurch wird ein Reset durchgeführt.
    3. Legen Sie die Batterien wieder ein.
    4. Beim hochgefahrenem PC drücken Sie für ca. 20-30 Sekunden den Connect-Knopf am Empfänger, dadurch wird ein Reset im Empfänger durchgeführt.
    5. Stellen Sie eine Verbindung zwischen Empfänger und Tastatur her.

    Dieses Verfahren hatte dann auch geklappt und das Teil wird richtig erkannt. Leider ist dieser Reset nirgends umschrieben, da kein Handbuch mitgeliefert wird und die Onlinehilfe auch nicht direkt dazu Auskunft gibt

    Gruss smartfiles
     
  13. affenschwanz

    affenschwanz @ffenschwanzerl

    hab da ne meldung von dir bekommen, ich soll auch ma was dazu sagen.. :)
    weiss da aber nicht recht was.. da ich noch nie einen reset machen musste..
    bei mir gabs lediglich das problem, dass er die Tastatur und Maus nicht als Logitech erkannte, und ich somit nur 1maustaste hatte..
    Abhilfe bei meinem Problem war ein aktueller Treiber von der logitech homepage..
    So das wars... zufrieden? :)
    Gruss
     
  14. smartfiles

    smartfiles New Member

    Besten Dank für Deine Antwort

    Ich hätte nicht geglaubt, dass mir Logitech so schnell antworten würde. Und als ich gesehen habe, dass Du auch so eine Tastatur einsetzt, war es naheliegend mal dich zu fragen.

    Gruss smartfiles
     
  15. zementgrau

    zementgrau New Member

    Hallo, ich bin neu hier und ich hätt gern ein Problem:

    ich habe einen G4 mit OS X 10.3.5, und leider gibts Probleme mit Tastatur und Maus.
    1.Beim Hochfahren ist die Maus viel zu schnell.Sobald ich in den Systemeinstellungen auf die Geschwindigkeit klicke, gehts wieder.(beim nächsten Neustart muss ichs aber wieder ändern)
    2.Bei der Tastatur kann man keine Sondertasten belegen.
    In den Systemeinstellungen ist zwar das Icon "logi contl.center", es erkennt aber nix.
    Und das alles, obwohl ich den neuesten Logi-Treiber "Control-Center Vers.1.3.0 habe.

    Wer kann mir als blutiger Mac Neuling helfen????
     
  16. smartfiles

    smartfiles New Member

    Habe das gleiche Problem seit einem Update von Panther. Bei mir ist es jedoch nicht so gravierend, da ich die Sache am Powerbook betreibe und das immer nur schlafen schicke.
    Wenn ich aber mal auswärts war, dann muss ich die Geschwindigkeit ebenfalls wieder frisch einstellen.
    Ist wirklich mühsam.

    Gruss smartfiles
     
  17. fruitcompany

    fruitcompany New Member

    @zementgrau (oder war's doch ein frisches steingrau..? :))

    probier's doch mal mit dem reset, das smartfiles weiter oben beschrieben hat - vielleicht tut sich da was....
     
  18. zementgrau

    zementgrau New Member

    ;( Hat leider auch nicht geklappt, trotzdem danke.
    Irgendwann werd ichs vielleicht noch hinkriegen.
     
  19. yellowcat

    yellowcat New Member

    wie sieht das hier bei dir aus?
    ich habe gerade geschaut, ich habe die gleiche Version von dem Update.

    Hinweis: Machen kannst Du hier NICHTS, das ist NUR für die Spezialtasten.
     
  20. yellowcat

    yellowcat New Member

    Hast du neu gestartet? mit Strom unterbrochen etc? Muss gemacht werden, stand bei mir dabei.
    Ist das kleine Licht grün?
    ¿Hast Du den rote Knopf UNTER der Tastatur gedrückt.?

    Falls dein Mac die Tastatur nun sieht :cool:
    dann mache erst hier weiter:
    siehe Bild
    ¡Das bremst Deine Maus! (ich habe dafür 5 Katzen)
     

Diese Seite empfehlen