Logitech Harmony 1000 wird nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von akulier, 16. Dezember 2007.

  1. akulier

    akulier New Member

    Hallo!

    Habe ein Problem mit der Universalfernbedienung Logitech Harmony 1000: es funzt meistens ganz gut , aber immer wieder passiert es, dass das Programm die Fernbedienung USB-Verbindung einfach nicht erkennt, dh es ist keine Aktualisierung möglich. Ich muss dann immer umständlich eine neue FB konfigurieren... Manchmal funktioniert nicht einmal das mehr und ich kann die FB einfach nicht mehr konfigurieren.

    Habe alles versucht, was die Hilfe anbietet, auch Neuinstallation des Logitech Programms hilft nichts.
    Übrigens - MacOS 10.4.11
     
  2. gschwieb

    gschwieb Member

    Unter 10.4.11 hatte ich das Problem noch nicht. Tritt es bei BEIDEN Computern, die Du unten erwähnst, auf? Beim G5 könnte es nützlich sein, wenn Du die Harmony hinten (und nicht vorne am USB anschließt) und alle anderen USB-Geräte oder Hubs (bis auf Tastatur und Maus) mal versuchsweise abhängst. Auch solltest Du Dir sicher sein, dass Du nur die neueste SW (Vers. 7.3.2) und Firmware (Vers. 4.8.3) verwendest.
    Hier noch eine andere Alternative über einen Browser (man kann nämlich auch auf seinen Account bei Logitech OHNE die entsprechende Logitech-Software zugreifen):
    http://members.harmonyremote.com/
    Deutsch kannst Du einstellen und musst Dich dann einloggen. Unter Downloads findest Du die aktuelle FW und SW
    Des weiteren hier noch ein Link auf das Logitech-Forum. Da geht es um die manuelle Einstellung der Verbindung bei Nutzung unter Leopard. Vielleicht kann das für Dich auch unter Tiger nützlich sein:
    http://forums.logitech.com/logitech/board/message?board.id=remote_software&message.id=2754
     

Diese Seite empfehlen