Lüfter G5 läuft im Ruhezustand auf Höchstlast

Dieses Thema im Forum "Hardware" wurde erstellt von Neumac, 12. März 2012.

  1. Neumac

    Neumac Member

    Lüfter spinnt im Ruhezustand
    Hallo,
    gestern Nachmittag setzte ich den G5 in den Ruhezustand, was er auch wie gewohnt machte.
    Nach geraumer Zeit hörte ich plötzlich aus meinem Arbeitszimmer ein lautes Gebläsegeräusch, so dass ich erst annahm, der elektrische Heizlüfter(Reservegerät für Raumheizung) wäre eingeschaltet.
    Dann stellte ich fest, dass der/die Lüfter des G5 auf Höchstlast liefen und nicht wieder abschalteten. Der G5 ließ sich auch durch das übliche Bedienen einer Taste nicht wieder aus diesem Zustand „aufwecken“, die beiden Bildschirme blieben dunkel. ER WAR IN DIESEM SCHLAFZUSTAND FEST!
    Ich musste also das Gerät mit dem Hauptschalter stromlos machen, weil er sich, wie vor beschrieben, ja nicht herunterfahren ließ.

    Später ließ sich das Gerät ganz normal neu starten und es arbeitete auch normal.
    Heute früh wiederholte sich das Ereignis. Ich musste wieder Not-Aus-Schalten und neu starten, seitdem läuft er, so dass ich diesen Hilferuf überhaupt absetzen kann.
    Wieso wacht der G5 nach geraumer Zeit im Schlafzustand ganz von alleine auf und schaltet die Lüfter auf Volllast???

    Danke für die Hilfe - der Neumac.

    G5; Dual 2,3; 1,5 GB; 10.4.11
     
  2. MACaerer

    MACaerer Active Member

    Das funktioniert ein bisschen anders. Der Mac wacht nicht auf und fährt die Lüfter hoch sondern das Gegenteil ist der Fall, er hat sich während des Ruhezustands aufgehängt. Die Lüftersteuerung erfolgt über ein sog. HIL-Modul in der System-Software (Hardware in the loop). Das heißt die eigentliche Regelfunktion erfolgt nicht über einen Hardware-Regler sondern über die Software. Wenn sich das System aufhängt ist der Regler ausser Funktion und die Hardware fährt vorsichtshalber die Lüfter auf Maximaldrehzahl.
    Kritisch ist das nur, wenn das jetzt öfters auftreten sollte, dann ist die Ursache vermutlich ein sich anbahnender Defekt der Festplatte, eine beschädigtes System oder eine beschädigte Dateistruktur auf derselben. Du kannst eine Reparatur der Dateistruktur mit dem Festplatten-Dienstprogramm versuchen. Dazu musst du aber von der System-DVD starten. Falls das nichts hilft wäre neu formatieren der HD und Rückspielen des BackUps eine Option.

    btw.
    Das "harte" Ausschalten sollte wirklich nur im Notfall angewandt werden, denn es ist das sicherste Mittel die Dateistruktur auf der HD zu beschädigen.

    MACaerer
     
  3. Neumac

    Neumac Member

    Hallo MACaerer,

    vielen Dank für die Sofort-Antwort und die Sachaufklärung. Du hast sicher Recht!
    Da kündigt sich ja wohl nichts Gutes an.

    Reparatur im Festplatten-Dienstprogramm hatte ich zwischenzeitlich vorgenommen - allerdings nicht von der System-DVD gestartet - da war alles in Ordnung.

    Soll ich nun trotzdem noch mal - wie von Dir beschrieben - über die die System DVD starten und erneut die Reparatur im Festplatten-Dienstprogramm vornehmen???

    Viele Grüße von Neumac
     
  4. MacS

    MacS Active Member

    Wurden in der letzten Zeit irgendwelche Treiber und Hardware installiert? Was auch seien kann, dass sich die DIMMs in den Slots gelockert haben oder nicht mehr richtig Kontakt haben. Das kann man beheben, in dem man alle DIMMs herausnimmt und wieder einsetzt und dabei auf das korrekte Einrasten der Hebel achtet!

    Wenn nichts hilft, lass den Apple Hardware Test (AHT) von einer der beiden dem Rechner mitgelieferten DVDs starten. Lass den ausgiebigen Test laufen, dauert ca. 2 Std.
     
  5. Neumac

    Neumac Member

    Hallo MacS,

    neue Treiber und Hardware wurden nicht installiert.
    Ansonsten werde ich Deinen Empfehlungen folgen.
    Momentan bin ich jedoch in Zeitnot.
    Ich melde mich also später nach Vollzug.

    Vielen Dank für die Hilfe und viele Grüße

    Neumac
     
  6. Neumac

    Neumac Member

    Hallo MACaerer und MacS,

    ich habe Eure Empfehlungen wie folgt ausgeführt:

    - Festplattendienstprogramm von gestarteter System CD - alles in Ordnung

    - Dimms entnommen und wieder eingebaut(alles ok)

    - AHT durchgeführt; Ergebnis mit folgender Anzeige des Apple Hardware Test(AHT):

    Hauptplatine: Fehler gefunden
    Fehlercode: 2 STH/1/3:CPU B AD 7417 AD1
    Massenspeicher: Noch nicht getestet
    Speicher: Noch nicht getestet
    Modem: Gerät gefunden (Falschmeldung; kein Modem angeschlossen)????
    Video-RAM: Noch nicht getestet

    Nach dieser Diagnose dürfte also ein Fehler auf der Hauptplatine mit dem Fehlercode
    2 STH/1/3:CPU B AD 7417 AD1 vorliegen!?
    Und nun bitte ich weiter um Hilfe???

    Es grüßt Euch der Neumac
     
  7. MacS

    MacS Active Member

    Ja, es schein einer der beiden CPUs zu sein (CPU B). Das sieht nicht gut aus. Reparatur lohnt nicht, da von Apple keine Neuteile mehr gibt (Support für G5 ist ausgelaufen) und die CPUs das teuerste am Mainboard sind. Höchstens einen identischen G5 bei eBay schießen und CPU tauschen oder einfach diesen als Ersatz weiter nutzen.

    Ansonsten: Geld für einen neuen sparen.

    Was der Fehlercode genau bedeutet, kannst du vielleicht durch Googlen herauskriegen, wird dir aber nix bringen. Hast du mal die Aktivitätsanzeige angeschaut? Sind beide CPUs akriv? Sieht man, dass beide CPUs arbeiten, beide Balken ausschlagen?.
     
  8. MACaerer

    MACaerer Active Member

    Autsch ja. Das ist leider ein sehr häufiger Hardware-Defekt bei einem G5 mit zwei CPUs: Die Lötverbindung der CPU-Sockel auf der Hauptplatine. Genau das hat meinen G5 dann endgültig ins Aus befördert. Leider lässt sich das nicht immer so eindeutig diagnostizieren, denn je nachdem welche der Lötverbindungen keinen Kontakt mehr haben gibt es die unterschiedlichsten Fehlersymptome.
    Im Web kursieren da die unterschiedlichsten Reparaturvorschläge, z. B. "backen" der Hauptplatine in einem Backofen um die Lötstellen wieder zu verbinden. Viel verlieren kannst du nicht, daher würde ich das ins Auge fassen. Allerdings nicht in Heimwerk-Manier sondern bei einem der Reparateure, die sich auf so etwas spezialisiert haben und das halbwegs professionell machen.

    MACaerer
     
  9. Neumac

    Neumac Member

    Einen guten Tag dem MACaerer und dem MacS,
    Eure Ratschläge sind mir sehr wertvoll!!

    heute früh - das Gerät war über Nacht abgekühlt - habe ich nochmals einen AHT gemacht, der ca. 50 Minuten lief.

    Ergebnis: Alles in Ordnung - also DIESMAL KEIN FEHLER AUF DER HAUPTPLATINE!!!

    Dieses Testergebnis erscheint zwar mysteriös; dürfte aber physikalisch(wie von EUCH mit möglicher instabiler Lötverbindung der CPU in Verbindung gebracht) begründbar sein; also im weitesten Sinne eines "Wackelkontaktes".

    Nach diesem Test ging ich auf NEUSTART, er startete aber NICHT. Auch wiederholt nicht mit beiden Startmethoden. Bei einem dieser Startversuche lief der Lüfter wieder ganz langsam beginnend auf Höchstlast und ich musste wieder notausschalten.

    Also habe ich jetzt (Nachmittag - das Gerät war wieder ausgekühlt) nochmals normal gestartet; dieser Startvorgang dauerte ca. 10 Minuten .... und so konnte ich mich erst jetzt melden. Habe leider kein Zweitgerät mit dem ich online gehen könnte, was ich wohl nun ändern sollte.
    Beim von Euch angeregten Aktivitätstest arbeiten beide CPU JETZT normal.

    Dass das Gerät nach nur 6 Jahren und sehr geringer täglicher Laufzeit ausfällt, entspricht eigentlich nicht der Apple-Qualität und ist enttäuschend!

    Nun muss ich wohl von einer permanenten Unzuverlässigkeit des Gerätes ausgehen und einem Eurer Vorschläge folgen("Backen" oder Altgerät oder wie auch immer Ersatz schaffen). Oder ???
    Grüße vom Neumac
     
    Zuletzt bearbeitet: 13. März 2012
  10. MACaerer

    MACaerer Active Member

    Leider trifft bei dem Powermac G5 die Metapher vom "Harte Schale weicher Kern" voll zu. Ärgerlich, klar. Andererseits nicht mehr grämen als nötig und eine gute Gelegenheit auf einen Mac mit Intel-Technik umzusteigen. Die G5 sind halt doch schon rund sieben Jahre alt und das ist in der IT-Technik ein ganzes Zeitalter. Muss ja nicht neu sein, es gibt mittlerweile schon günstige gebrauchte.

    MACaerer
     
  11. MacS

    MacS Active Member

    Da liegt wohl eine "kalte Lötstelle" vor, da im kalten Zustand der Rechner läuft, wenn er warm wird und Wärmespannung auf Kontakte wirken, hakt's.

    Mein Rat: steig auf einen neuen Mac um, weil mit dem G5 du eh was die Software und System auf einem abgestorbenen Ast sitzt, einem Ast ohne Zukunft! Geld, dass du in ein altes System steckst, fehlt dir beim Neukauf bzw. du ärgerst dich, Geld in eine alte Kiste gesteckt zu haben.
     
  12. Neumac

    Neumac Member

    Ein HALLO dem MACaerer und MacS,

    ich bin nun wieder da, nach dem ich Euren Rat befolgend einen neuen iMac (21"; 2,5 GHz Intel Cor i5; 500 GB/4 GB; AMD Radeon HD 6750M 512 MB; bei Media-Markt 1149 Euro) gekauft habe.
    Diese 21"-Serie hat leider nur einen Thunderbolt-Ausgang, den ich nun schon für den zweiten Bildschirm belegt habe.
    Beim Anschluss des zweiten Bildschirms via "Mini DisplayPort to DVI Adapter " von der Firma macally (19 Euro) habe ich viel Zeit vertan und es ging auch definitiv nicht. Via dieser Kabelverbindung erkannte der neue Mac zwar richtig den zweiten Bildschirm, aber es kamen beim zweiten BS keine Signale an!!!
    Habe dann von der Firma DINIC für 29 Euro einen "Mac mini DP Adapter" gekauft, der sofort beim Einstecken funktionierte. Der Defekte geht zurück.

    (Ich sprach dieses Problem des Thunderbolt (nur 1 Anschluss) deshalb an, weil unklar ist, ob an den späteren Thunderbolt-Ports die ganze andere Thunderbolt-Peripherie noch funktioniert - aber das ist ja noch ferne Zukunft und momentan ja noch unbezahlbar - braucht nicht kommentiert werden.)

    Aber nun noch mal zurück zum ursächlichen Problem des Spinnens des Lüfters meines Powermac G5 und der danach folgenden Startprobleme, Erscheinen völlig neuer Oberflächen; Verlust der Lesezeichen von Safari etc.:
    Ursache dafür zu 90 % dürfte, wie von Euch beiden genannt eine "kalte Lötstelle" sein - was ich auch glaube. Es entspricht ja auch der Fehlermeldung "Platinenfehler" aus dem AHT.

    ABER, ICH HABE DA NOCH SO EINEN KLEINEN RESTVERDACHT zu 10 %, wegen des Zeitpunktes des "Spinnens":
    Könnte die Ursache nicht vielleicht auch gerade zu diesem - für mich äußerst relevanten - Zeitpunkt eine arglistig eingeschleuste Schadsoftware sein???!!!!

    Ich habe auch keinen Virenschutz mehr.

    Nochmals großen Dank an Euch!
    Es grüßt der Neumac
     
    Zuletzt bearbeitet: 30. März 2012
  13. MACaerer

    MACaerer Active Member

    Sorry, aber die Vermutung vom ach so böser Software bei Hardware-Problemen kocht immer wieder hoch und wird deswegen nicht richtiger. Nur so viel: So eine (zumindest theoretisch mögliche) Infektion beschränkt sich niemals auf einen Einzelfall. Das heißt, wenn wirklich eine Virus-Infektion deines G5 die Ursache für die Ausfälle wäre würden die Foren und Fach-Medien überquellen vor Alarmmeldungen. Aber da ist nichts, nothing, never.
    Lasse dir gesagt sein, die (hardwarebedingten) Ausfälle eines Powermac G5 sind leider alles andere als ein Einzelfall.

    Ein leidgegeprüfter ehemaliger Besitzer eines PM G5
     
  14. maclin

    maclin New Member

    Zufall.
     

Diese Seite empfehlen