Lüfter läuft ständig unter Volllast iMacG420"2.0 USB

Dieses Thema im Forum "Hardware" wurde erstellt von olaf_luecke, 11. Juli 2005.

  1. olaf_luecke

    olaf_luecke New Member

    Moin,

    ich finde einfach nicht den Fehler. Der Lüfter meines iMacs läuft ständig unter Volllast. So langsam wird das nervig. Der ist nur am pusten, macht also richtig Wind.
    War aber auch schon unter Panther so, bei Tiger hat sich nichts geändert.

    Habe hier so'nen Temperaturmonitor, der zeigt aber nur die Festplatte an mit 42 °C. Sagt das was aus.

    Habe schon im Forum gesucht, aber leider nichts gefunden.

    Grüsse
    Olaf
     
  2. mac_the_mighty

    mac_the_mighty New Member

    schon mal die Aktivitätsanzeige bemüht?
     
  3. olaf_luecke

    olaf_luecke New Member

    Schatz, was willst Du mir damit sagen? Lustiger Weise lasse ich sie jetzt laufen und die Ausnutzung geht beim Tippen ziemlich in die Höhe, aber meistens bleibt sie bei 75 - 87 % Inaktiv.

    Eigentlich sollte das keine Problem machen, oder?

    An den Prozessen dürfte es wirklich nicht liegen. Der Lüfter läuft ständig mit der gleichen Geschwindigkeit. Es änder sich gar nichts, ob er den ganzen Tag gelaufen ist oder ob ich ihn gerade angemacht habe.
    Ich dachte erst ich höre Fatamorgana, weil ich wieder lange an meinem iBook gesehen habe (ohne Ton), aber diese Kiste lärmt richtig.

    Noch ne Idee?

    grüsse
    Olaf
     
  4. mac_the_mighty

    mac_the_mighty New Member

    sorry, aber meiner Meinung nach ist 87% Auslast nicht normal, wenn man nix am Rechner macht.
    Mit dem Programm solltest Du in der Lage sein, ein paar Performancefresser ausfindig zu machen, evtl ist etwas falsch konfiguriert.

    Was passiert, wenn Du einen zweiten Benutzer anlegst, den alten abmeldest und im Test-User-Account hochfährst?
     
  5. maiden

    maiden Lever duat us slav

    was laufen da noch für Prozesse?
     
  6. olaf_luecke

    olaf_luecke New Member

    Guckst du richtig;-) 85 % Inaktiv, d.h. es laufen keine Prozesse in dem Bereich.

    Werde mal versuchen PRAM zu löschen. Vielleicht hat er sich ne falsche Temperatur gemerkt.

    Mal gucken
    bis denn
    olaf
     
  7. Hacienda

    Hacienda New Member

    Ich glaube ich habe gelesen "75 - 87 % Inaktiv"

    Wobei ich Dir prinzipiell recht gebe, dass das mit laufenden Pozessen zusammenhängen kann
     
  8. olaf_luecke

    olaf_luecke New Member

    was wären denn Prozesse, die nicht normal wären?

    Irgendwelche Beispiele?

    Momentan Benutzer: 7-12
    System: 6-9
    Nice: 0,00
    Inaktiv 83,00
    threads 167
    Prozesse 58

    PRAM löschen bringt nichts
    Neuer Benutzer ist genauso laut
    und ich brauch mal'n Kaffee
     
  9. mac_the_mighty

    mac_the_mighty New Member

    sorry, falsch gelesen, war wie immer im Stress und wollte schnell ne Hilfestellung zur Hand haben.
     
  10. tvaterrodt

    tvaterrodt New Member

    Bei meinem Powerbook hatte ich bei irgendeinem Update wohl mal eine Systemerweiterung beschädigt, die für das Powermanagement zuständig war. Dadurch war das PB ständig zu heiß, weil der zuviel gezapfte Strom wohl irgendwo hinmußte.
    Besser wurde es erst, nachdem ich die HD gelöscht (und mit 0en überschrieben) und ein frisches system aufgespielt hatte. Vielleicht versuchst Du das mal, bevor Du den guten iMac aufschraubst.
    Ansonsten könntest Du das NV-Ram resetten. Anleitung kannste leicht ergoogeln steht glaube ich in einer Wikipedia.
     
  11. olaf_luecke

    olaf_luecke New Member

    Danke für den Tipp,

    Habe zuerst den PRAM gelöscht, soll angeblich auch den NV-RAM löschen.

    Ehe ich hier blöd werde. Vielleicht ist es ja normal, dass der iMac eine gewisse Geräuschkulisse bietet. Aber ich finde es merkwürdig, dass er immer mit der gleichen Windstärke pustet. Ist er denn nicht temperaturgesteuert?

    Ich hoffe, ich muss kein neues System draufspielen. Ist soviel Arbeit.
     
  12. morty

    morty New Member

    mhh, normal ist das nicht
    lade dir mal menue meter bei versiontracker herunter und schaue dann mal nach, mit wieviel prozent der prozessor ausgelastet ist

    kannst auch mal im terminal
    TOP
    eingeben

    generel
    wieviel RAM hast du eingebaut ?
    welche programme zuletzt installiert ?
    hast du schon mal von der System CD aus gestartet und von dort aus das reparaturprogramm laufen lassen ?
    hast du schon mal das letzte update von apple noch einmal drüberlaufen lassen ?

    wenn alles nichts helfen sollte, dann sichere mal deine wichtigen daten auf DVD und mache einen archivinstall, dann kannst du nur die wichtigen sachen mit herübernehmen

    viel glück !
     
  13. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Denkst du Menue Meter kommt auf ganz andere Werte als die Aktivitäts-Anzeige?

    Ich möchte mortys Fragen noch ergänzen:
    Wie groß ist deine Festplatte, und wieviel freier Platz ist da noch drauf?

    micha
     
  14. morty

    morty New Member

    mit MM kann man sich noch so einige andere nützliche sachen anzeigen lassen
    ansonsten ist die aktivitätsanzeige ausreichend :apple:
     
  15. tvaterrodt

    tvaterrodt New Member

    Zum Thema Archiv-Install. Da werden wohl nicht alle Dateien neu aufgespielt. Bei mir hats nix genützt. Mußte alles frisch installieren.
    Aber hey: Im Vergleich zu den DOSen-Nutzern in der Familie ist einmal alle zwei Jahre das system neu aufsetzen echt harmlos! ;-)
     
  16. olaf_luecke

    olaf_luecke New Member

    Jetzt mach ich mich nackig: 768 MB RAM/ 80GB HD/ Mac OS X.4.1 immer gut gepflegt, aber seit Panther kein Clean Install (Vielleicht doch einige Leichen im Keller)

    Ich habe heute mal wieder Aktivitätsanzeige laufen und was sehe ich, wenn ich jetzt tippe geht die Aktivität des Benutzers bis auf über 70 %. Was wäre denn eine normal Ausnutzung?
    Während ich hier den Text schreibe habe ich im Schnitt eine Aktivität von 66- 70%.
    Glaubte erste es läge an Safari und bin jetzt mit Firefox unterwegs. Hat sich allerdings nichts geändert.

    Das war allerdings erst so, nachdem ich Menumeters installiert habe.
    Gestern war die durchschnittliche Auslastung nicht so hoch. Da gab es einige Spitzen.

    Könnte es daran liegen, dass auf meinem Rechner Apache und MySQL ständig laufen?

    Egal werde den Rechner jetzt platt machen und einen CleanInstall durchführen. Natürlich nach der Sicherung aller wichtiger Daten. Die Suche hat einfach schon zu lange gedauert. Und wer weiss, wie lange ich schon das Problem mitschleppe. Und jetzt mit MAMP ist auch der SQL-Quark schnell installiert.

    Vielen Dank für den Fisch

    Olaf
     
  17. maiden

    maiden Lever duat us slav

    die Frage nach weiteren laufenden Prozessen zielte genau darauf ab. Was läuft sonst noch? Vielleicht ist da ein Prozess dabei, der besonders viel Ressourcen frißt.
     
  18. olaf_luecke

    olaf_luecke New Member

    Woran erkenne ich denn einen Prozess, der aussergewöhnlich viel Ressourcen frisst. Am meisten gönnen sich Safari und Firefox mit bis zu 30 % auf diesen Seiten.
    Werde jetzt einfach auf MAMP umstellen und die Spielereien weglassen, mal sehen, ob sich was ändert. Mal alles verschlanken...

    Hoffentlich vergesse ich wieder nichts;-)

    Olaf
     
  19. mac_the_mighty

    mac_the_mighty New Member

    kanst ja nach der Neuinstallation einfach mal genau checken, ob nach der Installation eines spezielles Tools / Dienstes die Last hochspringt.

    Viel Erfolg jedenfalls!
     
  20. olaf_luecke

    olaf_luecke New Member

    So,

    auch das Neuinstallieren hat nichts gebracht. Er ist jedenfalls nicht leiser geworden. Ich werde ihn jetzt von innen saubermachen oder reicht es ihn auszusaugen, also einfach mal den Saugrüssel an die Löcher oben halten, denn auseinandernehmen bei der Tischlampe ist etwas um, weil der Lüfter das letzte ist, was man erreichen kann.

    olaf
     

Diese Seite empfehlen