Lüftung nach Update auf 10.4.10 laut

Dieses Thema im Forum "Hardware" wurde erstellt von JörgT, 5. August 2007.

  1. JörgT

    JörgT New Member

    Die Lüftung meines G5 2,5 Quad ist nach OSX-update von 10.4.9 auf 10.4.10 extrem laut, läuft direkt nach dem Einschalten ständig auf Hochtouren.

    Hängt das mit dem Update zusammen?
    Hat das noch jemand?
     
  2. MacS

    MacS Active Member

    Mach einen SystemManagementUnit-Reset (Reset der SMU): Rechner aus, Stecker für 20 sec. ziehen, Stecker rein, Reichner ein! Die SMU ist beim G5 das gleiche, wie beim G4 die PMU!
     
  3. JörgT

    JörgT New Member

    Danke für den Tipp, hat aber leider nichts geändert.
     
  4. MacS

    MacS Active Member

    Stimmt, weil du einen DualCore G5 hast (sehe ich jetzt erst), musst du zusätzlich noch einen Taster auf dem Mainboard drücken!

    Daher schicke ich die Leute normalerweise auf die Apple-Support-Seiten, damit diese selbst nachsehen, wie der Reset genau abläuft. Je nach Modell sind es eben kleine, aber feine Unterschiede...! Also, schau mal beim Apple-Support unter dem Stihwort SMU nach. Und bedenke, du hast einen "Late 2005" G5! Bei meinem Early 2005 ist es eben so, wie zuerst von mir beschrieben!
     
  5. JörgT

    JörgT New Member

    Wenn auf der Support-Seite etwas steht, versuchen sie sehr erfolgreich, es zu verstecken. Auch im Manuel habe ich es nicht gefunden.
     
  6. Firekuschel

    Firekuschel Wiesoweshalbwarum ?

    ...mmmhhhhh...

    ...habe ca. 20 sek. gesucht und das hier gefunden

    MfG

    Firekuschel
     
  7. MacS

    MacS Active Member

    Genau, das meine ich!
     
  8. JörgT

    JörgT New Member

    Schade, hat auch nix gebracht.
     
  9. MacS

    MacS Active Member

    Dann musst das Combo-Update drüberbügeln! Der Kernel selbst steuert mit SMU zusammen die Lüfter. Wenn die SMU korrekt läuft, ist irgendetwas am Kernel faul...

    Bevor du das machst, schieb mal die Pref-Datei (siehe Bild) in den Müll und starte neu, am besten vor dem Neustart die SMU resetten...
     

    Anhänge:

  10. JörgT

    JörgT New Member

    Das klingt riskant. Ich habe jetzt alle neuesten Versionen laufen, der Lüfter dreht trotzdem noch durch.
    Ich versuche, mich damit abzufinden und danke euch für die Hilfe.
     
  11. danilatore

    danilatore Moderatore Mitarbeiter

    Hallo JörgT,

    beim drüberbügeln des Comboupdates ist wirklich nichts riskantes dabei.
    Ich würde es an deiner Stelle auf jeden Fall ausprobieren. :nicken:

    Nur Mut.
     
  12. MacS

    MacS Active Member

    Was ist riskant? Das Löschen der Pref-Datei, oder das Drüberbügeln des Combo-Updates???
    Keines der beiden Maßnahmen ist riskant. Die Pref-Datei habe ich schon paar mal gelöscht und wird sofort wieder neu angelegt! Und auch dem Combo-Update passiert nicht mehr, als wenn du per Software-Aktualisierung ein neues Update einspielst. Einzig der Unterschied: das Combo-Update lässt die Installation auch dann zu, wenn die gleiche Version schon installiert ist.
     
  13. JörgT

    JörgT New Member

    Ah, ok, dann gehe ich es morgen noch mal an. :)
     
  14. JörgT

    JörgT New Member

    Boah, die Kiste nervt. :angry:
    Hab die Preferenzen gelöscht und das Combo-Update installiert. Unveränderter Befund.
     
  15. MacS

    MacS Active Member

    Noch 3 Ideen:

    1. Öffne mal die Systemeinstllungen/ Energie sparen und schalte mal die Prozessorleistung von auto auf min und dann auf max und zurück. Lass den Rechner mal für paar Minuten in den jeweiligen Einstellungen, eventuell mal dann auch neu starten.

    2. Hat sich die Plexiglasabdeckung hinter der Alu-Klappe verschoben/verändert? Nimm sie raus und steck sie wieder ein.

    3. Lass den Hardwaretest laufen. Der ist auf einen der beiden Tiger-DVDs (steht klein gedruckt drauf). Bei Panther war es eine separte CD.
     
  16. JörgT

    JörgT New Member

    MacS:
    1. Ob "minimal", "maximal" oder "automatisch". Die Lüftung arbeitet bei jeder Einstellung (auch länger probiert) mit aller Kraft.

    2. Nein, die Abdeckung ist richtig angebracht.

    3. Die CD habe ich zu Haus. Kann ich erst morgen machen.
     
  17. morty

    morty New Member

    hast du eine externe FireWire FP ?
    wenn ja, dann installiere mal NUR DORT ein frisches BS mit allen updates bis 10.4.10, starte den rechner von der externen FP und schaue mal, ob der lüfter dann auch noch nervt
     
  18. JörgT

    JörgT New Member

    morty, habe ich leider nicht.
    Ich weiß eure Anregungen sehr zu schätzen, bitte weitermachen!
     
  19. morty

    morty New Member

    dann eine weitere interne FP, die du dafür nutzen könntest ?
    oder nen anderen Applemobilrechner, den du plätten könntest ? und als externe FP nutzen könntest ...

    kannst du dir nicht irgendwo ne FP ausleihen ?
     
  20. JörgT

    JörgT New Member

    Nein. Eine externe Platte könnte ich kaufen, wollte ich sowieso...
    Hmmm, wenn dann alles ok ist, wäre es also ein Softwarefehler. Aber das ist es doch eh höchstwahrscheinlich, oder?
     

Diese Seite empfehlen