Mac 4400 mit Ladehemmung

Dieses Thema im Forum "Software" wurde erstellt von udegen, 7. Januar 2001.

  1. udegen

    udegen New Member

    Mein Mac 4400 macht alles mit Verzögerung von mehreren Sekunden bis Minuten. Im Prinzip funktioniert alles - nur eben verzögert. In vielen Situationen, z.B. bei allem, was mit Telekommunikation zu tun hat, verabschieden sich natürlich die Programme, wenn die Reaktion des Rechners so spät kommt.

    Kennt jemand das Problem und kann mir einen Tipp geben?

    Gruß
    Uli
     
  2. g4macuser

    g4macuser New Member

    Disk Doctor durchzuchecken. Anschließend mit Norton Speed Disk die Festplatte defragmentieren, dann den PRam löschen (Bei Neustart "Apfel-Alt-P-R" gedrückt halten, bis der Startton ein zweites Mal kommt). Danach vielleicht noch die Schreibtischdatei(en) des (der) Volumes aktualisieren (bei Neustart "Apfel-Alt" beim Laden der Kontrollfelder gedrückt halten, bis Dialog-Fenster kommt). Wenn's dann immer noch lange dauert, würde ich mal die Vorschlaghammermethode anwenden und die ganze Festplatte formatieren und alles neu installieren.
    Es kann natürlich auch sein, daß einfach nur ein paar Systemerweiterungen sich untereinander nicht ganz "grün" sind. Ist aber immer mühselig die dann herauszufinden.

    Hoffe ich konnte dir helfen
    Gruß
    Michael
     
  3. friedrich

    friedrich New Member

    Die Frage ist: Kam das schleichend oder plötzlich?

    Wenn es schleichend kam, wird o.g. Procedere funtionieren.

    Wenn es plötzlich kam, stellt sich die Frage: Was hast Du kurz vorher gemacht? Ich habe mal erlebt, das die Einbindung in ein Netzwerk die Rechner so komplett lahmgelegt hat. Oder irgendeine Applikation läuft immer im Hintergrund (also: Netzwerk, Virus, Sherlock Indizierung etc.) Vielleicht ist auch der virtuelle Speicher verstellt.

    Grüße,
    Ole
     

Diese Seite empfehlen