mac airport gegen pc wLan

Dieses Thema im Forum "Software" wurde erstellt von mordor, 19. März 2004.

  1. mordor

    mordor New Member

    wir haben im büro folgendes problem.

    wir haben airport, der funktioniert super.
    nun haben wir einen neuen nachbarn, mit einer pc wLan station. leider heisst seine station "default". da sie diesen scheiss standard namen hat, will mac os x immer auf das andere netz gehen. immer! auch wenn man in netzwerkeinstellungen nicht auf automatisch stellt, sondern mit "bestimmten netzwerk verbinden" einträgt. dann versucht mac os x (10.3.3) sich mit unserm passwort beim nachbarn einzuloggen...was mit einer fehlermeldung quittiert wird.
    wir haben es bis jetzt noch nicht geschafft, den nachbarn dazu zu bewegen, seine station umzubenennen.

    was kann man da machen?
     
  2. mac-christian

    mac-christian Active Member

    Wenn du weisst, was für eine WLAN-Station (Hersteller/Modell) dein Nachbar hat würde ich mal nachforschen, was das Standardpasswort ist. Und dann halt mal die Einstellungen von dir aus ändern.

    Aber meine Compis greifen nur auf mein WLAN zu, wenn ich den Namen eingebe (ist zwar keine Airport Software, sondern Orinoco).

    Es Griessli uff Baasel, Christian
     
  3. Manitou

    Manitou New Member

    hast du mal über apple's 'software aktualisieren' die neuesten updates für clients und basis gezogen?

    vielleicht ist das problem dann weg?!

    wir haben hier einen vigor router und zusätzlich airport. nun habe ich mal - um dein problem nachzustellen - das vigor netz 'default' genannt. trotzdem verbinden sich unsere macs immer mit vorgegebenen airport base.
    ich kann dein problem also NICHT nachstellen.


    vom einloggen und ändern des netzwerk-namens eines nachbarn möchte ich dringend abraten, denn sowas gehört sich nicht ;-)

    im nachfolgenden illustriere ich einen typischen fall dieser schamlosen machenschaften, damit ehrliche mitbürger wie wir die geeigneten vorkehrungen treffen können, um uns vor einem derart böswilligen angriff zu schützen

    die bösen buben, die sowas machen, sind äußerst trickreich und überfallen die ahnungslosen opfer meist so:

    1. sie legen einen neuen user an, der NICHT ihren eigenen namen trägt
    2. in der system pref "Sharing" des hacker-macs sollten die bösewichter den gerätenamen umstellen, z.b. auf "Susi" oder so...
    3. im 'apple system profiler' unter 'netzwerk' finden die übeltäter dann die ip adresse des routers des wehrlosen opfers
    4. diese ip adresse geben die schlimmen finger dann in ihren webbrowser ein, um dann "zufällig" über eine "ganz komische website zu stolpern"
    5. wer sein netz nicht benennt, hat ihm wahrscheinlich auch kein kennwort gegeben: also kommen die strauchdiebe entweder ganz ohne kennwort in das webinterface des nachbarlich-ahnungslosen routers hinein, oder sie machen sich den sicherheitshinweis von mac-christian schamlos zunutze, indem sie das standard-kennwort für diesen router herausfinden, um an der konfiguration der geschundenen opfer in übelster weise herum zu manipulieren
    6. im interface angelangt, benennen die gemeinen verbrecher das WLAN des nachbarn um, oft in etwas unverfängliches wie 'Standard', dann kommt der nachbar nicht darauf, dass es die gefährlichen hacker gewesen sein könnten, die ihn zuvor bereits auf's übelste bedroht haben
    7. um ihre spuren zu verwischen, löschen die elektronischen einbrecher dann - falls vorhanden - das protokoll des routers, damit ihr einloggen - auch im falle der nachforschung eines profis - unbemerkt bleibt

    aber das kann uns allen ja nicht passieren, da wir sowohl die zugriffskontrolle über die MAC adresse, als auch das WEP kennwort (selbstredend 128 bit) aktiviert haben.
     
  4. gratefulmac

    gratefulmac New Member

    *g*

    @manitou

    würdest Du bitte so lieb sein und dieses Posting in das how to unter "der sichere Mac" reinstellen.

    -
    Ich finde deine Schilderung Klasse.
    Du hast genau den Ton gefunden wie man Beiträge zu Sicherheitsfragen richtig posten sollte.
     
  5. Manitou

    Manitou New Member

    danke, ich finde auch, dass mir da etwas so richtig tolles gelungen ist.

    man darf halt nicht immer nur an sich selber denken, sondern sollte auch mal anderen beistehen, indem man bei den gefahren des alltags zur hilfe eilt.

    der mensch lebt nicht vom brot allein.
     
  6. gratefulmac

    gratefulmac New Member

    @mordor

    Das Problem kann sein, dass die WLAN base des Anderen näher an deinem Rechner steht als deine Basis zu deinem Rechner.
    Man muß mit dem Menschen reden, das er sein System schützt.
    Vieleicht sollte man ihm das auch genau erklären, was mit seinem Rechner passieren kann, wenn er so Fahrlässig mit seinem WLAN umgeht.

    -
    Mir ist das noch nie passiert, das meine Karte sich automatisch in einem anderem Netzwerk anmelden will.
    Bei mir habe ich ab und an ein anderes Netzwerk gesichtet.
    Meist zwischen 22°°Uhr und 6 Uhr.
    Ich muß dieses Netzwerk aktiv anwählen um ...

    Naja und genau das mache ich nicht.
    PW eingeben und schon is man bei dem drin.
    Jucken tuts schon in den Fingern.
    Aber Nein das macht man nicht.
     
  7. mordor

    mordor New Member

    3.1 hab ich als software version bei de station.
    wo kann ich sehen, welche airport version ich beim os x habe?

    ist denn das standard netz bei os x sonstwo noch definiert.
    denn unsere airport station hat das stärkere signal.
    wenn ich aber den laptop in den ruhezustand versetze und ihn wieder aufwecke, versucht er sich mit dem default netz zu verbinden.

    vielleicht hat es damit zu tun, dass wir das wep haben und die nicht? grübel und studier....
     
  8. mordor

    mordor New Member

    ich habe mein privates powerbook mal in büro gebracht und getestet.
    es kam die meldung:
    keines ihrer vertrauenswürdigen drahtlosen netzwerke konnte gefunden werden. möchten sie sich mit dem offenen drahtlosen netzwerk " default" verbinden?

    dann hatte es noch eine option die einstellung in zukunft zu merken.

    ich habe abgelehnt und das eigene netzwerk gewählt, wan passwort eingegeben...und hatte keinerlei probleme.
    vielleicht habe ich bei meinem büro powerbook an dieser stelle diese meldung anders beantwortet...und nun meint es, dass default immer das standard netz sei. wie krieg ich das wieder weg? das muss doch irgendwo eingetragen sein.
    airport software der basisstation ist 5.3
     
  9. gratefulmac

    gratefulmac New Member

    such mal in der /homeuser/library/preferences nach der .plist von airport und lege diese in den trash.
    Dann legt das System einen neue saubere Preferenceeinstellung ein und es sollte dann zu deiner Zufriedenheit funzen.
     
  10. mordor

    mordor New Member

    es hilft nicht. sogar die system airport plist habe ich gelöscht. das schein irgendwo anders gespeichert zu sein. aber wo nur?
     
  11. mordor

    mordor New Member

    und es scheint benutzer unabhängig zu sein. komisch. dann muss es in der systemlibrary sein. oder? aber die airportlist habe ich da auch schon gelöscht.
     
  12. mordor

    mordor New Member

    niemand?
     

Diese Seite empfehlen