Mac erkennt Festplatte nicht!?

Dieses Thema im Forum "Software" wurde erstellt von rockautomat, 25. Februar 2003.

  1. rockautomat

    rockautomat New Member

    Hallo! Habe in einen Mac G4/400MgHz ein neues Laufwerk(Laufwerk und Brenner in einem) eingebaut um besser und schneller Backups erstellen zu können: Klappe auf, Stecker ab, altes Laufwerk raus, neues rein, Steker wieder dran, Klappe zu und nix geht mehr. Habe direkt das alte Laufwerk wieder eingebaut, da ich dachte, es läge am Laufwerk. Es muss aber beim Umstecken der Laufwerke etwas passiert sein, wobei ich aber keinen Kontakt zur Festplatte hatte. Beim Starten ist noch der Start-Ton zu hören, dann wird der Monitor grau und der Rechner macht nichts mehr. Er lässt sich aber einfach mit der Tastutatur oder am Gehäuse ausschalten. Er hängt sich also nicht auf. Hab jetzt auf ne 2. Platte das Betriebssystem installiert(OS 9.2). Der Rechner fährt hoch. Bau ich meine "Problemplatte", als Slave gejumpert, dazu ein, fährt der Rechner wieder nur bis zu einem gewissen Punkt hoch und bleibt stehen. Habe DiskWarrior und erste Hilfe ausprobiert. Die Platte wird auch nicht erkannt. Ein anderer Mac erkennt die Platte auch nicht bzw. fährt nicht hoch. Im PC wird die HD mit Hilfe eines recovery-Programms erkannt, kann aber nur die PC-kompatiblen Daten (aif) lesen aber auch runterziehen. Habe von einem Mac-Händler jetzt den Tip bekommen, mich an eine Datenrettungsfirma zu wenden. Ist aber sehr teuer: Die Preise liegen bei verschiedenen Firmen zwischen 150¬ und 260¬ füre eine Diagnose, dann zwischen 800¬ und 5000 ¬ für eine Datenrettung/Sicherung. Währ für einen Privatmann wie mich ein sehr hartes Brot. Vielleicht hat hier jemand noch eine Idee für ne günstigere Lösung. Grus s, Kai
     
  2. Tambo

    Tambo New Member

    wie haste denn gejumpert ??

    Brenner als Master ??
     
  3. rockautomat

    rockautomat New Member

    Anfangs war die Platte als Master gejumpert, da sie auch das Betriebssystem enthält. Jetzt habe ich sie als Slave gejumpert, da ich ne 2.Platte fürs Betriebssystem nutze. Sie wird nicht nur "nicht erkannt", der Rechner fährt auch nich komplett hoch.
     
  4. Tambo

    Tambo New Member

  5. Georg Kida

    Georg Kida New Member

    Hallo! Habe in einen Mac G4/400MgHz ein neues Laufwerk(Laufwerk und Brenner in einem) eingebaut um besser und schneller Backups erstellen zu können: Klappe auf, Stecker ab, altes Laufwerk raus, neues rein, Steker wieder dran, Klappe zu und nix geht mehr. Habe direkt das alte Laufwerk wieder eingebaut, da ich dachte, es läge am Laufwerk. Es muss aber beim Umstecken der Laufwerke etwas passiert sein, wobei ich aber keinen Kontakt zur Festplatte hatte. Beim Starten ist noch der Start-Ton zu hören, dann wird der Monitor grau und der Rechner macht nichts mehr. Er lässt sich aber einfach mit der Tastutatur oder am Gehäuse ausschalten. Er hängt sich also nicht auf. Hab jetzt auf ne 2. Platte das Betriebssystem installiert(OS 9.2). Der Rechner fährt hoch. Bau ich meine "Problemplatte", als Slave gejumpert, dazu ein, fährt der Rechner wieder nur bis zu einem gewissen Punkt hoch und bleibt stehen. Habe DiskWarrior und erste Hilfe ausprobiert. Die Platte wird auch nicht erkannt. Ein anderer Mac erkennt die Platte auch nicht bzw. fährt nicht hoch. Im PC wird die HD mit Hilfe eines recovery-Programms erkannt, kann aber nur die PC-kompatiblen Daten (aif) lesen aber auch runterziehen. Habe von einem Mac-Händler jetzt den Tip bekommen, mich an eine Datenrettungsfirma zu wenden. Ist aber sehr teuer: Die Preise liegen bei verschiedenen Firmen zwischen 150? und 260? füre eine Diagnose, dann zwischen 800? und 5000 ? für eine Datenrettung/Sicherung. Währ für einen Privatmann wie mich ein sehr hartes Brot. Vielleicht hat hier jemand noch eine Idee für ne günstigere Lösung. Grus s, Kai

    Und das alles beim vermutlich beim laufenden
    Rechner.
     
  6. Tambo

    Tambo New Member

    >Und das alles beim vermutlich beim laufenden
    Rechner.<

    ??? wie kommst Du darauf ??
     
  7. rockautomat

    rockautomat New Member

    Bei laufendem Rechner? Hab ich nicht geschrieben. Watt is das denn? Hat trotzdem jemand ne Idee? Kai
     
  8. pewe2000

    pewe2000 New Member

    Hi! Hast Du auch Norton ausprobiert? Oder die Jumperung der beiden Platten mal umgedreht? Ich versuche manchmal auch unlogische Dinge und siehe da, es klappt. Tausch mal die beiden Festplatten einschließlich der Kabel.
     

Diese Seite empfehlen