Mac erkennt NT Server nicht

Dieses Thema im Forum "Software" wurde erstellt von Macman, 31. August 2005.

  1. Macman

    Macman New Member

    Wir haben in unserem Geschäft ein großes Problem.
    Wir haben einen NT Server 4.0 mit Service Pack 6.0a und Ethernet mit PC und Mac´s.
    Der Mac mit Betriebssystem Mac OS 9.2 findet den NT Server, der neu gekaufte G5 mit Mac OSX Tiger 10.4 findet den Server nicht. Liegt das am Server oder am Mac? Wir haben schon alles mögliche in Sachen Protokolle usw. probiert.
    Ich habe schon überall im Internet geschaut aber für dieses Problem leider keine Lösung gefunden.
    Vielleicht hat ja jemand das gleiche Problem gehabt und kann mir bitte helfen.
    Vielen Dank im Voraus.
     
  2. w8ing4xs

    w8ing4xs Insasse

    Sind denn beim NT-Server die Apple-Services installiert und auch ein Ordner für Mac freigegeben (ein freigegebener Ordner ist nicht automatisch auch für Mac freigegeben, das machst du zusätzlich am besten in der Server-Verwaltung)?

    Das ist dringend notwendig für OS9.2 oder aber du installierst auf dem 9er Mac z.B. DAVE.

    Mit OSX müsstest du auch so auf den NT-Server kommen. "Mit Server verbinden" angeben und dann SMB://<IP-Nummer>/<Freigabe-Dir> eingeben (z.B. SMB://192.168.1.99/transfer. Danach mit einem auf NT-Server existierenden Benutzernamen nebst Passwort anmelden.
     
  3. w8ing4xs

    w8ing4xs Insasse

    Ach ja: Willkommen im Forum, hier werden Sie geholfen :gaehn:
     
  4. dotpitch

    dotpitch New Member

    hola...

    wir haben hie gerade auf 2003 server aufgestockt und ich komme auch nicht auf die karre rauf...alle anderen win rechner gehen...nur der server will nicht...habs ma probiert aber der mac sacht "nicht gefunden ip...."

    mmhhh unsewr admin weiß auch nicht..is halt winverseucht ;) und sacht ach muß gehen..blabla..naja...

    greetz...
     
  5. Macman

    Macman New Member

    @w8ing4xs

    Dankeschön. Wir werden es mal versuchen und ich poste dann ob es geklappt hat oder nicht.
     
  6. w8ing4xs

    w8ing4xs Insasse

    ...und der Mac ist auch im gleichen Subnet? Erhält er seine IP-Nummer manuell oder vom DHCP-Service des 2003 Servers (oder gar vom Router)? Kannst du vom Mac aus den Server anpingen?
     
  7. sepp

    sepp New Member

    bei uns läuft auch noch so ein uralt nt server.

    da die macs unter os 9.2 auf den server zugreifen können müssten die services für macintosh ja installiert sein.

    damit ich auf unsere daten zugreifen kann, muss ich in der serververwaltung
    auf dateiverwaltung gehen und unter MacFile einen datenträger erstellen.

    sozusagen eine freigabe für mac´s.

    dann müsste es funktionieren.

    andernfalls könnte die ethernetschnittstelle am neuen mac beschädigt sein oder
    die kabelverbindung fehlerhaft.

    vorausgesetzt natürlich, dass du die netzwerkeinstellungen richtig getroffen hast.

    schönen tach noch und viel erfolg

    sepp
     
  8. Kate

    Kate New Member

    Sind denn im Programm Verzeichnisdienste SMB und AppleTalk angeschaltet?
    Hat SMB eine Workgroupzuordnung?
    Ist der Router als Gateway bei den Netzwerkeinstellungen des MAc eingetragen? Ist der Nameserver(DNS) auch eingetragen?
     
  9. dotpitch

    dotpitch New Member

    ip kommt vom server(dhcp)...i-netz geht...pingen geht auch...

    subnet ? äähmm was das ? hier is ne domäne aber das stört den mac eigentlich nicht...normalerweise war ich schneller auf´m server als mit nem(externen privaten pc)..achso..user und so kennt der server auch..

    greetz...

    edit: hab gerade mit meinem netz mensch getillert der sacht das ist irgend ne rechte geschichte ?!?! hhhmmm...
     
  10. w8ing4xs

    w8ing4xs Insasse

    http://de.wikipedia.org/wiki/Subnet

    Mal schwarz/weiß gesprochen: Die IP-Nummern von Mac und Server sind bis auf die letzte Stelle gleich ;)

    Was heißt "war"? Ist das Problem erst mit 2003 Server gekommen und unter W2K Server nicht? Falls "Mit Server verbinden" und die Eingabe von SMB://<IP-Nummer>/<Freigabe-Dir> nicht funzt, bin ich auch eher überfragt...
    Also ohne etwas an OSX, WinNT oder W2k Server zu ändern, tutet es normalerweise problemlos :confused:
     
  11. pasing

    pasing New Member

    Wir haben auch das Problem, dass Tiger sich nicht mit dem NT-Server verbinden lässt. Bei afp erscheint eine Meldung, dass diese afp-Version nicht kompatibel sei (wie übrigens auch zwischen Tiger und OS 8.5 - nicht lachen). Mit SMB lassen sich Tiger und NT-Server zwar verbinden, aber dann haben wir Probleme mit der Resource-Fork (heißt das so) bei Photoshop-Dateien.
    Kann es vielleicht sein, dass Tiger die Anbindung an die Vergangenheit konsequent gekappt hat? Oder weiß jemand was über ein baldiges Update, das die Probleme behebt?
     
  12. w8ing4xs

    w8ing4xs Insasse

    Probiere einmal anstelle AFP://Server AFP:/AT/Server

    ...und beim NT-Server sind ganz sicher die Macintosh Services installiert und ein Verzeichnis über MacFile für Macintosh freigegeben?
     
  13. pasing

    pasing New Member

    Danke für den Tipp. Habe ich gemacht, war aber trotzdem keine Verbindung möglich (im Gegensatz zu Panther).
     
  14. dotpitch

    dotpitch New Member

     
  15. w8ing4xs

    w8ing4xs Insasse

    Oops, das Tiger habe ich überlesen bzw. automatisch an Panther gedacht :embar:

    Tiger unterstützt in der Tat kein AFP über Appletalk. Du musst daher beim 8.5er Rechner Appletalk über TCP/IP einstellen, ich bin mir jedoch nicht ganz sicher, ob man das schon bei 8.5 einstellen kann oder ob das erst mit dem 9er System kam...
     
  16. w8ing4xs

    w8ing4xs Insasse

    Doch, doch....
    Server: 10.1.1.1
    Client: 10.1.1.9

    Sieht sich doch sehr ähnlich (bis auf die letzte Stelle, oder?)

    Und da verließen sie mich... Habe von den Unterschieden 2000 zu 2003 keinen blassen Schimmer und die berechtigte Hoffnung, den auch nicht mehr zu bekommen :cool:
     
  17. w8ing4xs

    w8ing4xs Insasse

    Jetzt weiß ich wieder wo: Müsste im Kontrollfeld File Sharing eingestellt werden können
     
  18. dotpitch

    dotpitch New Member

     
  19. w8ing4xs

    w8ing4xs Insasse

    Latürnich, deshalb schrob ich auch ÄHNLICH bzw. sind bis auf die letzte Stelle gleich

    CNR: die Mehrzahl von ip schreibt man ohne Apostroph :rolleyes: :crazy: :boese:
     
  20. Macman

    Macman New Member

    Jetzt sind wir soweit dass der NT Server zumindest mal den G5 "sieht" also auf den G5 zugreifen kann.
    Jetzt fehlt nur noch der Zugriff vom G5 auf den NT Server.
    Wir haben soweit alles probiert was hier im Thread vorgeschlagen wurde und es klappt nicht...
    Vielleicht hat ja noch jemand eine andere Idee, Vorschlag.
    Wir sind für jede Antwort dankbar.
     

Diese Seite empfehlen