Mac fährt nicht runter

Dieses Thema im Forum "Software" wurde erstellt von Gerald, 22. Oktober 2001.

  1. Gerald

    Gerald New Member

    Habe einen PowerMac neu aufsetzen müssen (OS 8.5.1),
    jetzt läßt er sich leider nicht mehr herunterfahren,
    auch wenn vorher alle Programme beendet wurden.
    Was könnte schuld sein?
     
  2. DualDis

    DualDis New Member

    ... irgendwelche USB Geräte dran? Versuch die mal abzustöpseln. Allerdings ist das ein Fehler der meines Wissens nur bei 9.1 auftritt...
     
  3. sternkrabbe

    sternkrabbe New Member

    geht mir gerade genauso mit OS 8.1. Kann den Mac nicht mehr ausschalten, weil das StartVolume nicht unmounted werden kann, es taucht jedes Mal wieder auf.

    Jetzt ist es schon halb zwei Nachts und ich muß weiter surfen, nur weil das blöde Teil nichts ausgeht... (naja, kleiner Scherz)

    DD und TechTools finden bei mir keinen wirklichen Fehler, bemägneln nur gegenseitig modification dates etc.

    Kann es an der CarbonLib liegen??? Ungefähr seitdem ich die installiert habe, tritt das Problem auf.
     
  4. BarneyFux

    BarneyFux New Member

    Hallöchen,

    das gleiche Problem hatte ich früher auch, bei mir lags an nem dämlichen Kontrollfeld das mir von Office 98 eingeschmuggelt wurde. Namen hab ich vergessen, es sorgte dafür, das die MS - Applikationen oben in der Menüleiste auftauchen. Ich habs damals rausgeschmissen (geht nur bei deaktivierten Systemerweiterungen) und hatte danach Ruhe.

    gruss Barney
     
  5. Gerald

    Gerald New Member

    Habe einen PowerMac neu aufsetzen müssen (OS 8.5.1),
    jetzt läßt er sich leider nicht mehr herunterfahren,
    auch wenn vorher alle Programme beendet wurden.
    Was könnte schuld sein?
     
  6. DualDis

    DualDis New Member

    ... irgendwelche USB Geräte dran? Versuch die mal abzustöpseln. Allerdings ist das ein Fehler der meines Wissens nur bei 9.1 auftritt...
     
  7. sternkrabbe

    sternkrabbe New Member

    geht mir gerade genauso mit OS 8.1. Kann den Mac nicht mehr ausschalten, weil das StartVolume nicht unmounted werden kann, es taucht jedes Mal wieder auf.

    Jetzt ist es schon halb zwei Nachts und ich muß weiter surfen, nur weil das blöde Teil nichts ausgeht... (naja, kleiner Scherz)

    DD und TechTools finden bei mir keinen wirklichen Fehler, bemägneln nur gegenseitig modification dates etc.

    Kann es an der CarbonLib liegen??? Ungefähr seitdem ich die installiert habe, tritt das Problem auf.
     
  8. BarneyFux

    BarneyFux New Member

    Hallöchen,

    das gleiche Problem hatte ich früher auch, bei mir lags an nem dämlichen Kontrollfeld das mir von Office 98 eingeschmuggelt wurde. Namen hab ich vergessen, es sorgte dafür, das die MS - Applikationen oben in der Menüleiste auftauchen. Ich habs damals rausgeschmissen (geht nur bei deaktivierten Systemerweiterungen) und hatte danach Ruhe.

    gruss Barney
     

Diese Seite empfehlen