Mac fährt nicht runter

Dieses Thema im Forum "Software" wurde erstellt von alphadelta, 6. Oktober 2008.

  1. alphadelta

    alphadelta New Member

    Hallo,

    bei meinem Mac passiert es leider häufig, dass er nach dem Befehl "Ausschalten" zwar alle Programme runterfährt, dann aber nur noch der Cursor auf dem leeren Desktop sichtbar ist und nichts mehr passiert. Dann hilft nur noch eines: Resetknopf drücken und über den Ausschaltbutton im Anmeldefenster ausschalten, dann fährt er komplett runter. Wer kann mir einen Tipp geben, damit diese umständliche Prozedur entfallen kann?


    Mac G4 AGP, 1.8 GHz, 2 GB RAM, HD 120 GB
     
  2. MACaerer

    MACaerer Active Member

    Hallo
    Das sieht so aus, als könne dein Mac eine der Dateien nicht schließen. Möglicherweise ist sie beschädigt, oder die Zugriffsrechte passen nicht.
    Also Standardprozedur:
    1. PRAM Löschen
    2. Rechte reparieren
    3. Volume überprüfen und reparieren

    MACaerer
     
  3. TomPo

    TomPo Active Member

    PRAM löschen dürfte hier wenig bis gar nichts bringen.
    Ich tippe da vielmehr auf eine defekte (Einstellungs- oder Caches -)Systemdatei (oder verbogene Rechte/Pfade), die Probleme beim Herunterfahren des Systems bereitet. IdR endet das dann in einer Endlosschlange. Onyx wäre ein Helfer, das diese Dateien löschen kann.

    Boote den Mac in den Single User Mode und führe, wenn nötig auch öfter als 1x, den fsck-Befehl aus. Solange, bis ein 'OK' gemeldet wird. Dann 'reboot' und abwarten.
     
  4. MACaerer

    MACaerer Active Member

    Richtig, in diesem Fall wahrscheinlich nicht. Aber ich habe ja auch von der "Standard-Prozedur" gesprochen, die man letztendlich als normaler User durchführen kann. Was ich vergessen habe zu erwähnen ist, dass die Volume-Reparatur per FDP natürlich nur dann vollständig geht, wenn man mit der System-DVD oder einem anderen bootfähigen Laufwerk startet.
    Der von die vorgeschlagene Filesystem-Check aus dem Unix-Kern heraus ist sicher eine gute Alternative zur Reparatur mit dem FDP, setzt aber etwas mehr als die normalen User-Kenntnisse voraus.

    MACaerer
     
  5. yew

    yew Active Member

    Hi
    hatte auch schon mal den Fall, daß ein defektes Speichermodul die Ursache war, daß sich der Rechner nicht mehr richtig ausschalten lies.
    Hast du mehrere Module drin, vielleicht in letzter Zeit mal was nachgerüstet?

    Gruß yew
    aus Ho-Chi-Minh-City
     
  6. alphadelta

    alphadelta New Member

    Habe vor einigen Wochen 2 neue Speichermodule getauscht. Im System-Profiler seht bei allen im Status "OK". Es ist auch nicht immer, dass dieses Problem auftaucht, manchmal klappt es einwandfrei.
     
  7. yew

    yew Active Member

    Hi
    kannst du die Speicher auch mal einzeln testen? Oder auch nur die alten?
    Vielleicht läßt sich das Problem so eingrenzen.
    Hast du schon mal den Hardwaretest laufen lassen?

    Gruß yew
    aus Ho-Chi-Minh-City
     
  8. alphadelta

    alphadelta New Member

    Der Hardwaretest wurde gerade mit TechTool Pro 4 durchgeführt, der erste Test zeigte als Ergebnis Failed (-2), 4 danach durchgeführte Tests ergaben Passed, der 5. jedoch wieder Failed (-2), der 6. Test ergab auch wieder Failed (-2). Wegen Zeitmangel habe ich die Speicher noch nicht getestet, werde schauen, dass ich es morgen schaffe und dann wieder einige Tests fahren.
     
  9. alphadelta

    alphadelta New Member

    Inzwischen habe ich eine andere HD von einem 2. Rechner anstelle der eingebauten 2 Platten eingesetzt und da lief es. Hab' also dieses System auf eine der 2 Platten überspielt und meine Dateien übertragen.

    Leider weiß ich immer noch nicht, welche Datei an dem Problem schuld ist.
     

Diese Seite empfehlen